Конференция работает на сервере Netberg

Radeon.ru

Конференция Radeon.ru

Страница 36 из 116 [ Сообщений: 4621 ]  Версия для печати [+] На страницу Пред.  1 ... 33, 34, 35, 36, 37, 38, 39 ... 116  След.
Показать сообщения за  Поле сортировки  
lava
Вы рекомендации из первого сообщения данной темы пробовали? Все?


Sturmtiger
Интересный момент. У меня тож X1950, только Pro. И недавно тож случилась какая-то странность с выводом через HDMI. Ничего не переустанавливал, ничего не менял, просто решил посмотреть киношку, запускаю вывод на телик — и наблюдаю нечто странное — картинка торчит с середины экрана :eek: Полез в CCC, давай крутить настройки... Картинку почти удалось вернуть на место, сдвинув на одно значение движок Underscan, хотя раньше при значении 0 всё попадалО точка-в-точку. Сейчас картинка не попадает точка-в-точку, есть сдвиг на 2-3 точки, в результате буквы, элементы интерфейса размыты.
С режимами так и остался бардак — в драйверах стоит режим 1920х1080, а телик в информации кажет, что на нем 1280х1024. Но при этом реально-то картинка на телике 1920х1080 — видно по размеру окон и т.п. "Ниччего не понимаю" © :spy:

Пока грешу на ЖЭКовских электриков — они что-то на днях ковыряли в подъезде, выключали электричество, пока меня дома не было. Поди поджарили вход телика или выход видюхи :spy:
Драйвера стоят 8.11, переустанавливать еще не пробовал, нет возможности комп вырубить.
Уважаемые!
Пытаюсь соединить компьютер с TV Sony кабелем HDMI-HDMI. Поставил карту Asus EAH4550. Установил последние программу и драйвера. Но звука нет!
Знакомые инженеры-компьютерщики говорят мне, что на карте может и не быть аудио-чипа Realtek.
Как определить — есть ли этот чип?
SergeyPlyasunov

Как определить — есть ли этот чип?
Посмотрите в Диспетчере устройств, какие есть в системе звуковые устройства.

А вообще — если вы задаете вопрос в интернете — разве сложно перед этим сделать простой поиск? :confused:
Набрать хоть в том-же Яндексе — "Asus EAH4550" — и вот первые же ссылки:
http://www.asuscom.ru/products.aspx?l1= ... odelmenu=1 (см. внизу страницы, про HDMI)
http://www.pcstats.com/articleview.cfm? ... 381&page=2 (тестирование)
Чтобы сделать видюху сразу с выходом HDMI, но без звукового чипа — до такого китайцы кажись еще не докатились :)
Начал разбираться с выводом на HDMI (о случившемся см. выше http://forum.radeon.ru/viewtopic.php?p=564853#p564853 ). Первые же действия повергли, так сказать, в легкий шок :eek:
Видюха — Radeon X1950Pro, PCI-E
Телик — Samsung 37M87, FullHD
Переходник DVI-HDMI — от карт HD2000-й серии
Кабель — HDMI-HDMI, 7 метров
До случившегося все показывало идеально, картинка точка-в-точку, никаких нареканий.

Ну, в общем, сижу, разбираюсь, и решил делать все по уму... :)
Сначала выключил телик, выдернул из него провод 220В, затем и HDMI кабель — чтобы комп его точно не увидел, даже по наличию нагрузки.
Снес драйвера 8.11, почистил реестр, поставил 9.3 ...
Подключаю HDMI-кабель К ВЫКЛЮЧЕННОМУ ИЗ СЕТИ телевизору (ну чтобы не спалить ничего)... И офигеваю... :eek: Слышу знакомый звук найденного устройства, и вижу в CCC появляющийся DTV (DVI)! О как...
Ну ладно, первой мыслью было — драйвера увидели переходник (он ведь от HD2000 карт). Но нет — телик ведь не просто увиделся — еще и имя определилось (SAMSUNG) :eek: (Этот момент надо будет еще проверить с неАТИшным переходником.)
Вот так вот... У кого-то телик никак не видится, а у меня даже не включенный в сеть — пожалуйста... :gigi:

Это получается, если поразмыслить — что какая-то часть микросхем в телике получает питание из разъема DVI/HDMI компа (в нем ведь, например, есть провод +5В по стандарту, 14-й контакт в DVI и 18-й в HDMI), и откликаются на опрос по DDC даже при выключенном из сети 220В телике!?!

Охренеть... Так вот и поверишь в барабашек... :yes:
А если серьезно, то еще подумалось:


Если замеченное имеет какую-то долю правды, то из этого может следовать интересный и важный момент. Временами с некоторыми теликами народ жалуется на то, что при выключении (даже в дежурный режим) они полностью "пропадают" из системы (перестают определяться), и в результате после повторного включения — глюки с режимами, настройками, отсутствие звука по HDMI, и т.д. и т.п.
Ну и получается, что те телики, которые берут (могут брать) питание DDC от компа — "видны всегда" (?).
Отсюда также может следовать другая причина "пропадания" телика/звука — если в переходнике и/или кабеле не разведен провод, подающий +5В.


Последний раз редактировалось talka3 22:54 06.04.2009, всего редактировалось 1 раз.

Это получается, если поразмыслить — что какая-то часть микросхем в телике получают питание от цепи +5В из разъема DVI/HDMI компа, и откликаются на опрос по DDC даже при выключенном из сети 220В телике!?! Охренеть... Так вот и поверишь в барабашек... :spy:
P.S. Сейчас думаю подключить простым переходником, неАТИшным — погляжу, че выйдет :D

А может просто от драйверов 8.11 файлик какой профильный остался? Чистый реестр — это хорошо, но не полная гарантия. Что-то мне не верится про подачу +5В в телевизор, это ж не гигиенично.:confused:
Capricorn
Я уже предыдущее сообщение изменить успел — новые мысли появились :)

Поиск и чистку файлов во время переустановки драйверов я тоже проводил ;) Сносил в том числе и папочку с профилями — они действительно не удалялись после сноса драйверов. После установки новых в разделе профилей было чисто. Но в любом случае, даже если бы файл и остался — с чего бы ему вдруг активироваться при втыкании разъема в ОБЕСТОЧЕННЫЙ телевизор?!

Подача +5В — оно конечно может быть опасно, но... Если оно есть по стандарту и устройства сделаны с учетом этого — что тут страшного?

Подача +5В — оно конечно может быть опасно, но... Если оно есть по стандарту и устройства сделаны с учетом этого — что тут страшного?
А может проверить этот момент изолированием +5В? Ну типа заклеивания скотчем в разъёме HDMI или отпаиванием в переходнике? Всё-таки два источника питания на одну цепь — это как-то подозрительно, да и рискованно. И нафиг надо? определять неработающий телевизор? Системе это не надо. Не, нафиг.:)
Capricorn
Ну фиг фигом :) а вот, однако, залез сейчас на htttp://hdmi.org
Там есть такая страничка:
http://hdmi.org/learningcenter/publications.aspx
А на ней есть такой документ:
http://hdmi.org/pdf/whitepaper/Silicaon ... 282%29.pdf

стр. 10:
The HDMI Plug.
As illustrated in Figure 2 below, an HDMI connector contains 19 pins, which include:
[...]
+5V power (1 pin): supplies low current, +5V DC power for the purpose of reading the
EDID ROM contained in the display
.


Вот так, не больше и не меньше, официальнее некуда :)

P.S. Так, глядишь, еще одну "багофичу" разработчиков в разгадаем ;)
При установки кодеков Realtek в диспетчере остается одно устройства на шине high definition audio, и не как не хочет устанавливаться, какая может быть причина?
Wyatt
Какая видеокарта в системе? Какой основной звуковой чип?
Вообще звук в системе сейчас есть? Если есть — то ставьте драйвер для звукового чипа видюхи.

P.S. Инфо о системе — где? Сами же и замедляете решение проблемы — приходится задавать лишние вопросы, а так бы можно было сразу ответить...

Посмотрите в Диспетчере устройств, какие есть в системе звуковые устройства.

А вообще — если вы задаете вопрос в интернете — разве сложно перед этим сделать простой поиск? :confused:
Набрать хоть в том-же Яндексе — "Asus EAH4550" — и вот первые же ссылки:
http://www.asuscom.ru/products.aspx?l1= ... odelmenu=1 (см. внизу страницы, про HDMI)
http://www.pcstats.com/articleview.cfm? ... 381&page=2 (тестирование)
Чтобы сделать видюху сразу с выходом HDMI, но без звукового чипа — до такого китайцы кажись еще не докатились :)
Уважаемый Модератор!
Я долго изучал Интернет, прежде, чем купить видеокарту. При выборе, в частности, опирался на статью:
Выбираем видеокарту для домашнего кинотеатра. Автор: Tone 30.01.2009
http://www.fcenter.ru/forprint.shtml?on ... deos/25991

Спасибо, указанные Вами страницы видел.
Хотя я и работаю на компьютерах с 1980 года, но я медик, поэтому всегда обращаюсь к специалистам. Двое моих знакомых — профессиональные компьютерщики (один программист и хозяин небольшой фирмы, а другой — системный администратор и страстный любитель высококачественного аудио и видео) предупреждали меня, что не всегда заявленные возможности (в частности видеокарт) действительно есть у того железа, который они сами продают. В частности они встречали отсутствие звука в разъёмах HDMI.
Поэтому меня и интересует вопрос — как мне определить физическое наличие чипа Realtek на моей карте Asus EAH4550. Если его нет — пойду менять, пусть на более дорогую.
Я скачал все новые инструкции, установил все свежие драйвера и управлялку (Catalyst Control Center) — только после этого и появилось новое устройство, которое не хочет работать :(

Уважаемый Модератор, в диспетчере устройств вижу следующее —
Звуковые, видео и гровые устройства — >
Realtek High Definition Audio (на значке динамика стоит жёлтый кружок с восклицательным знаком) —>
Свойства: "Запуск этого устройства невозможен.(Код 10)"

То же сообщение появляется, когда я пытаюсь установить это оборудование через
Панель оборудования —> Установка нового оборудования...
:confused:

у вас ХР? какой сервис-пак?
XP сервис-пак 3

Wyatt
Какая видеокарта в системе? Какой основной звуковой чип?
Вообще звук в системе сейчас есть? Если есть — то ставьте драйвер для звукового чипа видюхи.
P.S. Инфо о системе — где? Сами же и замедляете решение проблемы — приходится задавать лишние вопросы, а так бы можно было сразу ответить...
ATI Radeon HD 2600 XT, Основной звуковая С-Media PCI Audio. Звук есть. Если есть — то ставьте драйвер для звукового чипа видюхи. — драйвера Realtek? так я их ставлю, одно устройства не устанавливается. Windows XP SP3.

На Vista и 7 после подключения к телевизору ставил основной, через которую должен звук выходить Realtekовские и звук был, всё нормально, на XP не хочет.

На Vista и 7 после подключения к телевизору ставил основной, через которую должен звук выходить Realtekовские и звук был, всё нормально, на XP не хочет.
Для XP попробуйте поставить HDMI_R213.exe 15,6 МБ. Гуглится очень легко. Может уже и свежее версия есть, но и 213 вполне рабочая.

+5V power (1 pin): supplies low current, +5V DC power for the purpose of reading the EDID ROM contained in the display.
Вот так, не больше и не меньше, официальнее некуда :)
P.S. Так, глядишь, еще одну "багофичу" разработчиков в разгадаем ;)
Спасибо, что не поленились раскопать. Теперь намотаю себе на ус :) Тогда скорее всего те цепи в телевизоре, которые отвечают за HDMI, питаются только от компа.
SergeyPlyasunov
У вас сейчас в системе звук есть? И звуковые устройства какие есть? По идее должно быть два — основная звуковуха и чип на видеокарте. Основная звуковуха — какой фирмы? Realtek?
Отсутствие звука в разъемах HDMI — это следствие, а причин может быть много, отсутствие чипа — только одна из них (но самая неприятная). Судя по статьям в интернете и на офиц. сайте Asus — на этой карте чип должен быть.

Сейчас вам лучше удалить все драйвера, которые пытались поставить, а затем поставить заново всё по очереди.
На главной странице нашего сайта в новостях регулярно проходят сообщения о появлении новых драйверов Realtek.
В частности, вот ссылка на самою последнюю новость — http://radeon.ru/?select=more&f=2009_04&new=4
Скачайте по ссылкам оттуда нужные драйвера и установите.
В пакете драйвера также должен быть патч High Definition Audio для Windows (KB888222) — он нужен для работы звуковух стандарта HD. Патч входит в SP3 для XP, а также должен устанавливаться автоматически вместе с пакетом драйверов. Вообще, "Устройства на шине High Definition Audio" и появляются в системе после установки этого патча.
Во время установки лучше не нажимать никаких лишних кнопок в окнах, появляющихся во время поиска новых устройств — они обычно закрываются сами.


Wyatt
Зачем вы ставите на основную звуковуху драйвера Realtek, если она у вас C-Media? Конечно они не будут работать. Посмотрите на сайте производителя материнки или звукового чипа.
А вот для HDMI вам, кстати, тоже наверно лучше скачать драйвера отсюда — http://radeon.ru/?select=more&f=2009_04&new=4

P.S. У драйверов Реалтека есть неприятная особенность — они, а также их софт (панель управления) ставятся "не глядя", даже если в системе нет нужной звуковухи. А потом человек видит в углу значок микшера, и думает что все нормально, пока дело не дойдет до звука...


Schwanz

нвидия же делает...
Ну так у них технология другая — звук берется с основной звуковухи.
Schwanz

именно что. так что ваше высказывание какое-то странное.
??? И чего это оно странное? :)
Мы здесь говорим о видеокартах Radeon, так? И мое высказывание к ним и относится.
На них звук отдельным чипом, а у того-же Сапфира есть, например, карты HD2000 и HD3000 серий, которые в AGP варианте не имеют этого самого чипа, хотя уж, вроде бы, какие проблемы его поставить?
http://www.sapphiretech.com/en/productf ... -vga-1.xls (файл в формате Office 2007!)
Уважаемый Модератор!


talka3 — Модератор
У вас сейчас в системе звук есть? И звуковые устройства какие есть? По идее должно быть два — основная звуковуха и чип на видеокарте. Основная звуковуха — какой фирмы? Realtek?


Звук есть – интегрированная звук.карта на материнке.
Устройства. Если смотреть Панель управления — > Звуки и аудиоустройства, то там восемь строчек (драйвера, модем, карта TV…). Если через Catalyst Control Center –Сведения о системе —> Компоненты — > Звуковое устройство, то их два:
— — — —
Имя Unimodem аудиоустройство с полудуплексом. Изготовитель Microsoft. Состояние ОК.
ID PNP-устройства MODEMWAVE\0\{3486CFC6-E591-4C0A-A424-F1AEBE5CB838}
Драйвер c:\windows\system32\drivers\modemcsa.sys (5.1.2600.0 (xpclient.010817-1148), 15,75 КБ (16 128 байт), 02.03.2007 15:25)

Имя Realtek AC'97 Audio. Изготовитель Realtek. Состояние ОК.
ID PNP-устройства PCI\VEN_8086&DEV_27DE&SUBSYS_71511462&REV_01\3&11583659&0&F2
Порт ввода/вывода 0x0000D400-0x0000D4FF
Порт ввода/вывода 0x0000D800-0x0000D83F
Адрес памяти 0xFFA3F800-0xFFA3F9FF
Адрес памяти 0xFFA3F400-0xFFA3F4FF
IRQ-канал IRQ 17
Драйвер c:\windows\system32\drivers\alcxwdm.sys (5.10.00.6080 built by: WinDDK, 3,78 МБ (3 964 736 байт), 02.03.2007 15:12)
— — —


talka3 — Модератор
Отсутствие звука в разъемах HDMI — это следствие, а причин может быть много, отсутствие чипа — только одна из них (но самая неприятная). Судя по статьям в интернете и на офиц. сайте Asus — на этой карте чип должен быть.


Хотелось бы надеяться, что чип есть. Тем более, что на диске к карточке Asus EAH4550 в папке (H:\Driver\ATIDriver\XP\HDAudioDrv\HDAudio\XP) есть три файла: AtiHDAud.inf; atihdmi.cat и AtiHdmi.sys. Плюс файл с примечаниями ReleaseNotes.txt
Вот его текст:
Release Notes for ATI HDMI Audio Driver
================================
Copyright © AMD Inc. All rights reserved. Driver Version: 5.0.40001.10 Build Date: 11/13/2007
Bugs Fixes:
— Added capability to dynamically detected if an HDMI playback device is connected before enabling the HDMI audio device. Without dynamic capability, the driver always enabled the HDMI audio device which meant that if the ATI HDMI audio device is the default palyback device then the system will use that device even when no HDMI playback device is connected resulting in the user not hearing anything.
— When the drivers are installed, the ATI HDMI audio device will become the preferred audio device. This results in the system using the ATI HDMI audio device to playback audio whenever the device is enabled in the system.




talka3 — Модератор
Сейчас вам лучше удалить все драйвера, которые пытались поставить, а затем поставить заново всё по очереди.
На главной странице нашего сайта в новостях регулярно проходят сообщения о появлении новых драйверов Realtek.
В частности, вот ссылка на самою последнюю новость — http://radeon.ru/?select=more&f=2009_04&new=4
Скачайте по ссылкам оттуда нужные драйвера и установите.


Спасибо. Вчера приходил инженер и именно это и сделал, но пока успеха нет… :(



talka3 — Модератор
В пакете драйвера также должен быть патч High Definition Audio для Windows (KB888222) — он нужен для работы звуковух стандарта HD. Патч входит в SP3 для XP, а также должен устанавливаться автоматически вместе с пакетом драйверов. Вообще, "Устройства на шине High Definition Audio" и появляются в системе после установки этого патча.


Я качал драйвера и инструкции с разных сайтов: support.amd.com; support.asus.com; radeon.ru и www.realtek.com.tw. На каком-то сайте (кажется support.amd.com) я скачал kb888111xpsp2-en.exe, но Вы указываете более свежий. Я не нашёл — где же его взять?
Вопрос есть кабель DVI-HDMI подключен к телевизору . Изображение идет а звука нет.
ВК 4850х2 у нее есть переходник на выход HDMI . Так вот если я куплю переходник этот www.ulmart.ru/goods/158192 присоединю его к кабелю моему у меня станет hdmi-hdmi , звук передоваться будет или нет
Имеется конфигурация Radeon HD 3450, HDMI кабель, и телек SONY KLD4500
Операционка VISTA 64 bit.
После подключения все работало безукоризненно, внезапно пропала картинка и звук на тв.
При выборе нужного HDMI на тв, просто черный экран, и сверху надпись 1080i
В панели управления телевизор не определяется, только монитор.
Драйвера перествлял разных версии, реестр чистил.Порты на тв менял, с железного плеера картинка на этот порт подается в 1080i как и на другой.Попробовал отключить кабель от тв и снова включить.При загрузке компа на тв появилась картинка с загрузкой биоса.Как пошла стартовать операционка, все пропало и черный экран.При последующих перезагрузках уже биос на экране тв не появлялся.Снова отключил кабель от тв, и снова вижу начальную загрузку, но до начала старта ос.
И история повторяется.На некторое время бросил эксперименты, но кабель оставался подключенным, случайно ткнув кнопку на пульте попал на канал с подключенным компьютером, картинка была на месте.
Посмотрел в панели управления ati, телевизор опознан совершенно нормально, модель правильно.
Перегрузил компьютер, и снова тишина на экране, и в панели управления тв уже отсутсвует.
Сейчас не знаю, это у меня толка нет, или неисправность в какой то из железок.
Карту уже стаскал, в сц она работает исправно, с телеком сложнее, с плеера то показывает.
UPD: а HDMI кабель на ходу дергать можно, при включенных устройствах?
Продаю переходник для Радеон 4850 с чипом http://forum.radeon.ru/viewtopic.php?t=31081
Перешел на Нвидию. :) Долго искал, нашел, теперь не нужен
wint83
Это "обратный" переходник, он вам не поможет. На видеокартах DVI-разъем female (F), и на том переходнике тоже. И HDMI разъем тоже наоборот. На обычных кабелях он male (M), и на найденном вами переходнике тоже.
Короче, вы их просто соединить не сможете :)
И вообще — вы первое сообщение данной темы читали? В курсе, что переходники нужны специальные? С неАТИшным переходником надо патчить драйвера.


Последний раз редактировалось talka3 18:43 08.04.2009, всего редактировалось 2 раз(а).
talka3
Ты не понял у меня есть переходник родной от ATI.
Переходник от ати идет выход на hdmi , у меня провод dvi -hdmi , я dvi запитываю под тот переходник и получается у меня кабель hdmi-hdmi втыкаю его в родной ати переходник и вопрос звук идти будет.

Просто провод новый брать hdmi-hdmi не охота :shuffle:
wint83
Оп, сорри. Невнимательность — зло :)
Если так — то по логике должно работать. Чип-то в родном переходнике. Лишь бы в купленном переходнике все контакты на месте были, и разведены внутри.


skifland
В принципе кабель дергать можно, экран у него первым соединяется, но вообще конечно нежелательно — 100% гарантии никто не даст.
Вы после старта ОС, когда до этого на экране была картинка биос, в CCC заглядывали? То, что после старта ОС сигнала на ТВ нет — это нормально, надо ведь его в CCC включать. И кстати, там есть кнопка ручного определения подключенных устройств — ее пробовали давить?


SergeyPlyasunov

Я качал драйвера и инструкции с разных сайтов: support.amd.com; support.asus.com; radeon.ru и www.realtek.com.tw. На каком-то сайте (кажется support.amd.com) я скачал kb888111xpsp2-en.exe, но Вы указываете более свежий. Я не нашёл — где же его взять?
Не понял — вы имеете в виду "более свежий" патч kb888222? Я про такое не говорил. Патч какой есть, такой и есть, про его более новые версии мне неизвестно.
Возможно вы посчитали версию сервис-пака WinXP как версию патча? В названии патча есть "sp2", потому что изначально его сделали для WinXP SP2, это не версия самогО патча. А в SP3 он есть сразу, единственно может быть смысл его (патч) переустановить.
Сейчас-то у вас что творится с устройством и драйвером HDMI? Устройство видно? Драйвер работает?
Тут также писали, что звуковое устройство HDMI может быть "неактивным", пока не будет включен выход на телик через HDMI.
У меня Asus HD 4350 (DVI + VGA + HDMI). К DVI подключен Основной монитор, а телевизор через VGA.
Можно ли как-то через HDMI пустить только звук, отключив видеоустройство (третий расширенный монитор)?
Мне не очень удобно, что ресивер (подключен по HDMI) воспринимается как еще один монитор, и соответственно мышка улетает за края экрана и постоянная путаница в винде (Виста) c выводом рабочего стола на три монитора, один из которых фейковый. На звук стоят дрова от реалтека.

Вы после старта ОС, когда до этого на экране была картинка биос, в CCC заглядывали? То, что после старта ОС сигнала на ТВ нет — это нормально, надо ведь его в CCC включать. И кстати, там есть кнопка ручного определения подключенных устройств — ее пробовали давить?
После установки карты, когда все работало нормально, на тв отражался весь процесс загрузкий ОС, от биоса до рабочего стола, включая прогресс-бар при старте.Включил только один раз, в ССС в дисплей мендежере, нажав на второй монитор, и ответив да на предложение включить его.
При загрузках никаких действий не требовалось.

Сейчас такое предложение включить монитор тоже появляется, но ничего не меняется, устройства не появляются, отражается только основной монитор со словом Single в скобках.Кнопку определения нажимал, и в режиме Force тоже пытался руками параметры выставлять.

Про отображение монитора в ССС после загрузки с биосом на тв немного сомневаюсь, посмотрел ли я его до следующей перезагрузки, но кажется не было ничего, единственный раз (после начала проблем) видел его в момент случайного переключения тв на канал с компьютером.
Если этот факт даст пищу для размышлений, то проведу еще эксперимент для уточнения, просто уже начал немножко разбирать этот компьютер.
А меж тем вышли дрова 9.4, надо патчить.
Друзья, надо под XP64 сделать. Кто нить сможет сделать?!
skifland
Мдя, на данный момент мыслей особых нет...
А в СЦ проверяли работу именно HDMI или просто работу DVI-выхода? И вы сами при этом присутствовали?
Если "да" на оба вопроса — то остается еще кабель и переходник (если есть) проверить, ну и контакты проверить/почистить.
"Электроника — наука о контактах" © не знаю кто :)


Sergey72
Вы основной звуковухой и видюшной пользуетесь одновременно? Если нет — то может просто брать звук с основной звуковухи через SPDIF, и не мучаться разборками с HDMI? Ведь все равно телик через VGA.
А ресивер картинку выдавать не умеет? Почему телик через VGA подключен, а не через HDMI и ресивер?
talka3, да, вы абсолютно правы. Я сейчас действительно использую VGA на видеокарте и встроенный SPDIF. Но есть проблемка в том что на VGA картинка в телевизоре немного подергивается (кабель длинный), и кроме того от HDMI хотелось бы получить многоканальность. В свою очередь у ресивера (Yamaha 663) кроме невозможности использовать его по HDMI просто как звуковое устройство (без видео) есть проблема с трансляцией EDID. А компьютер у меня используется одновременно в двух комнатах (провода через стену) как компьютер с монитором и как медиаплеер, так что еще есть проблема с наиболее безболезненным перекидыванием основной картинки (рабочего стола) с одного монитора на другой. Вот и пытаюсь придумать как оптимальнее и эффективнее все настроить :) Похоже от простых и надежных VGA и SPDIF мне никуда не уйти.

skifland
Мдя, на данный момент мыслей особых нет...
А в СЦ проверяли работу именно HDMI или просто работу DVI-выхода? И вы сами при этом присутствовали?
Если "да" на оба вопроса — то остается еще кабель и переходник (если есть) проверить, ну и контакты проверить/почистить.
"Электроника — наука о контактах" © не знаю кто :)



В СЦ проверяли сам HDMI, только загружали не виндоус, а linux.
Кабель проверял, подключал через него плеер, и наоборот.
Самое смешное, что если включить-выключить провод, то картинка но экране появляется, но только до загрузки висты.
Значит дело не в контакте.Попробую операционку еще заменить на XP.

UPD: talka3, прежде всего, огромное спасибо за желание помочь.Не знаю, поможет ли, но вот еще описание попыток.
Скопировал загрузочный диск с "федора — русский линукс 10", дернул кабель, запуcтил комп с болванки.
Загрузилось все, на тв все отображается в 1080.Но качество намного хуже, все двоится, белый цвет грязный — с переливами.
На мониторе все отлично(подключен через DVI). Скорее всего проблема в HDMI на карте? В сц монитор был маленький, 1080 не запустить.

UPD2 — поменяли карту, ничего не изменилось.
тв в мониторах не появляется, но внешние программы все его отличн видят.
Вот снял инфо с помощью Monitor Asset Manager
Непонятная строчка для меня вот эта — Default color space...... Non-sRGB
Не в этом проблема?

Monitor
Model name............... SONY TV
Windows description...... Generic PnP Monitor
Manufacturer............. Sony
Plug and Play ID......... SNY2801
Serial number............ n/a
Manufacture date......... 2007, ISO week 1
-------------------------
EDID revision............ 1.3
Input signal type........ Digital
Color bit depth.......... Undefined
Display type............. RGB color
Screen size.............. 1600 x 900 mm (72,3 in)
Power management......... Not supported
Extension blocs.......... 1 (CEA-EXT)
-------------------------
DDC/CI................... n/a

Color characteristics
Default color space...... Non-sRGB
Display gamma............ 2,20
Red chromaticity......... Rx 0,625 — Ry 0,340
Green chromaticity....... Gx 0,280 — Gy 0,595
Blue chromaticity........ Bx 0,155 — By 0,070
White point (default).... Wx 0,283 — Wy 0,298
Additional descriptors... None

Timing characteristics
Horizontal scan range.... 14-68kHz
Vertical scan range...... 48-62Hz
Video bandwidth.......... 150MHz
CVT standard............. Not supported
GTF standard............. Not supported
Additional descriptors... None
Preferred timing......... Yes
Native/preferred timing.. 1920x1080p at 60Hz (16:9)
Modeline............... "1920x1080" 148,500 1920 2008 2052 2200 1080 1084 1089 1125 +hsync +vsync
Detailed timing #1....... 1360x768p at 60Hz (16:9)
Modeline............... "1360x768" 85,500 1360 1424 1536 1792 768 771 777 795 +hsync +vsync


Последний раз редактировалось skifland 07:50 12.04.2009, всего редактировалось 1 раз.
Друзья, подскажите пожалуйста: Вчера купил телевизор, как раз из расчета на нем летать в Ил2 при 1920. Карточку 4850 купил прошлым летом. Модель карточки такая: http://www.asuscom.ru/products.aspx?l1= ... odelmenu=1, только установлен был родной кулер: http://www.asuscom.ru/999/images/products/2328/2d.jpg

У меня такой вопрос — может у кого такая карточка — был ли в комплекте переходник DVI-HDMI — откровенно шнура пока нет, ну руки уже чешутся страшно. Благодарю за подсказки.

Вопрос есть кабель DVI-HDMI подключен к телевизору . Изображение идет а звука нет.
ВК 4850х2 у нее есть переходник на выход HDMI . Так вот если я куплю переходник этот www.ulmart.ru/goods/158192 присоединю его к кабелю моему у меня станет hdmi-hdmi , звук передоваться будет или нет
Кому понадобится звук передаваться будет
Для тех у кого кабель DVI-HDMI
У меня со звуком как раз проблем нет, кабель HDMI-HDMI и переходник DVI-HDMI родной от радиона (6140063500G rev. B).
Проблема с видео. На разрешении 800х600 и меньше видео идет со звуком (ничего не патчил и не мудрил)
Для звука всего лишь понадобилось поставить дрова с сайта реалтека для hdmi. В системе появилось еще одно аудио устройсво (Realtek HDMI Output), выбираем выводить звук через него и все работает.

Проблема с видео, если поставить разрешение больше 800х600 телек сообщает что нет сигнала и звук разумеется тоже вырубает. Прикольно то, что видео нет и при загрузке системы (до загрузки ОС).

Тестил на другом компе, к счастью у меня он не один)) Видео джифорс 7600. С АТИшным!!! переходником все работает. Даже до загрузи ОС все норм. (звук не проверял).

---
OS: Vista Ultimate SP1;
Video: PCI-E Radeon 3850 Sapphire (dd9.3);
Mon: Samsung 226BW / TV Toshiba 32xv550pr.
Пропатченный файл драйвера для Win XP x32, версия Catalist 9.4 (аппаратное ускорение (кому оно нужно) не работает)
http://slil.ru/27441090
А если купить кабель VGA или HDMI на 5 метров, то будет пропадать качество картинки? где то читал раньше что пропадает. :confused:
morfisiniumus
Если нормальный HDMI кабель, ничего не пропадёт.
При первом подключении плазмы без драйверов ati работает в полный экран но при разрешении 800\600.
После установки появлчяются все разрешения но по периметру кромка 3см и ни как не настрою на весь экран.
4870 через штатный перех DVI-hdmi на samsung ps42p1,по форуму так нечего и не нашёл,монипуляции с ССС не к чему не приводят,
Да и загрузка post и bios идут тоже на полный,как только windows загрузился всё с рамкой на любом разрешении,дрова 9.4 самые последнии
Кто знает помогите
com222

В CCC вкладка DTV(HDMI)3 (возможны некоторые варианты названия — у меня так называется, но это вкладка выхода на телик) в ней выбрать вкладку Scaling Options, там ищи...
Почему-то по дефолту стоит 7,5 процентов, надо выставить в ноль.

Зачем вы ставите на основную звуковуху драйвера Realtek, если она у вас C-Media? Конечно они не будут работать. Посмотрите на сайте производителя материнки или звукового чипа.
А вот для HDMI вам, кстати, тоже наверно лучше скачать драйвера отсюда — http://radeon.ru/?select=more&f=2009_04&new=4

P.S. У драйверов Реалтека есть неприятная особенность — они, а также их софт (панель управления) ставятся "не глядя", даже если в системе нет нужной звуковухи. А потом человек видит в углу значок микшера, и думает что все нормально, пока дело не дойдет до звука.
Я не на основную ставлю, основная работает нормально.
Именно их я и качал, в деспечете устройст всё равно осталось одно устройство, которое ничем не определяется. А именно — Аудиоустройство на шине High Definition Audio. Звук в наушники через выходы звукового чипа Realtek идёт, а через кабель HDMI нет.



Пропатченный файл драйвера для Win XP x32, версия Catalist 9.4 (аппаратное ускорение (кому оно нужно) не работает)
http://slil.ru/27441090
Перезалейте в другое место плиз.
Wyatt
Звук в наушники через выходы звукового чипа Realtek идёт, а через кабель HDMI нет.
AFAIK у звукового чипа Realtek, находящегося на картах ATi нет аналоговых выходов (для наушников и т.п.), только для HDMI. Куда вы подключали наушники?
akimdot
почему-то по дефолту стоит 7,5 процентов, надо выставить в ноль.
Мне вообще не понятно зачем для подключения по HDMI придумали какие-либо настройки, связанные с переразверткой (оверскан). Побил бы ногами того, кто это придумал. Господам изобретателям hdmi: это цифровое подключение для цифровых мониторов — какого тут вообще делает оверсан? (даже для vga это было не предусмотрено).

PS в комплесте драйверов 9.4 теперь присутствует какой-то драйвер ATI HDMI, отличающийся от реалтековского. Поставил, но ещё не испытывал.
Новая тема    Ответить  [ Сообщений: 4621 ]  На страницу Пред.  1 ... 33, 34, 35, 36, 37, 38, 39 ... 116  След.


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 3


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  

Удалить cookies конференции

Пишите нам | Radeon.ru