Конференция работает на сервере Netberg

Radeon.ru

Конференция Radeon.ru

Страница 1 из 1 [ Сообщений: 3 ]  Версия для печати [+]
Показать сообщения за  Поле сортировки  
1. MB — GIGABYTE GA-Z77P-D3, F8e, rev 1.1
2. Память — Corsair CMX16GX3M2A1600C11
3. Процессор – Core Xeon-1230v2 Ivy Bridge
4. Видеокарта – MSI RX 480 8GB
5. БП – Thermaltake TR2 600W
6. SSD Adata SU 650 250 GB
7. Прочее оборудование — none
8. Мышка X7, клавиатура ps/2 noname
9. Используемая операционная система — windows 10
10. Overcloking — нет.
11. Системная плата в пользовании более 5 лет. Менялся процессор g2020->xeon 1230v2, MSI GeForce GTX 560->MSI RX 480 8GB и БП.
Подключение монитора через HDMI.

Проблема следующая: Приобрел на свой старичок RX 480, вставил и система загрузилась без танцев под луной, но при попытке зайти в биос либо другие опции до инициализации системы на пару секунд высвечивался знак нижнего подчеркивания,а дальше — темный экран.
Обновление bios с F7 до F8e (21/11/2012) не дало никаких результатов.
:!: На данном xeon 1230v2 нет встроенной графики, поэтому решено было вставить pentium g2020 со встройкой, подключить кабель к hdmi MB и вытащить rx480 — в такой конфигурации в bios заходит без проблем.
:!: в конфигурации xeon 1230v2+GTX 560 c кабелем к видеокарте в bios также заходит без проблем.
:!: rx480 рабочая, т.к. запускалась и тестировалась бубликом на GIGABYTE GA-Z77P-D3 и на ASUS H61-M (еще раз повторюсь, что система на xeon 1230v2+ RX 480 запускается)
CLR CMOS делал.
Вывод: BIOS GIGABYTE GA-Z77P-D3 не поддерживает RX 4ХХ поколения, как на стабильных так и на бета-версиях BIOS — so sad.

Вопрос: Кто-то встречался с таким? Удалось ли подружить GA-Z77 и последние RX?
Проблемы старых мамок с относительно новыми картами к сожалению случаются.

https://www.reddit.com/r/Amd/comments/4 ... =post_body

https://linustechtips.com/main/topic/81 ... oc-issues/

Не пробовали ставить rx 480 во второй слот pcie 2.0?
Было нечто подобное на AM3+ и радеоне 6970 через DVI переходник (на мониторе был только VGA выход), лечилось передергиванием кабеля на горячую. И не VGA из DVI переходника, а всю эту связку сразу из видеокарты. То есть сам биос грузился, но пока кабель не передернешь, его не было видно, и так же как у вас висел знак подчеркивания сверху слева в углу. Но у вас судя по всему цифровое подключение, так что видимо тут нечто другое.
Новая тема    Ответить  [ Сообщений: 3 ] 


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 5


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  

Удалить cookies конференции

Пишите нам | Radeon.ru