Конференция работает на сервере Netberg

Radeon.ru

Конференция Radeon.ru

Страница 1 из 1 [ Сообщений: 3 ]  Версия для печати [+]
Показать сообщения за  Поле сортировки  
Всем доброго дня!

Такая вот проблема:

При включение системного блока, на мониторе выскакивает черный экран в тот момент когда исчезает синий логотип.....перезагружаешь раза два и потом все нормально включается.... как это исправить???

В чем может быть проблема?? после обновление Windows 10 влияет ли на это??? в январе и в феврале 2020года таких проблем не было

Переустанавливал Windows 10 заново но нечего не помогло.

До этого все было прекрасно и черного экрана не было при включении!

Или дело в драйверах на видеокарту Amd-radeon-rx-5500-xt (стоят последние драйвера (версия Radeon Software Adrenalin 2020 Edition 20.3.1 Optional)

Характеристики железа:

Корпус: Deepcool DUKASE WH V2 белый ATX DUKASE WH V2
Материнская плата: Gigabyte GA-AX370-Gaming K3
Процессор: AMD Ryzen 5 3600 ( 6 ядер, 12 потоков )
Система охлаждение: Deepcool Gammaxx GTE
Оперативная память: DDR4 HyperX 16GB ( частота 3200MH )
Видеокарта: Gigabyte Radeon RX 5500 XT GAMING 8GB ( тип памяти GDDR6 )
Блок питания: be quiet! Pure Power 11 600 Watt
SSD 240 GB

Заранее спасибо!
Кто может помочь с данной проблемой?
Да сплошь и рядом после обновления винды такое.
https://windowstips.ru/posle-obnovleniy ... ya-sistema

https://ria.ru/20200218/1564926526.html
Новая тема    Ответить  [ Сообщений: 3 ] 


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 4


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  

Удалить cookies конференции

Пишите нам | Radeon.ru