Конференция работает на сервере ETegro Technologies.

Radeon.ru

Конференция Radeon.ru

Страница 4 из 4 [ Сообщений: 140 ]  Версия для печати [+] На страницу Пред.  1, 2, 3, 4
Показать сообщения за  Поле сортировки  
Тема стара как мир , но все же .
Проблема с х1600 и 10ткой .
Делаю все по вашей инструкции, 9.3 встает без ошибок — по итогу каталист не запускается , а видюшка не определяется . Что я делаю не так ?
ПС ставлю не на чистую систему , уже стоят обновления и дрова . 3.5 накатил , включил и тд. Прошу помочь , т.к. все конечно работает , но нужно разделить карту на 2 монитора . На 7ой винде все было норм , а тут никак... :eek:
uch93166
amd 3800+ 2gb atix1600pro — в профильном конфиге даёт мало информации о железе. Для 10ки надо бы видео выше HD 5000.
johnhn
тут есть живые , ура)
по делу — в ветке про viewtopic.php?p=875950#p875950 человек же писал, что все удалось .
У меня железо амд 3800+(2 ядра, 2 ггерца), 2гб озу, винт 160, мать мси). Винда 10 корпоративная . Делаю по инструкции — включил нетфрам 3.5, ставлю ссс из шапки под вистой (встает,не ругается , но ссс не включается и видяха в диспетчере как неопознанная, соотв подсунуть дрова не катит) :(
uch93166
Там с 8.1 была пляска...
johnhn
нет нет , именно :
proffy писал(а):
III. Установка Catalyst для Radeon 9500-9800 и карт X-серии:

blackback
Устанавливал по этой схеме на windows 10 32bit! Все получилось, правда пришлось восстанавливать работу OpenGL
Нужно подменить файлик atioglxx.dll
Взять его можно с этого драйвера ТЫЦ распаковав atioglxx.dl_ архиватором...
Windows10 32bit, видяха x1650, полет идеальный!


может у меня связка проц 3800 и видяха не дружат ? ничего не могу понять , могу понять только, что занимаюсь гиблым делом ... Но надежда умирает последней ))

-- Добавлено спустя 4 ч 50 мин 47 с --
Короче,можно в фак.
Еле как прикрутил на 10про 3.5фрам, пол дня мучался , в итоге через кмд как то само без уведомлений встало — просто когда уже думал бросить , решил глянуть в доп функциях, а там галочка стоит))
поставил каталист9.3 и нифига не покатило, в итоге снес все официальной прогой дривердисплейюннисталл. Накатил 10.2 , она встала , но без каталист центра и тд(мгновенно и без ошибок) . В итоге открываю диспетчер задач , а там фаталити — не определена карта . Делаю обновить драйвер видеокарты и делаю поиск по всему диску С. В итоге драйвер ставится!!! но видяхи нет в дипетчере . Перезагружаю комп, и обана , дрова стоят , видюха светится , работают оба моника !!! (перед перезагрузкой удалял стандартный микрософт драйвер) . 8-) :eek:
А у меня после утановки драйвера экран черный, там как бы на ноуте две видеокарты, одна HD4200 и HD6450, так вот вторая никак номально не работает
ProstoUser1, она может умерла, потому и не работает. Потом, для связки видеокарт Intel/AMD — это надо с сайта производителя ноутбука драйвер устанавливать.
В Windows 10 в оффлайне пакет .NetFramework 3.5 ставится другой командой, а именно:
DISM /Online /add-package /packagepath:d:\sources\sxs\microsoft-windows-netfx3-ondemand-package.cab

где packagepath:d путь до инсталляционного ресурса (папки на диске или UBS-флешки). Путь может любым, где у вас находится дистрибутив с Windows

-- Добавлено спустя 9 мин 28 с --
Да, с X1200 возникают сложности при установке на Windows 10 Home. Следую инструкциям, но дрова не встают. Попробую те же манипуляции выполнить на Windows 10 PRO

В Windows 10 в оффлайне пакет .NetFramework 3.5 ставится другой командой
Ну, я ставил:
DISM /Online /Enable-Feature /FeatureName:NetFx3 /All /LimitAccess /Source:X:\sources\sxs
и гугл больше результатов выдаёт с этой командой. В любом случае, она работает.

Да, с X1200 возникают сложности при установке на Windows 10 Home. Следую инструкциям, но дрова не встают. Попробую те же манипуляции выполнить на Windows 10 PRO
В отношении установки драйверов не должно быть никакой разницы по редакциям Windows. Только в настройке запрета обновления через gpedit.msc, которого в Home нет.

-- Добавлено спустя 10 мин 3 с --
А в чём, кстати, сложности, в какой момент, какая-то ошибка появляется или что? Есть у "сложности" более подробное описание?

В случае каких отказов ставиться от Установщика (Catalyst Install Manager), можно в Диспетчере устройств обновить драйвер вручную, натравив его на папку с распакованным дистрибутивом.

Ну, я ставил:
DISM /Online /Enable-Feature /FeatureName:NetFx3 /All /LimitAccess /Source:X:\sources\sxs
и гугл больше результатов выдаёт с этой командой. В любом случае, она работает.

А в чём, кстати, сложности, в какой момент, какая-то ошибка появляется или что? Есть у "сложности" более подробное описание?


Дело в том, что компонент .NET Framework 3.5 в установочном образе Windows 10, который я заливал на флешку с сайта Микрософта, представляет из себя отдельный cab пакет, а не набор отдельных файлов.

Сложность в том, что дрова установились, но с базового не заменились. В отчете об установке никакой ошибки не возникает. Собственно, если разницы в Home и Pro нет, то я в тупике.
Момент, который я в инструкции не понял, это V пункт про создание задания в планировщике, надо ли его на win10 вводить?
Вообще пункт не критичный, работать итак будет, но не все настройки изменённые в CCC будут применяться. Если хочется 100% корректной работы панели, то пункт нужен.

Сложность в том, что дрова установились, но с базового не заменились.
Начало противоречит концу. Про альтернативный вариант с Диспетчером устройств, я упомянул.

Про альтернативный вариант с Диспетчером устройств, я упомянул.

Нет, альтернативный вариант не помог. Винда считает, что базовый драйвер самый оптимальный и ничего менять не хочет. Как бы ее заставить забыть про базовый и подсунуть что дают?

-- Добавлено спустя 21 мин 49 с --
Добрался до ручного указывания .INF файла драйверов, но в этом списке нет x1200 :confused: список останавливается на X700

-- Добавлено спустя 31 мин 52 с --
Вот нашел более обширную сборку драйверов, нашел наиболее подходящие ATI Radeon X1200 Series, только теперь ругается на

Хэш этого файла отсутствует в заданном файле каталога. Возможно, файл поврежден или подделан.


-- Добавлено спустя 42 мин 56 с --
Все. Победил отключением проверки цифровых подписей драйверов. Драйвер установился. Могу поделиться сборкой дров более широкой, чем предложены в инструкции. Для ATI RADEON MOBILITY X1250 хорошо встали дрова от ATI RADEON MOBILITY X2300.

Добрался до ручного указывания .INF файла драйверов, но в этом списке нет x1200 :confused: список останавливается на X700
Кажется я понял в чём проблема с установкой 9.3. И у uch93166 в начале страницы у которого 9.3 не установились, а 10.2 Legacy установились.

В 9.3 две пары установочных .inf-ов: для Vista и для Windows 7: в том который для Win7 старых карт нет (кроме какой-то особенной X700, видимо обрезок уже от HD карточки). В 10.2 Legacy .inf-ы только для Vista. Отсюда вывод, что каким то образом при наличии в одной папке и Win7 и Vista драйверов, для более старой ОСи драйвер игнорируется. Это очень странно, учитывая, что прописан запуск в режиме совместимости именно с Vista.

В общем, в распакованном дистрибутиве 9.3 следует удалить файлы для Win7: C7_77072.* для x64 и CW_77071.* для x86, и всё должно ставиться. Вечером перепакую 9.3 без этих файлов. То то у меня на HD 3870 без проблем запустилось, она же во всех .inf-ах прописана в отличии от.

Обновил. И в инструкции.

uch93166
amd 3800+ 2gb atix1600pro — в профильном конфиге даёт мало информации о железе. Для 10ки надо бы видео выше HD 5000.

Проблему с видеокартой GIGABYTE Radeon X1600 PRO под Windows 10 x86 решил следующим образом:
— на сайте "Каталог Центра обновления Майкрософт" ввёл в поиске — Radeon X1600 PRO (сайт найдёте поисковиком)
— в найденных для Vista драйверов, скачал — ATI Technologies Inc. — Display — GIGABYTE Radeon X1600 PRO (там .cab — файл)
— распаковал .cab — файл в отдельную папку программой 7z
— потом в диспетчере устройств сделал установку драйвера.

Всё получилось на ура!
Добрый день! Не подскажете, где достать драйвера на AMD Radeon HD 8650G + HD 8670M Dual Graphics ? Заранее благодарю
ИД устройства: PCI\VEN_1002&DEV_6660&SUBSYS_1983103C&REV_00
Irinniada
Драйвера с сайта производителя ноута в вашем случае это НР. :( Раздел ноутбуки форума все темы про НР. :(
Привет, нуждаюсь в помощи!
Имею ноут Samsung r505 fs03 с видео hd 3470 Win10x64 ver 1703 все работает. Не так давно появился вдруг помощник обновления до 1709 и задолбал конец меня, в итоге я сдался и обновил. Имею синий экран, говорящий, что с видео не ладно (VIDEO _ DXGKRNL _ FATAL _ ERROR) — запуск только в безопасном режиме. "Корректная" работа только с базовым драйвером. В результате танцев с бубном (как описано выше, удалял c DDU начисто все дрова, устанавливал разные версии в совместимости — и сразу выдает синий экран) пришел к выводу — устанавливается и работает драйвер версии 8.970.100.9001 с узла Windows Update. Можно спокойно работать, но до перезагрузки. Далее по кругу безопасный режим, переустановка на базовый драйвер...
Можно откатиться на пред версию виндовс, но подозреваю, что должно быть решение. Волшебный тумблер) Возможно что то упускаю из виду.
Куда же вы залезли? :( :eek: На таком древнем аппарате — который разрабатывался под ХР Висту и как максимум 7ку — установить 10ку? Эт перебор.У вас ноут а не системник — вижу только один выход — Так как 10ку делают люди мягко скажем — с довольно кривыми руками то вам совет один — оставайтесь на рабочей версии 10ки и драйвера — да и запретите обновы. Как то так :shuffle:
Уж сколько раз говорили — От добра добра не ищут и Халява наказуема. А всё туда же. :(
a-r2, наверное, надо при выключенной сети (сетевого адаптера в Диспетчере устройств), провести очистку DDU, установить 8.970, запретить обновление драйвера (пункт IV), включить сеть.

В том году поставил 1709 на машину с HD 4650, запретил обновление драйвера, всё работает как должно. Драйвер не обновляется.

Ну и в чём-то Манул прав, использовать Десятку не на SSD — мазохизм, имхо, тем более на HDD 5400 об/мин.
Всем привет. Прошу помощи.
Имеется комп: мать асус m2a-vm чипсет 690G, процессор phenom ii x3, 8гб озу.
Никак не могу в windows 10 установить драйвер для интегрированной xpress x1200.
Пробовал драйверы 9.3, 9.11, 10.2, Catalyst 12.11 B11 HotFix 11.09 V6 BETA, драйвер 8.561 и 8.501 с update.support.microsoft.com.
Итог один — ошибка 43, "Система Windows остановила это устройство, так как оно сообщило о возникновении неполадок. (Код 43)". либо крашится в синий экран.
На Windows 7 все работает замечательно.
Каталист не нужен. Драйверы пробовал ставить через выбор драйвера вручную. Интернет отключен, делал сброс на заводские настройки.

upd.
Поставил внешнюю видеокарту x1650, драйвер из Catalyst 12.11 B11 HotFix 11.09 V6 BETA заработал.
Новая тема    Ответить  [ Сообщений: 140 ]  На страницу Пред.  1, 2, 3, 4


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 4


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  

Удалить cookies конференции

Пишите нам | Radeon.ru