Конференция работает на сервере Netberg

Radeon.ru

Конференция Radeon.ru

Страница 1 из 1 [ Сообщений: 40 ]  Версия для печати [+]
Показать сообщения за  Поле сортировки  
Проблема такая:

Имею драйвер (версия 6.39) для мамы из инфо, но! там нет драйвера agp gart, потом сетевого и контроллера памяти...
В драйвере с сайта (версия 5.10 почему-то максимум) присутствует вроде всё, но всё старое. Как быть? Существует ли полный официальный или альтернативный драйвер пак.
От него нужно nvidia_net, nvidia_sound (mcp-t), nvidia_ide, gart, mem_controller и пр...
IdeaFix
присутствует вроде всё, но всё старое
Это хорошо, что старое. Потому что оно работает ;)
matik
ну нинаю... просто со "старым" ide драйвером работает медленнее.... сетевуха тоже чувствительна к дровам.
А если по сути, есть ли такой драйверпак?
Возьми, что тебе нужно из 5.10, а остальное пусть будет из 6.39. Сам так делал — проблем ноль!
Rucha
> Возьми, что тебе нужно из 5.10, а остальное пусть будет из 6.39.
хочется нормальный драйверпак с нормальным исталлером:) А сам щас именно так и делаю:)
IdeaFix
ну нинаю... просто со "старым" ide драйвером работает медленнее.... сетевуха тоже чувствительна к дровам
Стоп, это в 5.10 старый IDE драйвер?! Вроде никаких особых проблем с ним я не замечал. SW preftch установлен?
Свежее пока нет.
http://download.overclockers.ru/drivers ... no_NAM.exe

Ethernet NRM driver version 50.09 (WHQL)
Network management tools version 50.09
SMBus driver version 4.50 (WHQL)
Installer version 4.90
Win2K IDE SATARAID driver version 6.22 (WHQL)
Win2K IDE SATA_IDE driver version 6.22 (WHQL)
Win2K RAIDTOOL application version 6.22
WinXP IDE SATARAID driver version 6.22 (WHQL)
WinXP IDE SATA_IDE driver version 6.22 (WHQL)
WinXP RAIDTOOL application version 6.22
Listard
я хочу видеть в пакете кроме

Ethernet NRM driver version 50.09 (WHQL)
Network management tools version 50.09
SMBus driver version 4.50 (WHQL)
Installer version 4.90
Win2K IDE SATARAID driver version 6.22 (WHQL)
Win2K IDE SATA_IDE driver version 6.22 (WHQL)
Win2K RAIDTOOL application version 6.22
WinXP IDE SATARAID driver version 6.22 (WHQL)
WinXP IDE SATA_IDE driver version 6.22 (WHQL)
WinXP RAIDTOOL application version 6.22


ещё как минимум драйвер контроллера памяти и GART драйвер, т.е. не на нфорс4 а на нфорс1/2/3.
Тогда вот под хрюшу:
http://www.overclockers.ru/cgi-bin/file ... nglish.exe

или мультилэнг.
http://www.overclockers.ru/cgi-bin/file ... tional.exe

Скорее всего вот что ты ищешь
http://www.overclockers.ru/cgi-bin/file ... o-nam_.exe

This nForce Win2K/XP driver package contains the below components:

Audio driver version 4.42 (WHQL)
Audio utility version 4.44
Win2K ethernet driver version 4.16 (WHQL)
WinXP ethernet driver version 4.16 (WHQL)
Ethernet NRM driver version 4.42 (WHQL)
Network management tools version 4.42
GART driver version 4.36 (WHQL) with updated uninstaller files
Memory controller driver version 3.38 (WHQL) with updated uninstaller files
SMBus driver version 4.04 (WHQL) with updated uninstaller files
Installer version 4.46
Win2K IDE 2.6 driver version 4.46 (WHQL) with updated uninstaller files
WinXP IDE 2.6 driver version 4.46 (WHQL) with updated uninstaller files

Мультилэнг.
http://www.overclockers.ru/cgi-bin/file ... o-nam_.exe
или
http://www.rekvizit.ru/drivers//MotherB ... o-nam_.exe
Listard
сие есть страндартные паки с nvidia.com. Если полазить по nvidia.com можно найти IDE драйвер версии 5.07, тогда как в в паке версии 5.10 присутствует лишь 4.46 (разница ощутима). Далее, со звуком аналогичная фигня, 4.42 против 4.62 и т.д.
Я просто не понял, почему этого нет в одном паке на сайте и искал альтернтивный пак с "самыми новыми" дровами. А их даже в beta дровах нвидии и у частников (кои базируются на офицальных паках) нету... ладно, бум делать ручками.... :shuffle:
IdeaFix
Дружно скажем спасибо невидии, за то что она в новые сборки кладёт старые дрова...
Люди так подскажите...
Какую комбинацию (т.е. чтобы все было) драйвер паков, сейчас оптимально использовать на мат. платах, на nForce 3 ?
и можно ли ставить дрова от nForce 4?
Wivern
5.10 доя nforce1-2-3 плюс аудиодрайвер 4.62 сейчас оптимален. От нфорс4 не стоит ставить. GARD драйвера АГП там нет, контроллер памяти тож останется без драйвера... слишком разные чипсеты.
IdeaFix

контроллер памяти тож останется без драйвера...

Ну и нафига он для Нфорсы 3 ?
Wivern

и можно ли ставить дрова от nForce 4?

Можно выборочно для IDE, звука и SMbus. У меня на НФ3 "компот" из 5.11 взят GART 43.60
Всем спасибо!
а себе собрал из 6.39 no NAM, 6.53 и 8.20... :—)
IdeaFix
Как соберёшь, то выложи куда-нить столь полезный комплект, если не сложно.
Asmodeus
я уже платформу сменил:)
Или я неправильно что-то делаю или не знаю.
везде пытаюсь найти драйвера новый для нвидиа нфорс2 а тут сразу и по теме, только обрадовался-скачивать начал, а не даёт...форбидден. Мне надо где то зарегистрироваться?...просто пытался в оверклокере найти — не нашёл......
http://download.nvidia.com/Windows/nFor ... l_whql.exe
... для nForce 1,2,3 под Win XP
Подскажите что сейчас оптимально ставить на nForce 4 Ultra, можно ли ставить драйвера от 5XX линейки?
Новые драйвера для nForce 4 версия Driver 6.86

Audio Driver (v4.65) "WHQL"
Audio Utility (v4.51)
Ethernet Driver MCP51 (v50.25) "WHQL"
Network Management Tools MCP51 (v50.19)
SMBus Driver (v4.57) "WHQL"
Installer (v5.01)
Win2K IDE Legacy Driver (v6.66)
Win2K IDE SataRAID Driver (v6.66) "WHQL"
Win2K IDE SataIDE Driver (v6.66) "WHQL"
Win2K RAIDTool Application (v6.63)
WinXP IDE Legacy Driver (v6.66)
WinXP IDE SataRAID Driver (v6.66) "WHQL"
WinXP IDE SataIDE Driver (v6.66) "WHQL"
WinXP RAIDTOOL Application (v6.63)

http://download.nvidia.com/Windows/nFor ... l_whql.exe

весит 44 мб, кто скачает отпишитесь тут...
Неофициальные унифицированные nForce 9.35

На сайте Guru 3D стала доступна неофициальная унифицированная версия драйверов для nForce 2, 3, 4 под 32-битные версии Windows XP/2000. Номер этой сборки установлен 9.35, она содержит последние стабильные версии драйверов для nForce компонентов:
Аудио драйвер 4.65 (Vista бета)
Аудио утилита 4.51
Ethernet PreNRM драйвер 4.71 nForce 2 (стабильная бета)
Ethernet NRM драйвер 60.15 nForce 3, 4 (модифицированная бета)
Средство сетевого управления 60.18
GART драйвер 4.40 (стабильная бета)
Драйвер контроллера памяти 4.40 (стабильная бета)
SMBus драйвер 4.56 (WHQL)
SMUC драйвер 1.14
Инсталлятор 5.10
SATA RAID драйвер 6.67 (модифицированный WHQL)
IDE драйвер 6.67 (nForce 2, 3 и 4) (модифицированный WHQL)
RAIDTool 6.73

Помните, что данная сборка не поддерживается NVIDIA и компания не несет ответственность за тот вред, который могут принести драйверы вашей системе.

Источник nvworld.ru

WHQL драйверы nForce 4 версии 6.86

NVIDIA выпустила новую финальную версию 6.86 WHQL драйверов для nForce 4. Драйвер предназначен для материнских плат на базе nForce4 AMD, nForce4 Intel, nForce4 Intel SLI Edition, nForce4 AMD/Intel X16 и содержит следующие компоненты:

Аудио драйвер 4.65 WHQL
Аудио утилита 4.51
Ethernet драйвер 50.25 WHQL
Средства управления сетью 50.19
SMBus драйвер 4.57 WHQL
Программа установки 4.89
IDE SataRAID драйвер 6.66 WHQL
IDE SataIDE драйвер 6.66 WHQL
RAIDTool 6.63
Примечания:

Перед установкой сетевого драйвера из этого пакета удалите старый.
Пользователям Windows XP следует установить Service Pack 1 или выше перед установкой пакета драйверов, в противном случае будет отсутствовать поддержка USB 2.0.
Для использования NVMixer требуется DirectX 9 или выше.
Для скачивания доступны следующие версии:

Microsoft Windows 2000/XP/2003/MCE
Microsoft Windows XP/2003 x64 Edition

Источник: HTTP://Ngohq.Com

Автор новости — Khodak

Новость получена из почтовой рассылки HTTP://NVWorld.Ru
Asmodeus
Качать около 40 Мб... не прикольно. Может выпустят перепакованный драйверпак, без файрволла и прочей ерунды...
Люди подскажите... на каких сайтах можно найти неофициальные драйвера?
Wivern на nvworld.ru обычно лежат перепакованные дрова и ссылки на неофициальные.

А по поводу 6.86... я на 6.70 откатился. При 6.86 странное дело — разрываю диалап соединение и получаю бсод. Модемы все на компорте всякие разные... от полусофтового dlink dfm562e до курьера...
IdeaFix
насчет перепакованных понятно... а вот насчет неофициальных :confused:
Wivern там же в новостях сцылки на гуру3д и их неофф. дрова.
IdeaFix
если можно в личку или сюда прямую ссылку :—)
Вышли nForce WHQL Drivers 11.09...

Ethernet Driver MCP61 (65.21)
Network Management Tools MCP61 (65.23)
SMBus Driver (4.57)
Installer (5.18)
IDE SataRAID Driver (6.86)
IDE SataIDE Driver (6.86)
RAIDTOOL Application (6.86)
Display Driver (91.48)

кто-нибудь ставил уже на 4-ый nForce?

ссылка для закачки
http://www.station-drivers.com/telechar ... p-whql.exe

источник overclockers.ru
Подскажите, для nForce 4 какую версию драйверов можно на Windows Vista x86 ставить? :oops:
Стоит ли качать nVIDIA nForce Driver 15.24?
Вроде в описании есть


nForce 430/GeForce 6150
nForce 430/GeForce 6150LE
nForce 430/GeForce 6150SE
nForce 430/GeForce 6100
nForce 420/GeForce 6100
nForce 410/GeForce 6150LE
nForce 410/GeForce 6100
nForce 405/GeForce 6100
nForce 400/GeForce 6100
Wivern
У меня Windows Vista x86 / 64 не плохо себя чувствуют с nForce 15.23. на Asus M2N4
Za1970, спасибо за информацию.
Разница между 15.23

Ethernet Driver (67.89) WHQL
Network Management Tools (67.91) "Sedona"
SATAIDE Driver (10.3.0.42) WHQL
SATARAID Driver (10.3.0.42) WHQL
RAIDTOOL Application (10.3.0.42)
SMU Driver (1.61) WHQL
SMBus Driver (4.69) WHQL
Away Mode Driver (6.0.6000.107) WHQL
Installer (6.14)

и 15.24

Ethernet Driver (v67.89) WHQL
Network Management Tools (v67.93) "Sedona"
SATAIDE Driver (v10.3.0.42) WHQL
SATARAID Driver (v10.3.0.42) WHQL
RAIDTOOL Application (v10.3.0.42)
SMU Driver (v1.61) WHQL
Audio Driver (v1.00.0.33) WHQL
GPU Driver (v175.40) WHQL
SMBus Driver (v4.69) WHQL
Away Mode Driver (v6.0.6000.107) WHQL
Installer (v6.14)

Размер в два с лишним раза вырос :spy:
Wivern

GPU Driver (v175.40) WHQL

всему виной. Если найдете дистрибутив без него- размер будет тот же. Если не ошибаюсь, при выборе чипсета без встроенного видео предлагается именно такой вариант.
Wivern
Не совсем понятно для какого чипсета , Вы хотите подобрать драйвер. Если для nForce 4 ( текущая серия после переименования 500 ) то nForce 15.23, если же для платы с интегрированным видео на GeForce 6100/6150 + nForce 410/430 (южный мост), то nForce 15.24, т.к. GeForce 6100/6150 + nForce 410/430 не является представителем серии nForce 4 (500).
max-sever
Да что-то я это неуглядел :)

Za1970
Уже поставил 15.23 все нормально работает :)
давно уже 15.25 висит.
cyberbrain
А Вы сами пробовали 15.25 на nForce 4 ? Я конечно могу заблуждаться , но по моему список поддерживаемых продуктов 15.25 начинается с nForce 550. В любом случае если у Вас, есть какого рода достоверная информация в отношении данного вопроса, буду крайне признателен за ссылку ибо самому как то лень экспериментировать Спасибо.
Za1970
все правильно, не обратил внимания. тем не менее не вижу причин почему бы эти дрова (или отдельные компоненты) не подошли для nf4. основное отличие — слегка обновленный sata драйвер.
Za1970, ага, всё нормально становится.
Новая тема    Ответить  [ Сообщений: 40 ] 


Кто сейчас на конференции

Сейчас этот форум просматривают: GoGo.Ru [Bot] и гости: 0


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  

Удалить cookies конференции

Пишите нам | Radeon.ru