Конференция работает на сервере Netberg

Radeon.ru

Конференция Radeon.ru

Страница 4 из 116 [ Сообщений: 4621 ]  Версия для печати [+] На страницу Пред.  1, 2, 3, 4, 5, 6, 7 ... 116  След.
Показать сообщения за  Поле сортировки  

miNiK
почему старые линейки нормально работали через DVI — какие именно? и какие были конфигурации?

Андрей, я на предыдущей странице уже указывал карты ATI Radeon 8500, Palit X700SE, кабель DVI-HDMI 7,6м

/вы покупаете видеокарту производителя класса китайского NONAME типа Palit

я покупаю карту производителя указанного на сайте AMD/ATI, как партнера компании:http://support.ati.com/ics/support/default.asp?deptID=894&task=knowledge&folderID=588 , а не сделанную на коленке и мне не нужны какие-то особенные прибамбасы в виде лампочек и блестяшек на ней от именитых брендов, а нужен минимальный набор свойств декларируемый производителем на коробке. Написано — должно полностью соответствовать спецификации.
miNiK
я на предыдущей странице уже указывал карты ATI Radeon 8500, Palit X700SE — а теперь укажите ПОЛНЫЕ конфигурации этих компов, ВКЛЮЧАЯ блоки питания.

я покупаю карту производителя указанного на сайте AMD/ATI, как партнера компании — если вы заметили, то кроме списка компаний партнеров есть еще список СЕРТИФИЦИРОВАННЫХ продуктов от этих партнеров:
http://ati.amd.com/products/certified/index.html

и собственно видеокарты Palit:
http://ati.amd.com/products/certified/palit.html — вы в этом списке свою видите?!?!

вот когда найдете там точную модель своей видеокарты — тогда будете писать про:
Видимо в новых ATI картах слабый сигнал на выходе DVI/HDMI


а пока пишите, что в моей Palit Sonic 2600Pro видимо слабый сигнал или видимо по каким-то другим причинам (недостаточной мощный БП к примеру или слишком много шумов по питанию и в сигнале) мощности сигнала не хватает.
AndreyPopov
а теперь укажите ПОЛНЫЕ конфигурации этих компов, ВКЛЮЧАЯ блоки питания.
Хорошо, вроде никакого криминала. Прежняя: мать ASUS TUSL2-C на 815 чипе, Celeron 1400, питание PowerMan 300Вт, видео-ATI Radeon 8500, Palit X700SE.
Сейчас Gigabyte GA-P35-DS3, Core2Duo-4500, память Patriot-800, питание Hiper 580ВТ- ATI Certified CrossFire, видео Palit HD2600Pro Sonic.
вы в этом списке свою видите?!?!
Слабый довод.
Я в этом списке не вижу ни одного производителя с картами на этом графическом ядре. Что же мне ждать когда дизайнеры сайта будут успевать за производителями:), или купить что-нибудь из этого покрытого плесенью списка?
Давайте лучше найдём разумное объяснение этому и возможное решение. Может напругу где в БИОСе повысить?
miNiK
Что же мне ждать когда дизайнеры сайта будут успевать за производителя — отнюдь не ВЕСЬ перечень производимых карт проходит сертификацию ATI.

потому как паяют и ставят компоненты сторонние производители! обвязки всех элементов, подбор этих элементов, дизайн PCB — все это вличет на качество, стабидьность и СОВМЕСТИМОСТЬ.

Palit сэкономил на кондесаторах выходных цепей, чтобы сделать себестоимость видеокарты на $5-$10 меньше, а что не работает HDMI — почему-то виновата ATI.

еще НИ РАЗУ тут я не слышал упреков в сторону ПРОИЗВОДИТЕЛЯ видеокарты, всегда виновата ATI — не скажите почему?

и возможное решение — стандарт DVI и уровень их сигналов рассчитан на МАКИСМУМ 3метра длины кабеля — и то если кабель ХОРОШИЙ и ЭКРАНИРОВАННЫЙ — кабели DVI->HDMI особо такими не назовешь.

1. давайте начнем с того, сколько вы заплатили за кабель DVI->HDMI — лично я за свой Bandridge DVI->HDMI 7m заплатил в районе $42 — и вот пока не жалуюсь.

2. завтра ко мне приедет Sapphire HD2600XT — посмотрим как он дружит с HDMI.

3. еще и от телевизора зависит многое, как его электроника организована.
AndreyPopov
Андрей, кабель у меня HDMI-HDMI, так и подключен.

http://www.qed.co.uk/i121c197-158/QED_C ... x_HDMI.htm
http://www.allcables.ru/qed_QUNEX_HDMI-P_7.0.html

Другие примерно из этой же категории и все они прекрасно работают с ДВД плеером на1080i, но абсолютно не работают с видеокарты. Поэтому оснований валить на них вроде бы нет, хотя на более дешевом китайском 7 м панель виделась и показывала на малых разрешениях и при постепенном увеличении разрешения до 1920х1080, затем при манипуляциях с мониторами в менеджере на ней выскакивал красный крест и начинались глюки.
У меня подозрение, что не хватает уровня информационнго сигнала об устройствах или что-то в этом духе.

завтра ко мне приедет Sapphire HD2600XT — посмотрим как он дружит с HDMI

Вот это интересно, жду отчёта! Возможно тогда поменяю и производителя :)
miNiK приехал Sapphire HD2600XT — все замечательно работает.

особенно порадовали вновь появившиеся настройки LCD Overdrive и Масштабирование изображения.
AndreyPopov

Спасибо за информацию.
Проводок тот же? кабель 7m Bandridge DVI->HDMI?
У меня тоже замечательно работает на 2-х метровом HDMI-HDMI, но это тестовый вариант и не выход. Ладно, буду дальше проводить изыскания...
Изыскания привели к замене таки производителя видеокарты:), т.к использование устройств типа этого показалось слишком негуманным для бюджета:

http://www.allcables.ru/inakustik_HDMI_Repeater.html

и с непредсказуемым результатом.
Взял Sapphire HD2600XT . В комплекте имеется переходник DVI-HDMI с надписью ATI (без него бы не купил). Подключил кабелем HDMI-HDMI, всё работает, звук по кабелю на телевизор также выводится.
По поводу проблем соединения по HDMI интересная ссылка:

http://www.cable360.net/ct/operations/t ... 23213.html
Народ,подскажите,пожалуйста.Имею комп,в нем карточка Palit 2600 Pro с HDMI разъемом,монитор подключен к той же карте по DVI, плаз. панель Samsung с HDMI. Ситуация: при подключенном шнурке HDMI — HDMI отображение загрузки до какого-то момента идет на мониторе, далее монитор отключается и в дальнейшем изображение выводится только на панель, если в этом режиме (с отображением на панели) запустить ССС — то он показывает наличие только одного монитора (samsung) и более мониторов не детектит. Подключать на горячую при включенном компе страшновато ...
Отвечаю сам,потому как не додумал ... Просто при включенном компе подоткнул шнур к ВЫКЛЮЧЕННОЙ панели. Далее включил панель и все настроил ...
Ну мало ли может еще кто-то затупит также :—)
Все больше не могу ,хоть я не знаю что делай, не получается подключить HDMI to HDMI комп и телек(Палит 2600 про с HDMI) на телеке пишет что не поддерживается хотя с разрешениями и герцовкой все перепробовал
Всем доброго времени суток.
Собрал недавно компьютер для просмотра HD фильмов Core2Duo 2Ghz/512Mb DDR2/i965P MSI/320Gb Samsung/Creative X-Fi/Plit HD 2400XT HDMI(Catalyst 7.9), Телевизор Philips 47PFL7642D. Комп и телевизор соединяю кабелем HDMI. Если выставить разрешение 1920х1080i, то изображение "выползает за рамки экрана. Знаю что эту неприятность можно исправить путём добавления нового пользовательского режима серез CCC. Но при попытке его добавить появляется сообщение что достигнуто максимальное кол-во пользоватильских режимов и предлагается удалить какой либо режим. Но, кнопка удаление не активна. :( Что делать?
P.S. Возможно написал не в той теме. Заранее прошу прощения.
AndreiNik удалить вы то можете только СОЗДАННЫЙ новый пользовательский режим.
а чтобы освободить место, то уберите галку в окне "по-выше" с ненужных вам режимов, к примеру уберите 1080p60

AndreiNik удалить вы то можете только СОЗДАННЫЙ новый пользовательский режим.
а чтобы освободить место, то уберите галку в окне "по-выше" с ненужных вам режимов, к примеру уберите 1080p60

Понял. Вот толь в окне "по выше" галки не стоят ни где.:confused:
AndreiNik
Вот толь в окне "по выше" галки не стоят ни где — так поставьте! на том что вам более подходит!

в более ранних Catalyst пока галку не поставишь, внизу ничего не появлялось.
Вот блин. По моему я чего то не догоняю. Пробовал применять разные форматы и ставить "галочки". Одна фигня, кнопка "удалить" не активна" :tea: .
P.S. Это может быть из-за того, что телевизор изначально был подключен как единственный дисплей?
Всем, привет!
Помогите с проблемой подключением в LCD Samsung 46M87BD.
У видеокарты ATI AGP X1600 DVI и HDMI выходы. Монитор подключен через DVI, samsung подключал шнуром 9 метровым через HDMI, так вот при подключенном мониторе на телик ничего не идет , пишет нет сигнала. Как только отключаю монитор идет изображение на телевизор. В настройках драйверов при подключенном мониторе телевизора не видно, нажимал "Detect displays" ноль эмоций
У меня уже раньше был ЖК телик Philips, так там все нормально было показывал что на мониторе то и на компе. В чем засада не пойму. Catalist стоит последний. Пробовал подключать телик после загрузки винды, на мониторе моргнуло черным, на телевизоре моргнуло изображение и все как и было.

Catalist стоит последний

может в этом нелады. У последних каталистов есть проблема с AGP картами
Спасибо, попробую откатится на тот что был вместе с видеокартой 5ый кажется. Отпишусь.
Откатился на 6ую версию драйвера, изображение появилось, но при любом изменении настроек оно становится фиолетовым. Причем чтобы нормально показывало, для 1920х1080 нужно поставить 30гц интерлейс, а после перезагрузки сбрасывается на 60гц на которых изображение дергается, на 30 не дерагется, но поменять не могу :( сразу фиолетовое все.
Может это из-за шнура т.к. в паспорте телика написано про hdmi1.3 и еще странно звук на телевизор не идет, на старый телик звук шел.
Пробовал подключать более коротким шнуром тоже самое, поставил рядом чистую винду тоже самое. Help! нужно либо избавится от фиолетовости или в крайнем случае как отредактировать частоту при которой загружается компьютер.
mku
на старый телик звук шел — странно, потому как HDMI Audio ставят на HD2900 и HD2600 серию, но никак не на X1600.

может вы что-то напутали?
Нет не напутал, там проводок дополнительный от звуковой встроенной в мат. плату spdif подключается к видеокарте.
Не получается вывести звук с Gigabyte GV-RX26T256HP-B по кабелю DVI-HDMI.
На карте никаких дополнительных разъемов нет.
Может кто популярно объяснит: как и что сделать?

PS. забирая видео по HDMI, а аудио по SPDIF — на некоторых HDrip имею рассинхрон ~0,5сек :confused:
PPS. на офсайте в спецификации — HDMI and 5.1 surround audio(by optional adapter)
PS_11
1. у вас на карте есть точно HDMI Audio?
2. драйвер вы поставили на этот HDMI Audio?
3. какая версия драйвера? на 2600 HDMI Audio работает, начиная с версии Catalyst 7.8!

у вас на карте есть точно HDMI Audio?


?? а как оно должно выглядеть?? :eek:
PS_11 физически вы его вряд ли увидите, эта микросхема маленькая и скорее всего закрыта радиатором.

а вот после установки драйверов на видеокарту у вас должно было появиться устройство High Defenition Audio и вот на него надо ставить драйвера.
А может проблема в том, что использую одиночный DVI-D — HDMI ? (и тада один тыща рублей на ветер :( )
Какова распиновка опционального адаптера (переходника)?
PS_11 еще раз вас спрашиваю: у вас нашлось High Defenition Audio вы на него дрова поставили? и какиую версию? вы на вопросы можете отвечать? :abuse:
PS_11
Если в комплекте есть переходник DVI-HDMI с логотипом ATI и только такой, то звук можно вывести воткнув в него кабель HDMI-HDMI, иначе никак.
И в диспечере устройств, в звуковых, должно быть установлено устройство — ATI Function Driver for High Definition Audio.
А в кабеле DVI-HDMI для звука проводков нет:) Готовьте ещё тыщи на HDMI-HDMI, если короткий то можно и в тыщю вложиться.
miNiK
Если в комплекте есть переходник DVI-HDMI с логотипом ATI и только такой, то звук можно вывести воткнув в него кабель HDMI-HDMI, иначе никак. — БРЕД!!!!

у меня кабель DVI->HDMI и и по нему ПРЕКРАСНО идет звук! кабель был куплен почти год назад.
AndreyPopov
Про кабель DVI-HDMI действительно видимо — БРЕД!!!! Раз HDMI — проводки должны быть, перепутал с DVI-DVI.
Про ПРЕКРАСНО идет звук! С какого устройства? Если с видеокарты, то читал на AVS форуме, что на картах 2ХХХ серии без этого переходника на стандартных переходниках или кабелях DVI-HDMI звук вывести не получилось.
Вот и в статейке вроде о том же пишут: http://www.guru3d.com/article/Videocards/432/2
miNiK хотите ко мне приехать послушать? жду в гости!

могу сказать, что на 7.7 не работал звук. на 7.8 и 7.9 на Sapphire 2600XT работает просто замечательно, сопутствующие компоненты: кабель DVI->HDMI Bandridge 7m, телевизор HannS-G JT261
AndreyPopov
Верю на слово:) Ехать с Москвы не близко, хотя пролетал над Днепром 6 часов назад:)
Сейчас хотел лично убедиться на кривом 7м DVI-HDMI Олбахе, не получилось — телик не нашёлся.
Кстати, на AVS кто-то писал, что без этого переходника через стандартные кабели и видео не шло на проектор.
miNiK от кабеля очень многое зависит, да и от телевизора тоже.

к этому Sapphire 2600XT идет переходник DVI->HDMI, но у меня именно кабель DVI->HDMI.
AndreyPopov
Да у меня таже карта, через переходник ( см. пост 11 сверху) и звук сразу шёл, не помню, возможно я родные драйверы не ставил, а сразу поставил 7.8.
У меня закралось подозрение, что в этом переходнике какой-то бустер сигнала, очень уж безпроблемно через него всё работает.
AndreyPopov
Нашёл в ящике стандартный переходник DVI-HDMI, прикрутил к Олбаху и воткнул в переходник ATI на карте. Телевизор сразу нашёлся. Правда из-за кривизны кабеля само изображение на HD разрешениях моргает всеми цветами радуги, звук идет. Устойчивое изображение получилось только на 720-576/50гц. Вывод — переходник этот полезен, а в некоторых случаях и необходим.
Прошу прощения за временное отсутствие — работа отымает все время.

PS_11 еще раз вас спрашиваю: у вас нашлось High Defenition Audio вы на него дрова поставили? и какиую версию? вы на вопросы можете отвечать? :abuse:

Причина не в этом.
Какова спецификация разъема?
Будет ли передаваться по кабелю singl DVI — HDMI, или нужен dual DVI?
Андрей, Ваш кабель DVI-HDMI одноканальный или двухканальный???

У меня закралось подозрение, что в этом переходнике какой-то бустер сигнала, очень уж безпроблемно через него всё работает.

Вряд ли. Просто — тупо переходник.
Но тот же вопрос: DVI dual или singl?
Дай фотографию переходника со стороны DVI.
PS_11
Ваш кабель DVI-HDMI одноканальный или двухканальный??? — трудно сказать. но сос тороны DVI все контакты присутствуют.
PS_11

Вряд ли. Просто — тупо переходник

Как я писал выше, при прямом подключении кабеля DVI-HDMI(dual link), телевизор просто не находится, а при подключении через два переходника DVI-HDMI + HDMI-DVI + кабель DVI-HDMI работает. Не удивляет?
Хотя, может быть просто переходник, но не тупо. Какие-то дополнительные линии задействованы.
Вот наткнулся:

Combined with the ATI Radeon™ DVI-to-HDMI adapter, ATI Radeon™ HD 2000 solutions enable
end users to get full video and audio support via standard DVI for an easy connectivity and the
best HD experience. Current DVI-to-HDMI connectors do not carry audio, thus do not enable
HDMI. ATI Radeon™ adapter handshakes with the board to enable audio via the DVI port; when
the adapter is connected to the output of an ATI Radeon™ HD 2000 solution, it becomes a
seamless HDMI output


http://ati.amd.com/technology/Avivo/pdf ... LowRes.pdf Брошюрка на 7,5 Мег
Добрый день, подскажите пожалуйста, где взять драйвера для устройства High Defenition Audio (видеокарта Palit ATi Radeon HD 2900 XT). В диспетчере устройств (win XP) оно со знаком "?". После установки Catalyst Software Suite 7.9 драйвера не поставились.
Новая тема    Ответить  [ Сообщений: 4621 ]  На страницу Пред.  1, 2, 3, 4, 5, 6, 7 ... 116  След.


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 9


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  

Удалить cookies конференции

Пишите нам | Radeon.ru