Конференция работает на сервере ETegro Technologies.

Radeon.ru

Конференция Radeon.ru

Страница 44 из 44 [ Сообщений: 1756 ]  Версия для печати [+] На страницу Пред.  1 ... 40, 41, 42, 43, 44
Показать сообщения за  Поле сортировки  
Разберем это на примере ASUS AH2600Pro AGP и материнской платы MSI K8MM3-VM (VIA K8M400)

ПЕРВОЕ на что хочется обратить внимание, это то что:
ПОЙМИТЕ, что если в ставите в старый компьютер (2-3 года) со СТАРЫМ БП новую видеокарту с ДОПОЛНИТЕЛЬНЫМ разъемом питания, то осознайте, что каким бы ХОРОШИМ не был бы БП до этого — он уже вряд ли потянет новую видеокарту.

вот и этот системный блок "приехал" на диагностику с ASUS ATI Radeon X1650ro AGP и 350W PowerSilent БП — и они оба друг друга нашли — ни карта, ни БП уже не чувствовали себя адекватно.

если хотите стабильной и хорошей работы вашего компа, то вам нужен МИНИМУМ ХОРОШИЙ 350W БП не менее $30 в цене!!!! а лучше взять 400W ХОРОШИЙ БП. если же вы нацеливаетесь на HD3850 AGP, то ваш друг БП на 500W в ценовой категории $60-$70!!!!
(цены указаны розничные по состоянию на июль 2008 года)

можно конечно долго разводить дискуссию по поводу того, а сколько хватит или не хватит, но если вы хотите ДОЛГОВРЕМЕННОЙ И СТАБИЛЬНОЙ РАБОТЫ компьютера — берите хороший БП. и НЕ надейтесь, что ваш трехгодичный БП (до "этого" прекрасно работавший) будет и дальше работать!
------------------------

теперь о настройках BIOS материнской и драйверов ATI:

после замены "почившей" ASUS ATI Radeon X1650ro AGP и угробившего ее NONAME БП был установлен БП CoolerMaster 460W и видеокарта ASUS AH2600Pro AGP 512Mb

была переустановлена WindowsXP c с обязательной установкой драйвера:
VIA CPU to AGP2.0/AGP3.0 Controller версии 5.1.0.3442
для ASUS AH2600Pro AGP 512Mb были установлены драйвера Catalyst 8.6 AGP HotFix
http://support.amd.com/us/kbarticles/Pa ... otfix.aspx

на первый взгляд все работало стабильно и была предпринята попвтка поработать вот на таких установках:
BIOS материнской платы:
в разделе Advanced Chipset Features
опция VLink Data Rate был установлен в режим 8X
в подразделе AGP & P2P Bridge Control опции были выставлены так:
AGP Aperture Size 256Mb

AGP Driving Control Auto

AGP FastWrite Enable
AGP Master 1 WS Write Disable
AGP Master 1 WS Read Disable
AGP 3.0 Calibration Cycle Enable

на закладке ATI CCC SmartGart такие установки:
AGP Speed 8X
FastWrite On
AGP Write On
AGP Read On
PCI Write On
PCI Read On


на первый взгляд все работало, но ......
запуск встроенной программы разгона ATI OverDrive сразу поставил все на свои места!

со стандартных 600/500 программа авторазгона выдала ТОЛЬКО 605/510!!!!!
и при этом ни одно приложение не шло нормально — или висло или вываливалось VPU Recovery.

тогда были применены следующие установки:

BIOS материнской платы:
в разделе Advanced Chipset Features
опция VLink Data Rate был установлен в режим 4X
в подразделе AGP & P2P Bridge Control опции были выставлены так:
AGP Aperture Size 256Mb

AGP Driving Control Auto

AGP FastWrite Disable
AGP Master 1 WS Write Enable
AGP Master 1 WS Read Enable
AGP 3.0 Calibration Cycle Enable

на закладке ATI CCC SmartGart такие установки:
AGP Speed 4X
FastWrite Off
AGP Write On
AGP Read On
PCI Write On
PCI Read On

Изображение


и соответсвенно программа авторазгона ATI OverDrive при тестировании определила границы разгона на уровне 815/625!
после ряда тестов были найдены стабильные частоты 800/600
Изображение

теперь все приложения бегают просто замечательно.

стоит проц AMD Sempro 3000+ и в 3Dmark05 на дефолтных настройках эта система набирает 6700 попугаев.

P.S. залогом стабильной работы будет являться отключение ЛЮБОГО разгона AGP ШИНЫ и всяческих фич "повышающих ее быстродействие". более весомы прирост вы получите разогнав саму видеокарту, чем разгоняя AGP шину.

не_важно ©

____________________________________________________________________________


_MetalliC_

Проблема:
На компьютерах с процессорми без поддержки SSE2 и частотой больше 1900Мгц (например AthlonXP) наблюдаются "синие экраны смерти" STOP: 0x0000008E или перезагрузки в различных 3D-приложениях и играх.
100%-ый способ определить что у вас именно эта проблема — запустить в 3Dmark2003 второй тест "Battle for Proxycon", если компьютер сразу же выпал в BSOD или перегрузился — значит у вас именно этот случай.
Решение:
Скачать csaptch, перегрузиться в безопасном режиме и запустить. После переустановки драйверов процедуру надо повторять.
Патч работает как с WinXP так и с Vista/Seven драйверами, начиная с версий 8.хх и до 10.хх.

Немного лирики:
Начиная с Catalyst 7.8 компания ATI добавила оптимизацию под SSE2 (процессоры P4, Athlon64 и более новые), но определение типа процессора сделали весьма "оригинальным" способом — по его частоте :eek: : если частота процессора 1901Мгц или больше — значит будет использоваться код SSE2. Естественно на поцессорах типа AthlonXP 3200+ это приводит к краху системы.
Этот кусок кода в драйвере никак не менялся уже около трех лет, благодаря чему глюк до сих пор присутствует, а csapatch успешно его исправляет.

http://deve.loping.net/projects/csapatch/

csapatch-1.0.1 — зеркало на radeon.ru — 47,6 КБ
____________________________________________________________________________


Установки HD 3850 512 AGP на GIGABYTE GA-8SG667 (чипсет SIS)

добавил MBear
____________________________________________________________________________


Последний раз редактировалось proffy 14:01 04.05.2018, всего редактировалось 3 раз(а).
уточнение по своместимости csaptch
Видеокарта работает это ошибка в некоторых играх старых и ещё не смог настроить flash player с браузера а так я доволен :beer: :up2:
pushkin__86, возможное решение проблемы описано в шапке темы.


_MetalliC_

Проблема:
На компьютерах с процессорми без поддержки SSE2 и частотой больше 1900Мгц (например AthlonXP) наблюдаются "синие экраны смерти" STOP: 0x0000008E или перезагрузки в различных 3D-приложениях и играх.
100%-ый способ определить что у вас именно эта проблема — запустить в 3Dmark2003 второй тест "Battle for Proxycon", если компьютер....
Dmitry123

Спасибо за отзив, дело в том что я ниразу невидел синий екран. Питания походу хватает, отключал всё возможное. Оставался винт и карта. Я на час оставлял зависший комп с чёрним екраном, на синий не менялся. Наткнулся на статью и там говорят возможно видеокарта поумолчанию ставит частоту работи монтора више возможной. Изза етого и происходит зависание. У мну монитор LG на которий тоже нет драйвера, драйвер то есть но его не установить пока не станут дрова на видяху. Там не екзешний фаил. А как мастер установки драйвера на монитор я не знаю. Система монитор определяет как "стандартний монитор на ... " Возможно и тут собака зарита. Лан щя попробую по инструкциям от _MetalliC_ пройтись, авось поможет.

-- Добавлено спустя 1 ч 6 мин 5 с --
Dmitry123

Огромное спасибо) 100 раз ведь читал и всёже мозгов не хватало проверить))) понизил частоту процесора до 1.6 МГц и драйвер без проблем стал. Попробую теперь скачать етот csapatch-1.0.1 и поднять частоту опять. Спасиб ещё раз.

-- Добавлено спустя 1 ч 27 мин 36 с --
токо вот ссилка первая не работает. Скачал ету csapatch-1.0.1 пишет запускать в безопасном режиме. Щя попробую.

-- Добавлено спустя 1 ч 45 мин 46 с --
опять нуждаюсь в помощи. Я наверное чтото сделал не так. Скачал csapatch-1.0.1. Загрузился в безопасном режиме и запустил пач. Он проде пропачил. Опять перезагрузил и поднял частоту процесора до 2.0 и комп снова повис после загрузки винди. Что сделал не так? Пока снизил опять до 1,6 и работает вроде норм. Щя поставлю какуюто игру
pushkin__86
"Патч работает как с WinXP так и с Vista/Seven драйверами, начиная с версий 7.xx и до 10.хх "
Может в этом дело? Вы какую версию дров поставили-14.4,если правильно понял?
76FX
ага, понял, уже качаю 8.7

-- Добавлено спустя 14 ч 54 мин 32 с --
Всеровно не помогло. сперва поставил 8-7_xp32_agp-hotfix_Catalyst_Control_Center_RUS.rar, не стал, удалил прогой в безопасном режиме. Скачал ati_catalyst_10.7_hotfix_winxp.exe. Етот стал, пропатчил и столкнулся с новой проблемой. Когда подимаю частоту процесора зависает уже не после загрузки винди а во время =((( Есть какието мисли? может бить проблема в винде? Стоит зверь двд. На форумах не оч хорошо о чём отзиваются. Дрова на мамку ставил не с диска, у мну от первой мамки остались дрова, там чипсет такойже бил. Ставил их. Если проблема в винде посоветуйте какаую скачать. Только ХР.
видеокарта AGP HD 3600, матплата Asus P4P800 bios 09. при включении начинает ругаться что нет дополнительного питания, иногда комп все же включается но в диспетчере устройств видеокарта отмечена желтым восклицательным знаком, видео ускорение не работает. сбросил cmos — проработала без проблем полтора месяца. потом возникла необходимость почистить комп. после чистки и сброс cmos не помогает, раза с десятого комп удается включить один раз, до следующей перезагрузки. смахивает на какой то конфликт биосов. куда рыть как решать?
bomz
На сайте Асуса аж 16 моделей материнок с маркировкой "Р4Р800"
Очень "информативна" Ваша конфигурация в Профиле, а штатные гадалки в бессрочном отпуске...
p4p800 se, гугл о подобных проблемах с этой матплатой молчит, так что конфигурация вряд ли чем поможет
bomz таблетку попробуйте сменить,видать она у же разрядилась,часто вообще матери ASUS без нормально таблетки не запускаются
Report.zip
менял, хотя и старая нормальная
с HD3450 и с 9600 запускается и с батарейкой и без батарейки
bomz

начинает ругаться что нет дополнительного питания

А оно подключено? Может БП не тянет...
ну я написал же что полтора месяца работала без проблем. и сейчас с него пишу (только полтора часа собирал разбирал чтоб запустить закономерностей уже никаких не заметно). 500 Вт блок питания залман. она прекрасно и от 350 должна работать
bomz
Тогда нужно карту на другой машине проверить (либо на другой матплате).
Если симптомы будут такими же, то проблемы в самой карте либо несовместимость с конкретной матплатой
да придется копать. надеялся что кто то сталкивался или знает где биос видео карты нарыть
Пытаюсь заставить работать конфигуацию Athlon64 3000+2gb+Asus K8N+Radeon HD4650 AGP под Windows7 32 bit.
(Вот тут описывал как пытался заставить работать на xp и на mint.)
Попробовал пока драйвера 12.3 agp hotfix и 12.1 agp hotfix — эти устанавливаются при загрузке получают BSOD.
Те же версии не-agp hotfix не видят карту (была тут версия выше, что надо пробовать не agp).

У кого какой драйвер работал в похожем сетапе?

Что вообще делать, дальше архив драйверов копать?
dsa
Не знаю насколько похожа моя система(PC-2 в профиле)-у меня стабильно работают 13.9 (последние вроде под АГП-карты).
76FX
Да, немного похожа, винда сколько бит у тебя? В 13.9 драйвере нет моего PID 9495.

Зашел с другой стороны, попробовал 10.7 — то же самое, bsod при загрузке (при включении рабочего видеорежима, ошибка 8E).
dsa, это хорошо когда подробностей больше, по AGP HD 4650 "windows 7" 8E гугл уже находит вот такой топик, где автор заявляет, что нормально у него заработал выпуск 9.12, более поздние — никак. Почему бы и не попробовать? Скачать Catalyst 9.12 AGP Hotfix можно отсюда.

На драйверах старее 10.7 нет поддержки DXVA для VLC, старее 10.4 нет официальной поддержки h.264 Level 5.x, но для Ютьюба этого не требуется, а на торрентах выбор широк и используемый профиль указывается. Да и всё равно в подавляющем большинстве — там 4.х. На драйверах старее 9.11 нет поддержки ускорения во Flash (NPAPI/ActiveX). Здесь, во-первых, 9.12 проходит, во-вторых, Flash PPAPI, который пришёл на замену NPAPI, это не касается. MFT декодер, по идее, должен поддерживаться начиная с первых же драйверов для Windows 7 (Catalyst 9.7).

Кроме того, тут в первом посте даны какие-то рекомендации по настройке AGP, вроде Speed в 4X вместо 8X, FastWrite в Off (Disable) и другие. Возможно они ещё помогут.
dsa
Винда-32 бит (3 гига оперативы-смысла 64-х битку ставить нет).

Кстати- здесь и ещё где-то в этой теме обсуждали как подправить строку в ИНФ-файле драйвера,для этого нужно знать ID-карты.
Косяк АМД -драйвер оффициально под все HD AGP не содержит названия всех HD AGP карт.

А через диспетчер принудительно под "ATI Radeon HD 4600 Series" не пробовали ставить?
Ок, буду пробовать.

Еще увидел конденсатор вздутый примерно на пересечении линии agp и линии памяти, поменяю его, может тоже поможет.

-- Добавлено спустя 12 ч 43 мин 30 с --
9.12 попробовал — тот же bsod.

-- Добавлено спустя 13 ч 12 мин 10 с --
Ура, заработало!

Догадался обновить драйвер AGP через online апдейт — встал ms драйвер, с которым 12.3 загрузился.
dsa

Ура, заработало!

Опиши свои действия подробней, плиз.
И что такое "драйвер AGP" не помешало бы уточнить. На узле Windows Update нет ни AGP, ни GART драйверов.
В диспетчере устройств в разделе "системные устройства" у меня есть NVIDIA nForce3 250 мост AGP-хост — PCI". Вот там был драйвер NVidia (из сборки fernando).

Просто нажал свойства — драйвер — обновить и установился драйвер MS. Может быть не с Windows Update, может быть в дистрибутив был включен.

-- Добавлено спустя 1 мин 17 с --
Сейчас пробую, аппаратное ускорение видео в фаерфоксе заработало сразу, в хроме — нет. Ща 3d Mark попробую...

-- Добавлено спустя 51 мин 22 с --
Да, 3DMark2006 показал 3322 попугая, стабильно отработал. Оставлю, наверное, как есть драйвер 12.3 agp hotfix, установленный без ccc и прочего (только драйвер).
dsa, в Хроме, если прям в "Graphics Feature Status" на chrome://gpu пишет "Software only", то может помочь запуск с ключом --ignore-gpu-blacklist

Если там "Hardware accelerated", а ускорение всё равно не работает, то стоит попробовать --disable_d3d11 или --disable-gpu-sandbox

Для Youtube не забывать про расширение — h264ify.
Попробовал SeriousSamSE — тоже бегает хорошо, так что точно оставляю систему и драйвер (хотя с драйвером теперь можно повыбирать).

Про ускорение видео в браузерах и в программах напишу в теме про ускорение видео.
есть карта radeon 2600 pro agp можно ли ее ставитьна unversal agp 4x? полностью открытый слот без ключей? мать на intel 815E
Headman
UAGP 4x это AGP 3.0. Ставить карту в слот можно. На счёт стабильности — как повезёт.
Тут подробнее
Ребят привет! Спасайте! Шаманский бубен порвал уже.
Имею домашний системный блок:
Athlon x64 2 ядра, 3800
мат. плата 939 на nForce3 250 — Gigabyte K8NSC-939
Памяти 4гб DDR1
Видеокарта соотв Radeon HD4650 Gigabyte GV-R465DZ-1GI

Проблема — видеокарта ни в какую не пускается в Windows 7!
Пробовал и 64 и 32 разряда.
Драйвера ставились:
11.1 AGP fix — перезагружается после лого при загрузке
8.66 AGP fix — перезагружается после лого при загрузке
12.3 AGP fix — ставится, загружается но в диспетчере устройств показывает воскл. знак и пишет что устройство сообщило об ошибке и не может быть запущено.
Пробовал, как и в постах выше NVIDIA nForce3 250 мост AGP-хост — PCI — ставить драйвер от microsoft. Не помогло.
Системы ставил разные, всегда чистые. Накатывал дрова на чипсет и прозвал наоборот в первую очередь ставить только видео, сразу после установки винды. Результат — всегда один.

При всем этом на винде XP — 32 бита, все работает как часы! Драйвер стоит 12.3 — все загружается и стабильно работает!
Настройки БИОСа щелкал — 4x и 8x больше никаких нету. Биос на мамку прошит последний.
Как быть? Спасите! :spy:
StayeR
Эта проблема уже обсуждалась. Вот здесь например.
Как вы сами заметили-в ХР этого нет. Потому на ваш конфиг -разве что ХР поставить.
Чипсет nForce3 изначально не создавался под двух-ядерные процессоры.

StayeR
Эта проблема уже обсуждалась. Вот здесь например.
Как вы сами заметили-в ХР этого нет. Потому на ваш конфиг -разве что ХР поставить.
Чипсет nForce3 изначально не создавался под двух-ядерные процессоры.


Хотите сказать, если я сейчас поставлю одноядерный проц, в материнку — то все заработает в Windows 7!?
Но все работает прекрасно на XP! Игры работают нормально, с этим двуядерным процом.
P.S: Название проца неправильно написал AMD Athlon 64 X2 Dual 4600+

Хотите сказать, если я сейчас поставлю одноядерный проц, в материнку — то все заработает в Windows 7

Именно,правда драйвер на nForce3 нужно принудительно ставить от XP. Со встроенным семёрочным это не пройдёт.
У чипсета VIA (VIA K8T800Pro ,к примеру под тот же 939-й сокет) этой болезни нет-от Вин 9х до Вин 7 поддержка.
Из шапки:

Скачать csaptch, перегрузиться в безопасном режиме и запустить. После переустановки драйверов процедуру надо повторять.
Патч работает как с WinXP так и с Vista/Seven драйверами, начиная с версий 7.xx и до 10.хх.

По утверждению автора патча, он работает с Catalyst, начиная с 8.хх.

в шапке есть ссылка на страничку csapatch, работает он как с XPшными так и с виста/7 дровами
правда на вистовских давненько не проверял, а для XP 100% работает с каталистами начиная с 8.хх и до нынешних

viewtopic.php?p=683020#p683020

Я пробовал патчить 7.8 — не получается.
BrainRipper, так чего, поправить на 8.5? ссылка
proffy, Catalyst 8.4 патчится. Не знаю, насколько корректно (сама патчилка сообщает, что всё поправила успешно), потому что мой процессор поддерживает SSE2, и потому никаких BSOD с непропатченным драйвером не имею. Но, судя по результатам 3DMark03, после патча оптимизации под SSE2 (введённые ещё в далёком Catalyst 5.3) отвалились, а это хороший знак — на Athlon XP будет задействован код без SSE2.


Последний раз редактировалось BrainRipper 18:47 04.05.2018, всего редактировалось 1 раз.
proffy
Дополнение: 7.12 и 8.1 патчатся, 7.11 — ещё нет.

-- Добавлено спустя 5 ч 54 мин 29 с --

Патч работает как с WinXP так и с Vista/Seven драйверами, начиная с версий 8.хх и до 10.хх

... начиная с версий 7.12 и до 10.хх
Почистил тему от непрофильного вопроса и ответов к нему.
Новая тема    Ответить  [ Сообщений: 1756 ]  На страницу Пред.  1 ... 40, 41, 42, 43, 44


Кто сейчас на конференции

Сейчас этот форум просматривают: Majestic-12 [Bot] и гости: 1


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  

Удалить cookies конференции

Пишите нам | Radeon.ru