Конференция работает на сервере Netberg

Radeon.ru

Конференция Radeon.ru

Страница 4 из 4 [ Сообщений: 159 ]  Версия для печати [+] На страницу Пред.  1, 2, 3, 4
Показать сообщения за  Поле сортировки  
Тема стара как мир , но все же .
Проблема с х1600 и 10ткой .
Делаю все по вашей инструкции, 9.3 встает без ошибок — по итогу каталист не запускается , а видюшка не определяется . Что я делаю не так ?
ПС ставлю не на чистую систему , уже стоят обновления и дрова . 3.5 накатил , включил и тд. Прошу помочь , т.к. все конечно работает , но нужно разделить карту на 2 монитора . На 7ой винде все было норм , а тут никак... :eek:
uch93166
amd 3800+ 2gb atix1600pro — в профильном конфиге даёт мало информации о железе. Для 10ки надо бы видео выше HD 5000.
johnhn
тут есть живые , ура)
по делу — в ветке про viewtopic.php?p=875950#p875950 человек же писал, что все удалось .
У меня железо амд 3800+(2 ядра, 2 ггерца), 2гб озу, винт 160, мать мси). Винда 10 корпоративная . Делаю по инструкции — включил нетфрам 3.5, ставлю ссс из шапки под вистой (встает,не ругается , но ссс не включается и видяха в диспетчере как неопознанная, соотв подсунуть дрова не катит) :(
uch93166
Там с 8.1 была пляска...
johnhn
нет нет , именно :
proffy писал(а):
III. Установка Catalyst для Radeon 9500-9800 и карт X-серии:

blackback
Устанавливал по этой схеме на windows 10 32bit! Все получилось, правда пришлось восстанавливать работу OpenGL
Нужно подменить файлик atioglxx.dll
Взять его можно с этого драйвера ТЫЦ распаковав atioglxx.dl_ архиватором...
Windows10 32bit, видяха x1650, полет идеальный!


может у меня связка проц 3800 и видяха не дружат ? ничего не могу понять , могу понять только, что занимаюсь гиблым делом ... Но надежда умирает последней ))

-- Добавлено спустя 4 ч 50 мин 47 с --
Короче,можно в фак.
Еле как прикрутил на 10про 3.5фрам, пол дня мучался , в итоге через кмд как то само без уведомлений встало — просто когда уже думал бросить , решил глянуть в доп функциях, а там галочка стоит))
поставил каталист9.3 и нифига не покатило, в итоге снес все официальной прогой дривердисплейюннисталл. Накатил 10.2 , она встала , но без каталист центра и тд(мгновенно и без ошибок) . В итоге открываю диспетчер задач , а там фаталити — не определена карта . Делаю обновить драйвер видеокарты и делаю поиск по всему диску С. В итоге драйвер ставится!!! но видяхи нет в дипетчере . Перезагружаю комп, и обана , дрова стоят , видюха светится , работают оба моника !!! (перед перезагрузкой удалял стандартный микрософт драйвер) . 8-) :eek:
А у меня после утановки драйвера экран черный, там как бы на ноуте две видеокарты, одна HD4200 и HD6450, так вот вторая никак номально не работает
ProstoUser1, она может умерла, потому и не работает. Потом, для связки видеокарт Intel/AMD — это надо с сайта производителя ноутбука драйвер устанавливать.
В Windows 10 в оффлайне пакет .NetFramework 3.5 ставится другой командой, а именно:
DISM /Online /add-package /packagepath:d:\sources\sxs\microsoft-windows-netfx3-ondemand-package.cab

где packagepath:d путь до инсталляционного ресурса (папки на диске или UBS-флешки). Путь может любым, где у вас находится дистрибутив с Windows

-- Добавлено спустя 9 мин 28 с --
Да, с X1200 возникают сложности при установке на Windows 10 Home. Следую инструкциям, но дрова не встают. Попробую те же манипуляции выполнить на Windows 10 PRO

В Windows 10 в оффлайне пакет .NetFramework 3.5 ставится другой командой
Ну, я ставил:
DISM /Online /Enable-Feature /FeatureName:NetFx3 /All /LimitAccess /Source:X:\sources\sxs
и гугл больше результатов выдаёт с этой командой. В любом случае, она работает.

Да, с X1200 возникают сложности при установке на Windows 10 Home. Следую инструкциям, но дрова не встают. Попробую те же манипуляции выполнить на Windows 10 PRO
В отношении установки драйверов не должно быть никакой разницы по редакциям Windows. Только в настройке запрета обновления через gpedit.msc, которого в Home нет.

-- Добавлено спустя 10 мин 3 с --
А в чём, кстати, сложности, в какой момент, какая-то ошибка появляется или что? Есть у "сложности" более подробное описание?

В случае каких отказов ставиться от Установщика (Catalyst Install Manager), можно в Диспетчере устройств обновить драйвер вручную, натравив его на папку с распакованным дистрибутивом.

Ну, я ставил:
DISM /Online /Enable-Feature /FeatureName:NetFx3 /All /LimitAccess /Source:X:\sources\sxs
и гугл больше результатов выдаёт с этой командой. В любом случае, она работает.

А в чём, кстати, сложности, в какой момент, какая-то ошибка появляется или что? Есть у "сложности" более подробное описание?


Дело в том, что компонент .NET Framework 3.5 в установочном образе Windows 10, который я заливал на флешку с сайта Микрософта, представляет из себя отдельный cab пакет, а не набор отдельных файлов.

Сложность в том, что дрова установились, но с базового не заменились. В отчете об установке никакой ошибки не возникает. Собственно, если разницы в Home и Pro нет, то я в тупике.
Момент, который я в инструкции не понял, это V пункт про создание задания в планировщике, надо ли его на win10 вводить?
Вообще пункт не критичный, работать итак будет, но не все настройки изменённые в CCC будут применяться. Если хочется 100% корректной работы панели, то пункт нужен.

Сложность в том, что дрова установились, но с базового не заменились.
Начало противоречит концу. Про альтернативный вариант с Диспетчером устройств, я упомянул.

Про альтернативный вариант с Диспетчером устройств, я упомянул.

Нет, альтернативный вариант не помог. Винда считает, что базовый драйвер самый оптимальный и ничего менять не хочет. Как бы ее заставить забыть про базовый и подсунуть что дают?

-- Добавлено спустя 21 мин 49 с --
Добрался до ручного указывания .INF файла драйверов, но в этом списке нет x1200 :confused: список останавливается на X700

-- Добавлено спустя 31 мин 52 с --
Вот нашел более обширную сборку драйверов, нашел наиболее подходящие ATI Radeon X1200 Series, только теперь ругается на

Хэш этого файла отсутствует в заданном файле каталога. Возможно, файл поврежден или подделан.


-- Добавлено спустя 42 мин 56 с --
Все. Победил отключением проверки цифровых подписей драйверов. Драйвер установился. Могу поделиться сборкой дров более широкой, чем предложены в инструкции. Для ATI RADEON MOBILITY X1250 хорошо встали дрова от ATI RADEON MOBILITY X2300.

Добрался до ручного указывания .INF файла драйверов, но в этом списке нет x1200 :confused: список останавливается на X700
Кажется я понял в чём проблема с установкой 9.3. И у uch93166 в начале страницы у которого 9.3 не установились, а 10.2 Legacy установились.

В 9.3 две пары установочных .inf-ов: для Vista и для Windows 7: в том который для Win7 старых карт нет (кроме какой-то особенной X700, видимо обрезок уже от HD карточки). В 10.2 Legacy .inf-ы только для Vista. Отсюда вывод, что каким то образом при наличии в одной папке и Win7 и Vista драйверов, для более старой ОСи драйвер игнорируется. Это очень странно, учитывая, что прописан запуск в режиме совместимости именно с Vista.

В общем, в распакованном дистрибутиве 9.3 следует удалить файлы для Win7: C7_77072.* для x64 и CW_77071.* для x86, и всё должно ставиться. Вечером перепакую 9.3 без этих файлов. То то у меня на HD 3870 без проблем запустилось, она же во всех .inf-ах прописана в отличии от.

Обновил. И в инструкции.

uch93166
amd 3800+ 2gb atix1600pro — в профильном конфиге даёт мало информации о железе. Для 10ки надо бы видео выше HD 5000.

Проблему с видеокартой GIGABYTE Radeon X1600 PRO под Windows 10 x86 решил следующим образом:
— на сайте "Каталог Центра обновления Майкрософт" ввёл в поиске — Radeon X1600 PRO (сайт найдёте поисковиком)
— в найденных для Vista драйверов, скачал — ATI Technologies Inc. — Display — GIGABYTE Radeon X1600 PRO (там .cab — файл)
— распаковал .cab — файл в отдельную папку программой 7z
— потом в диспетчере устройств сделал установку драйвера.

Всё получилось на ура!
Добрый день! Не подскажете, где достать драйвера на AMD Radeon HD 8650G + HD 8670M Dual Graphics ? Заранее благодарю
ИД устройства: PCI\VEN_1002&DEV_6660&SUBSYS_1983103C&REV_00
Irinniada
Драйвера с сайта производителя ноута в вашем случае это НР. :( Раздел ноутбуки форума все темы про НР. :(
Привет, нуждаюсь в помощи!
Имею ноут Samsung r505 fs03 с видео hd 3470 Win10x64 ver 1703 все работает. Не так давно появился вдруг помощник обновления до 1709 и задолбал конец меня, в итоге я сдался и обновил. Имею синий экран, говорящий, что с видео не ладно (VIDEO _ DXGKRNL _ FATAL _ ERROR) — запуск только в безопасном режиме. "Корректная" работа только с базовым драйвером. В результате танцев с бубном (как описано выше, удалял c DDU начисто все дрова, устанавливал разные версии в совместимости — и сразу выдает синий экран) пришел к выводу — устанавливается и работает драйвер версии 8.970.100.9001 с узла Windows Update. Можно спокойно работать, но до перезагрузки. Далее по кругу безопасный режим, переустановка на базовый драйвер...
Можно откатиться на пред версию виндовс, но подозреваю, что должно быть решение. Волшебный тумблер) Возможно что то упускаю из виду.
Куда же вы залезли? :( :eek: На таком древнем аппарате — который разрабатывался под ХР Висту и как максимум 7ку — установить 10ку? Эт перебор.У вас ноут а не системник — вижу только один выход — Так как 10ку делают люди мягко скажем — с довольно кривыми руками то вам совет один — оставайтесь на рабочей версии 10ки и драйвера — да и запретите обновы. Как то так :shuffle:
Уж сколько раз говорили — От добра добра не ищут и Халява наказуема. А всё туда же. :(
a-r2, наверное, надо при выключенной сети (сетевого адаптера в Диспетчере устройств), провести очистку DDU, установить 8.970, запретить обновление драйвера (пункт IV), включить сеть.

В том году поставил 1709 на машину с HD 4650, запретил обновление драйвера, всё работает как должно. Драйвер не обновляется.

Ну и в чём-то Манул прав, использовать Десятку не на SSD — мазохизм, имхо, тем более на HDD 5400 об/мин.
Всем привет. Прошу помощи.
Имеется комп: мать асус m2a-vm чипсет 690G, процессор phenom ii x3, 8гб озу.
Никак не могу в windows 10 установить драйвер для интегрированной xpress x1200.
Пробовал драйверы 9.3, 9.11, 10.2, Catalyst 12.11 B11 HotFix 11.09 V6 BETA, драйвер 8.561 и 8.501 с update.support.microsoft.com.
Итог один — ошибка 43, "Система Windows остановила это устройство, так как оно сообщило о возникновении неполадок. (Код 43)". либо крашится в синий экран.
На Windows 7 все работает замечательно.
Каталист не нужен. Драйверы пробовал ставить через выбор драйвера вручную. Интернет отключен, делал сброс на заводские настройки.

upd.
Поставил внешнюю видеокарту x1650, драйвер из Catalyst 12.11 B11 HotFix 11.09 V6 BETA заработал.
Доброго дня.
Просто оставлю это здесь, вдруг кто будет гуглить и найдет это сообщение.

Samsung R525-JT03 видео драйвер Windows 10

Все что написано ниже было выполнено благодаря этому форуму и инструкции на первой странице этой темы.
Драйвера работают как нужно, ошибок не замечено. Потратил два вечера на поиск решения.

Имеем древний ноут Samsung NP-R525-JT03RU и огромное желание установить Windows 10 Home (v1903-Jun) на новенький SSD.

Следующий порядок действий, в моем случае привел к положительному результату:

1) уставить чистый windows 10 с выключенным интернетом и не включать интернет до полной установки драйверов
2) на другом компьютере скачать драйвера с официального сайта Самсунга для Win 7 для своей модели ноута. Перекинуть на флешку
3) установить скачанные драйвера на ноутбук в режиме совместимости с Windows 7. Перезагрузка
4) включить интернет
5) с помощью утилиты Microsoft Show or Hide Updates (качать на сайте support.microsoft.com) запретить автоматическое обновление драйверов видео карт и AMD SMBus
6) в моем случае, драйвер AMD SMBus все равно обновился автоматически и ноут сломался. Перезагрузка занимала несколько минут. Лечится просто — загрузка в безопасный режим, диспетчер устройств, находим системное устройство AMD SMBus и в свойствах нажимаем откат драйвера на прошлую версию. После этого драйвер больше не обновляется.

Возможно проблему можно решить на установленной и рабочей винде путем удаления всех видео драйверов с помощью Display Driver Uninstaller (DDU). Не проверял, просто снес все на чисто и поставил чистую систему.

Надеюсь кому-то поможет.
Доброго времени суток. Имеется динозавр, ноут acus a7j, на нем нормально робит вин10 за одним исключением, иногда пропадает текст в виновых окнах её нового интерфейсах Например, не видно верхней строки при клике на значек динамика в трее, однако, если затем ткнуть на значек сетей (мониторчик), и потом снова ткнуть на динамик, то все будет отображаться нормально. Этот пример железно воспроизводим. Бывает что тыкаешь на кнопку пуск, и названий приложений на них не видно, однако, если поводить там мышкой, то они появятся, ну и т.д. и т.п. Оно бы конечно все ничего, но согласно закону подлости так можно не увидеть в нужный момент нужного (важного)... На стандартном драйвере винды такого нет, там все ок, но разрешении маловато... А настроить драйвер от карточки непонятно как, так как он встает только один, без оболочки каталиста. Если ставишь ее, то мало того, что она в принципе не работает,так еще и драйвер криво ставится... В общем подскажите плиз, что можно проделать в этой ситуёвине...
skuwakin
Попробуйте установить каталист в режиме совместимости.

skuwakin
Попробуйте установить каталист в режиме совместимости.

Спасибо за ответ! Это позволило поставить драйвер нормально при помощи catalyst. Но больше ничего не изменилось... Ни одна иконка catalyst ничего не вызывает, проблема с пропаданием текста не исправилась.
Добрый день. А почему виндовз 10 не считает radeon x1600 за графический ускоритель... Или она его таковым в принципе не считает ? (в таск манагере нет слов про графический усоритель)
skuwakin, вкладка "графический процессор" доступна для драйверов с поддержкой WDDM 2.1 и новее. А, например, датчик температуры ГП в "Диспетчере" и вовсе с WDDM 2.4 и новее.

Драйвер x1600 поддерживает только WDDM 1.0.

То есть, Диспетчер задач "не будет считать за ГП" карты по серию HD 6000, а и инт./мобильные чипы по HD 8000, куда уж x1600.
proffy Спасибо за оперативный и исчерпывающий ответ. Значит, будем радоваться, что оно вообще работает на 10-ке... :)
С десяткой засада с драйвером для 3470. Корректно работает только 8.970.100.9001 драйвер хороший 13.01.2015.
Легко ставятся и за 2018 год автоматом винда грузит, но частота обновления монитора в ноуте F7Se ставится 64гц. С какого перепуга не понятно... Потому карта не выводит разрешение больше 1280 на ...
Родное разрешение ноута 1440х900.
Если бы в драйвере частоту уменьшить до 60, то и новые работали бы нормально (я думаю).

Вот искал эти дрова и наткнулся на эту ветку. Дрова в винде были с 14 года обновляется без форматирования.
Начиная с висты до 2004.
Где дрова взять навсякий случай?
А какие драйвера для x1600 на Windows 10 PRO устанавливаются и работают нормально. Пробовал такие 10-2_legacy_vista32-64_dd_ccc, но меню Пуск стало прозрачным и страшно мерцает при открытии, окна тоже открываются со страшным мерцанием.
saqwe, попробуйте Catalyst 8.7, как вариант (причина).

saqwe, попробуйте Catalyst 8.7, как вариант

к сожалению и с 8.7, и даже попробовал 9.3, и ситуация такая же — нижняя панель и меню пуска становится прозрачным и практически не читаемым, при открытии настроек экрана окно начинает страшно мерцать. Пробовал и через установщик, и добавлять только inf. Я так понимаю установить правильное разрешение без правильных драйверов невозможно? Меня то все устраивает и в стандартном драйвере, но круги овальные, а квадраты прямоугольные. С драйверами становится 1680х1050 и тогда пропорции правильные.
saqwe, в настройках самих мониторов бывает пункт сохранять пропорции или выбор соотношений 4:3, 16:10, 16:9. Если чёрные полосы по краям не критичны.

Возможно ли добавлять кастомные разрешения на стандартном, я не знаю.

Точно могу сказать, что Windows 10 1909 нормально работает с Radeon HD 4850, и по идее, с любой другой картой поддерживаемой тем же драйвером. То есть от серии HD 2000. А они на Avito от 500 р. Может ну её, эту x1600?

Может ну её, эту x1600?

Скорее всего так и будет.
Большое спасибо за помощь
Добрый день, имеется ноутбук Fujitsu Siemens Amilo pi2530, с хитрой видеокартой X2300HD, на некоторых сайтах пишут, что приставка HD не случайна, так вот была установлена Win10 x64, ни в какую не хотят ставиться дрова из шапки, установка проходит за пару секунд ошибок не выдает, по факту CCC и дрова не устанавливаются. Устанавливаются только дрова с оф сайта под WinVista, установка проходит как обычно — на середине установки мигает экран несколько раз, появляется нормально разрешение, и тут же пропадает и возвращается опять к низкому 1024х768 и выдает ошибку о том что не возможно запустить драйвер, CCC по факту установлен, но кидает ошибку, и его настройки пусты, дрова тоже установлены, но горит жёлтый треугольник. Это приговор? На Win7 x64 работает все без сбоев замечательно. Win7 уже все таки устарела — это причина смены ОС.
Smouk, интернет говорит, что там не хитрая какая, а обычная ATI Mobility Radeon HD 2300, для которой есть драйверы на сайте AMD вплоть по Windows 8.

ни в какую не хотят ставиться дрова из шапки
Это какие? Тут и шапки-то нет.

но кидает ошибку, и его настройки пусты, дрова тоже установлены, но горит жёлтый треугольник. Это приговор?
Если чип "отвалился" то приговор.
ATI Mobility Radeon™ HD 3470 в ноутбуке Асус. Стоят драйвера 2015 года.
Более новые винда 10 предлагает установить, ставятся, но частота экрана 64гц выставляется и никак её не изменить. Потому разрешение 1024х768 только держит, а родное 1440х900.
Приходится откатываться.
Smouk, кстати да, у вас больше похоже не на то, что драйвер не устанавливается, а что Windows затем "перебивает" установленный вручную драйвер корявым своим. Потому и разрешение, было появившееся нормальное, опять меняется к низкому. И CCC становится нечем управлять, так как с неродным драйвером он не работает.

Драйвер на устаревшие чипы нужно ставить при отключенной сети, после: запрещать обновление для устройства, и лишь затем обратно включать сеть (сетевой адаптер в Диспетчере устройств). Процедура описана.
Спасибо большое, что помогаете разобраться в проблеме. Видеокарта на официальном сайте Fujitsu Siemens значится как Mobility Radeon X2300 HD. На сторонних ресурсах где описывают ATI X2300 пишут — HD версия данной видеокарты поддерживает UVD акселерацию для HD видео. Версия драйвера с официального сайта Fujitsu Siemens 8.423 — 071011a — 054677C (11.10.2007) драйвер заточен под WinVista, эта версия отлично работает в Win7 x64 на протяжении последних 4-5 лет без сбоев. Есть одна только оговорка — в Win7 в диспетчере устройств видюха значится как HD2300, в Win10 — как X2300.
При установке действую строго по инструкции с первой страницы (про шапку оговорился, имел ввиду инструкцию), позже попробовал более раннюю версию драйвера 8.37 — 070411a-047191C (09.05.2007) установка прошла успешно драйвер установился без ошибок в том числе в диспетчере ошибок нет, разрешение корректное, а вот CCC отказывается работать, при старте системы вылазит ошибка не критическая, позже приведу ее текст.

-- Добавлено спустя 22 ч 20 мин 40 с --
Ошибка выскакивающая при старте винды — the catalyst control center is not supported by the driver version of your enabled graphics adapter.... и тд. Вообщем пока оставил только драйвер видеокарты, CCC удалил, не знаю на что это повлияет, но эта ошибка всплывает каждые пару минут и надоедает, настройки CCC пустые. Единственное что не проверял пока под нагрузкой видеокарту (игры, веб серфинг и тд.) Устанавливал все по инструкции из шапки между каждым этапом делал перезагрузку, для каждой попытки установки разных версий драйверов каждый раз переустанавливал винду, не знаю пока что ещё можно предпринять, если отсутствие ССС проявлятся никак не будет, то оставлю так, единственное о чем я думаю там была такая "галочка" как "растянуть изображение" она помогла мне когда игры запускались в полноэкранном режиме, но в маленьком квадрате и с большими рамками.
Вообщем итоги такие: отсутствие CCC никак не повлияло на работу ноутбука, Win10 работает стабильно, веб-серфинг, просмотр видео в YouTube 720p, 1080p без лагов, тормозов и тд., из игр запускал футбол Pro Evolution Soccer 6 (игра 2006 года), игра запускается в полноэкранном режиме, работает как и должна, единственный нюанс который я выявил — некорректный выход из спящего/ждущего режима, проблема распространенная для Win10, перепробовал все советы, но ничего не помогло, пришлось поставить запреты на все данные режимы, для меня это не критично.
Новая тема    Ответить  [ Сообщений: 159 ]  На страницу Пред.  1, 2, 3, 4


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 5


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  

Удалить cookies конференции

Пишите нам | Radeon.ru