Конференция работает на сервере Netberg

Radeon.ru

Конференция Radeon.ru

Страница 15 из 15 [ Сообщений: 598 ]  Версия для печати [+] На страницу Пред.  1 ... 11, 12, 13, 14, 15
Показать сообщения за  Поле сортировки  
Mozilla, Firefox и прочие браузеры на движке Geсko — проблемы, настройки, утилиты, расширения.

Все релизы Firefox Firefox Release Notes
Обновление: Все версии и русификации Firefox

Английские релизы Mozilla 1.x Русские релизы Mozilla 1.x

Английские релизы SeaMonkey Русские релизы SeaMonkey

Расширения:
www.extensionsmirror.nl, mozdev.org, addons.mozilla.org.


Последний раз редактировалось NEW 16:50 17.06.2011, всего редактировалось 2 раз(а).
Обновление ссылок
Makc1968
Не совсем понял-как блокировщик здесь может помочь?
Ради интереса-установил uBlock Origin-разницы нет-целевая картинка не открывается, вот эта к примеру-как не открывалась в новой Мозиле,так и не открывается,при этом-в Опере-открываю без проблем.

целевая картинка не открывается

Открывается, даже плагин Imagus срабатывает и увеличивает картинку без необходимости её кликать:
Изображение Изображение Изображение
:-p

как блокировщик здесь может помочь?

Легко — блокирует "подозрительные" ссылки и изображения. В моём случае 10-я Винда 1709 + её встроенный "Защитник", на всю систему установлен AD-Guard, но для Лисы его фильтрация отключена из-за подобных вашей проблеме. Результат — выше на картинках. Мои ссылки хоть открываются? :gigi:
Makc1968

Мои ссылки хоть открываются? :gigi:

На моей Мозилле (52.5.3) эти снимки видны и открываются.
Makc1968
У меня нет.
Изображение

У меня нет

что-то локальное у вас.
у меня работа 57.0.3 проблем не вызывает.
Makc1968
x[x]x
Занятно,у меня на том же компе в Вин 10 (проверил сейчас) тоже открывается,в Вин 7-никак не хочет. А она(Семёрка) у меня основная Ось.
"Оптимизация" под Десятку?!?

Оптимизация" под Десятку?!?

Под Андроид :gigi: — на нем тоже есть Лиса и ссылка открывается нормально, проблема у вас локального характера, к самому браузеру не имеющая отношения. ;)
Трудно сказать-во всех браузерах на Семёрке (и на старой версии Файерфокса) перечисленные выше сайты работают,на новом Фоксе-нет,на Десятке (на том же компе,с той же сетью)-работают во всех браузерах,включая новый Фокс.
Остаётся-как и Alessio откатиться на старую версию и пока запретить обновы.
Кстати-не могу привыкнуть к новой версии NoScript-старая (как по-мне) была удобнее.

p.s.: Вернулся на 56.0.2-сайты заработали.

"Оптимизация" под Десятку?

у меня под 7 всё ок
Как по мне, так лучше мозилы ничего нет. Ни с одним сайтом сидя через него проблем не возникало, да и есть возможность в автономном режиме работать если интернет прервется. Пол жизни на нем сижу и все устраивает, Пробовал другие, не нравятся особенное отвращение к хрому. Не знаю с чем связано но только на "лисе" firefox.sk8er.name/ все работает ок, т.е не тормозит, где то здесь вычитал что от железа зависит... а в последних версиях кстати там ещё защиту придумали какую то =)
Прошу извинить-видимо-проблемы действительно локальные-попробовал открыть картинку на другой системе (Win 7) новым Файерфоксом-всё открылось. Буду разбираться-в чём дело (возможно в новой версии NoScript,но пока неточно).
Заработало. С отключённым NoScript ,а также с включённым (нужно разрешить не только главную страницу,а ещё штук 5-6 других сайтов на странице,чтобы заработало-да,действительно всё на разных серверах,насколько раньше было проще-кликнул "разрешить" в NoScript только для главного сайта,на некоторых работало и без разрешения).
58 версия конфликтует с Касперским Секьюрити. :abuse:
Dollar59
Или наоборот :)
NEW

Сейчас куплю Bitdefender Internet Security 2018 на год. Очень его рекомендуют. Касперский достал!

Сейчас куплю

Слабак... :gigi:
Случаем кто-нибудь не сталкивался с глобальной настройкой браузера в терминале для всех пользователей?

Есть сайт "внутренний" без имени, обращение по IP типа 10.20.ххх.ччч:порты_разные. Всем пользователям его прописал, все начали вроде работать, но столкнулся с проблемой, некоторые действия на сайте воспроизводятся с всплывающим окном (которое блокируется и пользователь не очень понимает, что надо делать), как бы этот IP добавить в исключения всем пользователям?
Какая-то странность с моей ФФ 52.4 возникла: только пытаюсь зайти в Настройки — тут же вылетает из памяти! :eek: Пробовал неск. раз — одинаково. Что за ... :confused:
Опера-хром и все прочие работают нормально.
Запусти его в безопасном режиме или сделай полный сброс. Данные можно сохранить через MozBackup.
NEW
Запустил её с {Shift}_ом (режим вроде стал Безопасный) — опять вылетает.
Может обновить её? Что там :oops: по поводу оптимальной версии?
U-Nick
Включи кнопки наверху, будет удобнее — Вид, Панели инструментов, Панель меню.
Есть пункт Справка — Информация для решения проблем, там есть всё.
NEW
Че слово, после её тормозов на Сбербанке я её пока не удаляю только ради закладок и истории походов.
Щаз проверил — даже закладки не даёт в HTML экспортировать — вылетает напрочь! :(

Как вам вышедший на днях Firefox 57.0 ?
По-мне так очень даже ничего :up2: Действительно стал пошустрее,поотзывчевей.


интересное обновление. кардинальное ) рендер улучшили.

И массово отвалились почти все старые расширения. В частности, Session Manager, Tab Mix Plus — полноценной замены нет.
С одной стороны наконец-то реально новая версия (57-58-59), с другой стороны, проще запретить обновление версии 56.02, чем ждать, когда появятся альтернативы нужным расширениям. И соответственно радоваться улучшениям последних версий не получится. А встроенные средства даже переместить панель вкладок вниз страницы не позволяют.
То, что с каждым мизерным изменением присваивается формально очередной целый номер версии, будто там глобальные изменения, в расчет не беру. Вспоминаю Мозиллу 0.9, которая росла до целой цифры очень долго. Привычнее держать в уме ключевые версии, где были видимые изменения — до 28, 29-56, от 57 (43 тоже какая-то ступень).
Вопрос может покажется странным, но все же: какой разрядности браузер лучше выбрать, 32 или 64 bit? Везде разное пишут по этому поводу. Использую Pale Moon, система 64-битная, оперативной памяти 8 GB.
Lenti87
Все наверное используют браузер по-разному. Я уже давно на 64-битной версии,проблем на посещаемых сайтах в сравнении с 32-битной не замечал. Использую обычный Файерфокс с расширениями (сейчас 61.0.1).
Lenti87, пару лет назад 32-битный был предпочтителен из-за более широкой совместимости с NPAPI плагинами, которые в массе своей были исключительно 32-битными. Да и сами 64-битные варианты браузеров официально находились в бета стадии. Сейчас же особого смысла в 32-битных нет: NPAPI плагины, кроме флеша отправлены на покой, а 64-битный браузеры перешли в статус стабильных.

Правда, я всё равно качаю 32-битные, так как с нехваткой памяти в браузере пока не сталкивался, просто по привычке, и вариант более универсальный: можно ставить в Windows обеих разрядностей. Но каких-то значимых причин — нет.
76FX, proffy
Понятно, спасибо! Значит буду ставить 64-битную версию.

Пару лет назад 32-битный был предпочтителен из-за более широкой совместимости с NPAPI плагинами, которые в массе своей были исключительно 32-битными. Да и сами 64-битные варианты браузеров официально находились в бета стадии. Сейчас же особого смысла в 32-битных нет: NPAPI плагины, кроме флеша отправлены на покой, а 64-битный браузеры перешли в статус стабильных.

Флеш фактически тоже отправлен на покой, YouTube от него отказался, а больше он так уж сильно нигде уже не нужен. К тому же Adobe в скором времени прекратит его поддержку.
Lenti87
Да и браузеры от него отказались по сути.

-- Добавлено спустя 2 мин 18 с --
proffy
Тоже пока на 32-битном. 64-битный значит дошел уже до приемлемого состояния?

64-битный значит дошел уже до приемлемого состояния?

Уже несколько лет, как... :gigi:
Makc1968
Если плагины не юзать, то может быть...
NEW
Какие плагины не работают на x64?
Rucha, дык плагинов-то полно, от разных мелких в составе некоторых древних расширений, до всяких монстров типа QuickTime, Acrobat Reader или идущих с другим софтом, типа DivX VOD Helper, или тот что с MS Офисом шёл.

Другое дело, что нужды и безопасности в этом старье уже нет. Ну может, где-то и есть, но я про такое не знаю.
Хотелось бы понять, с каким именно плагином столкнулся NEW. Может и мне пора на x86 переходить.. :shuffle:
Rucha
Знаю, какие плагины работают на 32-бит лишь только в пределах 56 версии, этого достаточно.
Хотя 57 и выше заметно быстрее, если Firefox устраивает в чистом виде.
И вряд ли в Firefox 64-бит ситуация чем-то принципиально отличается.
Он постепенно движется к Хрому по принципу — юзай как есть, а по интерфейсу его швыряет в разные стороны.

Какие?
Tab Mix Plus 0.5.0.4
Менеджер сессий 0.8.1.13

Обнов и достойных альтернатив я не видел, можете погуглить на эту тему.
Если устраивает все по умолчанию, можете юзать хоть Хром.
Я стараюсь делать жизнь удобнее, и как нравится мне, а не кому-то там в очередной версии.
NEW
Это не плагины (plugins), это расширения (extentions). Плагины в FF — это иное.

Tab Mix Plus 0.5.0.4 — у меня работает.
Session Manager не использую и не понимаю, зачем он нужен. Чем не устраивает встроенный механизм восстановления закрытых вкладок? Впрочем, думаю, и он будет работать.

Вообще расширения не имеют привязки к битности FF.

ЗЫ: FF 56.0.2 x64.
Rucha
Ну и у меня на 56 версии работает, только на x32. А хотел бы на новых версиях.


Session Manager не использую и не понимаю, зачем он нужен.

А я использую и понимаю, зачем.


Чем не устраивает встроенный механизм восстановления закрытых вкладок? Впрочем, думаю, и он будет работать.

Встроенный механизм восстановления закрытых вкладок работает и у меня. Я про него вообще ничего не говорил.
Какая тут связь с Session Manager? Назначение разное.

Ну и у меня на 56 версии работает, только на x32. А хотел бы на новых версиях.

Начиная с версии 57, разработчики зачем-то полностью отказались от поддержки XUL-расширений и бинарных компонентов XPCOM, таким образов большая часть существующих расширений оказались неработоспособны в этой версии. Но самое неприятное в том, что WebExtentions API очень слаб по своим возможностям, и львиная доля функционала старых расширений на нем банально нереализуема. Это заставило многих авторов отказаться от дальнейшей поддержки своих изделий.
Лично я использую Pale Moon, который сохранил совместимость с большинством старых расширений, классический интерфейс, а так же потребляет заметно меньше памяти. К тому же из него убран всякий бесполезный функционал вроде Родительского контроля или ActiveX.
Lenti87

Начиная с версии 57, разработчики зачем-то полностью отказались от поддержки XUL-расширений и бинарных компонентов XPCOM
Да. В итоге кто-то в ответ откажется уже от самого Firefox. Или пока заморозит обновление.
Странная у них политика последнее время, ломают как раз то, что ценилось в нём.
Хм, в Firefox оказывается давно есть встроенный переводчик, и нет нужды в установке расширения. Как-то пропустил этот момент. C дефолтного Bing-овского на Яндекс перенастраивается так (в prefs.js или через создание соответствующих параметров в about:config):
user_pref("browser.translation.detectLanguage", true);
user_pref("browser.translation.ui.show", true);
user_pref("browser.translation.engine", "yandex");
user_pref("browser.translation.yandex.apiKeyOverride", "trnsl.1.1.20170126T184458Z.a0190b5d7a0d503c.f38c027abe55d7e31d6a8e8fb567620a67908d7d");
Новая тема    Ответить  [ Сообщений: 598 ]  На страницу Пред.  1 ... 11, 12, 13, 14, 15


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  

Удалить cookies конференции

Пишите нам | Radeon.ru