Конференция работает на сервере ETegro Technologies.

Radeon.ru

Конференция Radeon.ru

Страница 1 из 2 [ Сообщений: 45 ]  Версия для печати [+] На страницу 1, 2  След.
Показать сообщения за  Поле сортировки  
Здравствуйте.
Есть ноутбук Sony VAIO VPCEB2S1R. На нем была установлена ОС Windows 7 Домашняя с родными драйверами от производителя.
Выполнил чистую установку на новую ОС Win 8. И теперь не могу настроить драйвер видеокарты ATI MOBILITY RADEON HD 5650.
Драйвера на видео ставятся нормально, но при воспроизведении любого видео идет только звук, изображения нет — черный экран, при воспроизведении видео в браузере — тоже самое. Первоначально грешил на кодеки, но перепробовав различные кодеки, результат отрицательный.
Обращался в техподдержку SONY с данной проблемой, но мне там сказали, что данный ноутбук не поддерживает WIN 8 и нужно покупать новый ноутбук.
Но неужели трудно написать драйвер видеокарты для win 8? Ведь железо на данном ноутбуке вроде не слабенькое, да и win 8 это улучшенная win 7, ничего в ней такого революционного и сверхъестественного нету.
Хотя понято, ведь производителям выгоднее когда будут чаще покупать новые ноутбуки.
Пришлось обратно откатится на родную ОС Win 7.
Недавно увидел на сайте radeon.ru новую версию Catalyst 13.1 Mobility для Windows 8/7/Vista x86-64.
Решил опять попробовать Win 8. Но результат тот же. Драйвер ставится нормально, а при воспроизведении любого видео черный экран, звук идет нормально.

Если у кого то были похожие проблемы, и они были разрешены, то прошу помощи.


Последний раз редактировалось Alessio 11:14 26.02.2013, всего редактировалось 1 раз.
ПРЕДУПРЕЖДЕНИЕ за нарушение п.2.5 Правил!
SergeyChausov
viewforum.php?f=42 — спец. РАЗДЕЛ по ноутам. Читайте!
Всем привет! Кто-нибудь решил эту проблему?
Я весь интернет обрыл, решения пока не нашел, хотя проблема известная.
Проблема 100% в драйверах видеокарты. Доказывается это так: идем в диспетчер устройств, правый клик по видеокарте — удалить. И вот в то время, пока она удалена, запускаем видео. Вуаля — работает :) По крайней мере — у меня. После перезагрузки драйвера опять встают и видео не работает.
Я сам пробовал ставить официальные драйвера Catalyst 13.4 Mobility, и от Leshcatlabs (хоть у меня и нет двух видеокарт) — не помогло.
На других форумах тоже это обсуждают, но у меня нет прав публиковать внешние ссылки.
И, как я понял, никто пока проблему так и не решил =(
Если у кого-то есть решение — напишите, пожалуйста. Только, пожалуйста, не тыкайте в поиск, я правда искал, и не только на этом форуме.
Northore
В этом буке две видеокарты ( судя по процу и драйверам к нему на сайте Sony ) И когда удаляеш карту ( напиши какую удалял ??? ) тогда бук просто включат вторую и на ней все работает . Если отключаеш Интеловскую и видео работает , то оно работает на HD 5650 , значит можно попробовать в Биосе вырубить Интеловскую карту (если там есть такая настройка , а то у многих буков её нет) и тогда бук все время будет только на HD 5650 работать .

В этом буке две видеокарты

Я не стал, просто, уточнять и вдаваться в подробности. У меня Sony Vaio VPCEB3Z1R/B — и там только одна дискретная видеокарта ATI MOBILITY RADEON HD 5650. Вот когда её отключаю через диспетчер устройств, Catalyst вываливает ошибку, что драйвера нет и все такое. Но видео при этом начинает отображаться.

P.S. Проблема, также, временно решаема с помощью установки VLC media player, он по ходу использует какое-то свое софтовое декдоирование, и поэтому через него видео работает. Но для меня это не решение, так как, во-первых, качество картинки, субъективно, хуже. Во-вторых, мне не нравится графический интерфейс этого плеера.
Northore
Странно , а в Загрузке http://www.sony.ru/support/ru/product/V ... _B/updates висит драйвер и для встроенной карты — Graphics Driver (Intel) — 8.15.10.2827 64 bits 58.49 Mb 04/02/2013 .

Попробуй посмотреть , когда только от батареи бук работает , что там в Диспетчере устройств висит , может быть Интелосвкая карта появится .
RAV123
У меня этот ноут уже 2.5 года, и я уверен, что, интеловской графики у меня точно нет :) И в биосе ничего такого включить нельзя. Даже если и есть, то я уже написал, что ставил дрова от Leshcatlabs для гибридного видео Intel+AMD — это ничего не меняет. Проблема — при использовании видеокарты ATI MOBILITY RADEON HD 5650 под Windows 8 x64 видео не отображается. На других форумах люди проверяли на win7 и на windows 8 x86 — все ок, проблема только на Win8 x64.
Northore
А если только один Драйвер дисплея установить , может поможет. Во время установки выбрать — Пользовательская — и в выпавшем списке поснимать все птички , кроме — Драйвер дисплея .
Итак, господа, проблема решена!

Проблема невоспроизведения видео заключается в некорректной работе DirectX Video Acceleration (сокращённо DXVA) с видеокартами ATI семейства Mobility 5000 Series в Windows 8 x64.

Для решения проблемы использовались Windows 8 Pro + 13.4 Mobility Catalyst. И то, и другое — x64.

Решение:
Качаем вот этот архив: AMD DXVA Fix.7z (3.7 MB)
Там 4 файла. Файлы atiumd6a.dll и atiumd6a.cap копируем в C:\Windows\System32\, заменяя при этом предыдущие. Файлы atiumdva.dll и atiumdva.cap, аналогично, копируем с заменой предыдущих в C:\Windows\SysWOW64\.
Всё! У меня после этого видео заработало!
Работает!
Спасибо автору выше.
Ребят помогите, ноутбук sony vaio видиха radeon 5650 поставил 8 был черный экран при воспроизведении видео, но благодаря хорошей статье, которая описана выше все стало ок. Теперь обновился до windows 8.1 пробовал ставить catalyst 13/9 и 13.11, встал только 13.11. проделываю операцию с DirectX Video Acceleration все заменяю но не помогает... подскажите что делать??? я думаю в дальнейшем все кто сидят на 8 обновятся до 8.1 так как это неизбежно и является продолжение 8.
screech
А чем мы тебе поможем , если нормальных дров для 8 нет , а тут 8.1 . И что вас всех тянет на эту 8 , поставь 7 и не майся . 8 ни чуть не лучше . Вот пройдет с годик , обкатается 8.1 , тогда и поставиш .
RAV123
Очень ценный комментарий. Безусловно, очень всем поможет :/

screech
Я вот как раз хотел в понедельник обновиться, теперь пока подожду :)) Но если вдруг увижу решение — напишу тут.
Northore
Не нравится — не еш . Мне нравятся такие люди , которые думают что при переходе на новую винду их чахлинькие карты станут из планера — ракетой . НЕ станут . И виндовс 8 — всеголиш — виндовс 7 с возможностью работы с сенсорным экраном , а в остальном ни чуть не лучше . Тем более для совсем не игрового бука .
Ну вообще, проблему с видео и дровами решил на своем VAIO следующим образом:
1. Загрузил дрова для Windows 7 с сайта сони.
2. Распаковал их WinRarом в любую папку (обязательно архиватором, если просто запускать файл, то тогда инсталятор понимает, что у вас не Windows 7 и не дает дальше загрузить установщик).
3. Нашел в папке папку с драйверами и оттуда ручками установил драйвера, щелкнув на файл установщика правой кнопкой мыши и на пункт "Установить".
4. При этом экран может несколько раз мигнуть, а потом показать, что драйвер не установлен. Тогда нужно ручками поставить драйвер через Диспетчер устройств.
5. Проверяем, что установился именно тот нужный драйвер через Диспетчер устройств. Если стоит не именно ваша модель видоекарты, а размытое "...Radeon 5000 series", то надо установить драйвер ручками, для этого щелкаем по видеоалаптеру правой кнопкой мыши, выбираем "Обновить драйверы" — "Выполнить вручную" — "Выбрать драйвер" — и тут в списке выбираем тот, который вы установили в п.3. Понять, что это он, можно по тому, что на нем будет написана именно нужная модель "Radeon HD 5650 (или другая, если она у вас).
6. Проверяем видео — должно все работать.
Snow
Это ты на Win 8.1 делал? Тут еще нюанс в том, что на сайте vaio дрова доисторические, а хочется новые.
Northore

Я проделал все это на 8.1 то что написал SNOW. Ноут Vaio VPCEB4S1R карта HD 5650 Windows 8.1.... Все заработало . И видео и приложения метро . И яркость регулируется :) Единственная рекомендация ... удалить неработающие драйвера с помощью утилиты удаления драйверов видеокарт DDU v 10.1 . И сделать так чтобы винда сама не ставила драйвер из центра обновления. А далее все по вышеизложенному пути.

П.С. Есть предположение что можно заменить те два файла о которых вы говорили выше в виндовой версии драйверов(последней от майкрософт) ... и тогда может и на 8.1 будут последние дрова и все работать будет. Но я не стал заморачиватся так как все заработало и за новым тут смысла нет гнаться.
У Меня Sony VAIO VPCEB3D4R, карта ATI Mobility Radeon 5650... проблема аналогична... установил Win8.1, драйвер AMD Catalyst 13-12... и изображение видео в проигрывателях нет, звук есть, игры работают, а вот видео пропало... :(

Проделал как описывал Northore, т.е. скачал файлы atiumd6a.dll , atiumd6a.cap, atiumdva.dll и atiumdva.cap, но при их замене Windows написала, что данные файлы используются другой программой. Поэтому заменить полностью, Я так понимаю, не удалось... но возможно, что какие то файлы и заменились, потому что изображение видео появилось, только вот на одном проигрывателе, а именно на Media Player Classic, тот что с K-Lite Codec Pack устанавливается... и качество изображения плохое, видно пиксели... в общем думаю, может это потому что не все файлы заменились...
Подскажите, а как заменить эти файлы полностью...??? Может нужно через диспетчер что то отключить, вот только что не знаю...

Ну и еще не понятно, как выполнить, то что описал Snow. Скачал драйвер но в папке не могу найти то, что нужно установить... нет там папки с названием драйвера 5690... в общем не понятно.


Последний раз редактировалось Mik_4ever 05:54 17.02.2014, всего редактировалось 1 раз.
Mik_4ever
Там и не будет такой папки , надо в распакованном искать так — AMD\Support\13-12_win7_win8_64_dd_ccc_whql\Packages\Drivers\Display\WB6A_INF и тут есть файл C7165817 , вот с него и устанавливать .
Спасибо... попробую...
В общем чет не помогла установка драйвера вручную... :( :( :( :mad: :mad: :mad:

Все-таки, кто-нибудь может подсказать, как заменить системные файлы atiumd6a.dll , atiumd6a.cap, atiumdva.dll и atiumdva.cap полностью, что бы система их заменила, а не выдавала сообщение, что они используются другой программой...

Все же хочу полностью эти файлы заменить, может поможет исправить следующее:
— изображение видео есть, но не на всех проигрывателях, нет изображения на стандартном Windows Media Player.
— на плеере Media Player Classic, тот что с K-Lite Codec Pack устанавливается, изображение с пикселями, а вот если смотреть через Winamp или через Просмотр видео в метро, то изображение четкое...
— все остальное вроде работает отлично, игры идут, камера работает...

В общем как то так...
Mik_4ever
Может, попробовать в безопасном режиме?
Mik_4ever

1.Отключите обновление драйверов с центра обновления ..
2.Затем удалите драйвера сторонней утилитой для удаления драйверов дисплея yandex.ru/yandsearch?clid=9582&text=DDU+v+10.1&l10n=ru&lr=213 это пример поиска ...
3.Затем перегрузится ... идти в диспетчер устройств и убедится что драйвера удалены Видеоадаптер — Стандартный видеоадаптер Майкрософт...
4.Качайте драйвера для семерки или висты х64 то что с оф сайта сони ... далее распаковывайте их не запуская...установку... у меня драйвера лежат по такому пути 11-11_mobility_vista_win7_64_dd_ccc_ocl\Packages\Drivers\Display\W76A_INF
5. через диспетчер устройств в ручную обновите драйвер по вышеуказанному пути для вашего драйвера.....
все .
shagal_84

Спасибоооооо....!!!!!!!!!! ....все заработалооооооооо.... :up2: :up2: :up2: :up2: :up2:
Обнаружил новую проблему... :( :( :( Теперь с родными драйверами, при включении ноутбука, нет приветственного экрана... тупо темный монитор... но система загрузилась, потому что нажав Ctrl+Alt+Delete, как бы ни чего не происходит, но затем нажав кнопку выключения один раз (переход в спящий режим) и сново включение (выход из спящего режима), появляется окно для запуска диспетчера задач... открываешь его и появляется рабочий стол с открытым уже диспетчером... Пробовал удалить драйвер, включение нормальное, снова его установил, включение с черным экраном.... :mad: :mad: :mad: Одна беда с этой видюхой.... Может кто чего посоветует, было ли у кого такое...???
Mik_4ever
Полностью выключи бук нажав и удерживая кнопку питания ( запуска ) . Когда индикаторы потухнут нажми кнопку ASSIS и зайди в биос , там сбрось все на умолчание (Default)
RAV123

Спасибо за совет, на будущее учту... просто у Меня все таки получилось заменить файлы atiumd6a.dll , atiumd6a.cap, atiumdva.dll и atiumdva.cap через безопасную загрузку и все заработало отлично.

1. В общем Я снова удалил драйвер Radeon Mobility HD 5650,
2. Перезагрузился... в диспетчере оборудования появился стандартный драйвер от Майкрасовт...
3. Далее Я снова установил AMD Catalist 13-12 Radeon Mobility HD 5000 series.
4. Через запуск программ "Выполнить" или через поиск в "Стартовом экране", открыл "msconfig", в открывшемся окне выбрал вкладку "Загрузка", там поставил галочку "Загрузка в безопасном режиме" и перезагрузился.
5. После того как система загрузилась уже в безопасном режиме, все эти файлы спокойно заменились, т.е. файлы atiumd6a.dll и atiumd6a.cap копируем в C:\Windows\System32\, заменяя при этом предыдущие, а файлы atiumdva.dll и atiumdva.cap, аналогично, копируем с заменой предыдущих в C:\Windows\SysWOW64\.
6. После этого снова открыл "msconfig" и аналогично установил загрузку в обычном режиме, и перезагрузился.
После этого все отлично заработало, видео проигрывается во всех проигрывателях в хорошем качестве, камера работает, игры то же идут, загрузка системы при включении без проблем... в общем Все работает... Всем спасибо...!!!
Собственно, недавно столкнулся с такой же проблемой на ноутбуке Sony VAIO. Дня два думал на счёт костылей, пока на сайте Sony не нашёл патч для 8/8.1, который исправляет воспроизведение видео без всяких танцев с бубном.
Ссылка на сайт Sony: http_://esupport.sony.com/US/p/swu-download.pl?mdl=VPCCA190X&upd_id=8198&os_group_id=24
P.S. Подчёркивание надо убрать.
Столкнулся с такой же проблемой для ноутбука такого же, как и у автора темы (Sony VAIO VPCEB2S1R), только Windows 7 домашняя расширенная со всеми обновлениями. Для этих целей специально здесь зарегистрировался, чтобы помочь другим. После установки последнего ПО на видеокарту: Catalyst 15.9.1 Beta то же самое, при воспроизведении видео через проигрыватель, через браузер — черный экран со звуком. Танцы с бубном никакого результата не дали, решил проблему следующим образом:
1. Полностью очистился от предыдущих версий ПО до появления в диспетчере задач: Стандартный VGA графический адаптер (это к слову, для Northore, обратите внимание, о наличии графического адаптера Intel не просто Вам говорили на форуме и ссылались на официальный сайт Sony). Никакими сторонними программами не пользовался, использовал только Панель управления — Программы и компоненты — AMD Catalyst Install Manager — изменить. При удалении Вас спросят удалять текущую версию или все, нажимаете все. Перед очисткой с сайта Sony из раздела Предустановленные драйверы и утилиты загрузил следующий файл Graphics Driver ATI (Graphics_Driver_ATI_Fr_S6_8.672.1.2.zip). Перезагрузка.
2. Установил из Graphics_Driver_ATI_Fr_S6_8.672.1.2.zip первоначальный софт, но с ним воспроизводиться на любом проигрывателе видео отказывалось. Проигрыватель попросту выдавал ошибку, впрочем, как и проводник. Не стал искать причины, возможно они связаны с последней версией K-Lite_Codec_Pack_1150. Из папки C:\Windows\System32 и C:\Windows\SysWOW64 скопировал файлы atiumd6a.cap и atiumdva.cap. Перезагрузка
3. Опять произвел удаление установленной версии Catalyst и перезагрузился.
4. Снова установил последнюю версию Catalyst 15.9.1 Beta. Перезагрузка.
5. Заменил ранее скопированные файлы atiumd6a.cap и atiumdva.cap и вуаля: проигрыватели снова заработали и на ноутбуке (замена первого файла), и в браузере (замена второго файла).
Надеюсь, кому-нибудь комментарий поможет. А теперь можно и отметить :beer: Всем хорошего настроения. Спасибо
Js5
Приветствуем Вас на нашем форуме :) Хорошее начало! Надеемся Ваш опыт пригодится. Спасибо за информацию. И Вам хорошего настроения ;)
Sony Vaio VPCEB2Z1R Win 10 64bit
Все сделал как написано. Но
1. Когда ставил соневские дрова (Graphics_Driver_ATI_Fr_S6_8.672.1.2) они не установились. Т.е. устройство в диспетчере так и осталось "Стандартный видеоадаптер от майкрософт"
2. Файл atiumd6a.cap нашел только в папке System32
3. Установил 13-4_mobility_vista_win7_win8_64_dd_ccc_whql.exe
4. Дрова встали но файлы atiumd6a.cap и atiumdva.cap не изменились судя по размеру
5. В итоге остался при той же проблеме. Все работает кроме видео (((
Проблему решил по инструкции shagal_84

1.Отключите обновление драйверов с центра обновления ..
2.Затем удалите драйвера сторонней утилитой для удаления драйверов дисплея yandex.ru/yandsearch?clid=9582&text=DDU+v+10.1&l10n=ru&lr=213 это пример поиска ...
3.Затем перегрузится ... идти в диспетчер устройств и убедится что драйвера удалены Видеоадаптер — Стандартный видеоадаптер Майкрософт...
4.Качайте драйвера для семерки или висты х64 то что с оф сайта сони ... далее распаковывайте их не запуская...установку... у меня драйвера лежат по такому пути 11-11_mobility_vista_win7_64_dd_ccc_ocl\Packages\Drivers\Display\W76A_INF
5. через диспетчер устройств в ручную обновите драйвер по вышеуказанному пути для вашего драйвера.....
Доброго времени суток уважаемые.Не могли бы залить фикс на другой файла обменник не могу стянуть с меги . :up2: спс
Ребята, решил проблему ATI MOBILITY RADEON HD 5650 и windows 10, после 6 часов борьбы, следующим образом:
1) Устанавливаем Display Driver Uninstaller... (найдите откуда скачать, весит мелочь).
2) Запустив его он попросит перейти после перезагрузки в безопасный режим, на что соглашаетесь...
3) Запускаете его с безопасного режима и удаляете драйвера (там не промахнешься), нажав на режим "удалить и перезагрузить". (Чистит изумительно).
4) заходим на ссылку: driverscape.com/download/ati-mobility-radeon-hd-5650 и устанавливаем драйвер:
Driver Version: 12.104.0.0000
Release Date: 2013-03-28
File Size: 135.06M
Supported OS: Windows 10 64 bit, Windows 8.1 64bit, Windows 7 64bit, Windows Vista 64bit

П.С. На ссылке убедитесь что вы качаете именно драйвер, а не хрень 2 мб размером.

5) перезагружаем комп, И О ЧУДО, ВСЕ РАБОТАЕТ...
Не поверил своим глазам, но я победил, чего и Вам желаю.

Ребята, решил проблему ATI MOBILITY RADEON HD 5650 и windows 10 И О ЧУДО, ВСЕ РАБОТАЕТ...
Не поверил своим глазам, но я победил, чего и Вам желаю.


Немного добавлю по теме для Win7 домашняя расширенная. Загрузил с сайта Sony (не могу публиковать ссылку, новичкам нет доступа :) ) драйвер Graphics Driver (ATI) — 8.723.8.2 и проделал то же самое, что Вы описали. Таким образом, все откатилось к первоначальному виду и видео воспроизводится во всех проигрывателях. И, кстати, с последними драйверами Ati 15.11.1beta-64bit тоже не получилось ничего, чтобы они как-то работали. Лучше, чем описывал в предыдущем посте, ничего сделать не удалось
Я решил проблему так.
Исходные данные: ноутбук SONY VAIO VPCEC3M1R, единственная видео карта ATI RADEON HD 5650, Windows 10 Home.
Симптомы те же: после автоапргрейда драйверов от Microsoft (или родных AMD, неважно) видео не отображается (только звук), приложение Camera отображает черный экран.
Последовательность действий:

1. Предварительно.
Нужно знать ID своей видеокарты. Просмотреть можно в "Диспетчере устройств" вызвав "Свойства" — "Сведения" — "ИД оборудования" для видеокарты. У меня это PCI\VEN_1002&DEV_68C1....
При помощи Internet Explorer заходим на Microsoft Update Catalog по адресу test.catalog.update.microsoft.com (потребует установку компоненты).
Вводим в поиске "radeon hd 5000".
Вывалится перечень всех драйверов. Выбираем самую свежую версию для актуальной операционной системы (например для Windows10 — 15.201.1151.1008).
Драйверов одной версии много. Они под разные устройства и под разные архитектуры.
Чтоб выбрать нужный драйвер кликаем по нему и в всплывающем окне проверяем Architecture: AMD64, IA64, X86, а также во вкладке Pakage Details выбираем Supported Hardware ID.
Например, для моего случая — pci\ven_1002&dev_68c1.
Загружаем выбраный драйвер. Он приходит в виде CAB-архива. Распаковываем CAB-архив в отдельную папку. Я делаю это при помощи 7Zip.
Архив содержит несколько файлов в корне и папку с файлами. В этой папке содержатся, в том числе и файлы atiumd6a.dl_, atiumd6a.ca_, atiumdva.dl_, atiumdva.ca_.
Нам нужно заменить их пофиксеными версиями.
Загружаем AMD DXVA Fix.7z. Если не смогли найти — даю свой линк drive.google.com/file/d/0B7A3FWcmJZ52VHNmNTBCcTk0Z3c/view?usp=sharing.
Распаковываем содержимое архива AMD DXVA Fix.7z и заменяем перечисленные выше файлы на atiumd6a.dll, atiumd6a.cap, atiumdva.dll и atiumdva.cap.
Подготовка завершена. На выходе у нас есть папка с модифицироваными драйверами.

2. Инсталируем операционку. У меня это Windows10 Home. Именно Home — без возможности отказа от автоматического обновления. В процессе инсталяции НЕ подключаемся к сети и НЕ обновляемся.
3. После завершения инсталяции через "Диспетчер устройств" предлагаем обновить драйвер видеокарты из ранее скомпилированой папки с модифицироваными драйверами. В процессе инсталяции выскочит окно с предупреждением "Не удалось проверить издателя...". Выбираем "Все равно установить".
4.Перегружаемся. Именно перегружаемся, а не завершаем работу. Разница есть.
5.После перегрузки подключаемся к сети и обновляем все остальные устройства и обновления. Драйвер видеокарты при этом не затрагивается.

Как бы все. Что произойдет и что делать когда Майкрософт обновит драйвера пока не знаю. Придет время — что нибуть придумаем.

Кстати, на Microsoft Update Catalog представлены драйвера для Windows 7, 8, 8-1 и 10. Так, что по вышеизложенной методике можно скомпилировать дрова и для др. систем.

Собственно, недавно столкнулся с такой же проблемой на ноутбуке Sony VAIO. Дня два думал на счёт костылей, пока на сайте Sony не нашёл патч для 8/8.1, который исправляет воспроизведение видео без всяких танцев с бубном.
Ссылка на сайт Sony: http_://esupport.sony.com/US/p/swu-download.pl?mdl=VPCCA190X&upd_id=8198&os_group_id=24
P.S. Подчёркивание надо убрать.

Специально зарегился, чтобы сказать спасибо :)
Помогло.
Windows 8.1 x64
VPC EB3S1R
Присоединяюсь к Mustik о регистрации ради слов благодарности))
Но в данном случае помог именно этот метод! Являюсь обладателем SONY VAIO VPCEB3M1R с обновлённой виндой до 10 версии (ранее была 7) и уже полгода маюсь с этой проблемой (не работает видео, только звук).
В моём случае система уже была установлена, удалил драйвер с помощью Display Driver Uninstaller и далее по инструкции, пропуская второй пункт.
Не знаю как и где вы нашли этот метод, но это единственный способ заставившый работать мою видеокарту!))
Безумное количество благодарностей, всех благ и здравия!)))
addonics
Mustik
Walker
Это благо сони пофиксила баг своих дров :yes: А если бы этого не было :confused: Только к лешкату :yes: :up2:
Всем доброго времени суток. Всем спасибо за помощь и старания! Да пребудет с вами великая сила ;) и вс. такое.

Дааа, намучился я с этой видюхой. Описанную здесь проблему с видеоплеерами удалось решить прямо всеми перечисленными здесь способами. Однако появилась следующая (которой раньше не было): в фотошопе (СС2015) сначала не работало open CL, а к вечеру при запуске слетел фотошоп (и был автоматически закрыт), при следующем запуске ФШ выяснилось, что отключилась ускорение GPU. При попытке включить последнее фотошоп снова закрылся. А после перезагрузки компа эта функция вообще не активна!!! :confused: :confused: :confused: Но до манипуляции с заменой файлов (при установленном драйвере для 5000 серии от AMD) работало и GPU acceleration, и open CL. Знакома ли кому-то такая проблема?
--------------------------
дополнение: sony vaio + mobility hd 5650. В принципе указывал в профиле, думал будет видно
Новая тема    Ответить  [ Сообщений: 45 ]  На страницу 1, 2  След.


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  

Удалить cookies конференции

Пишите нам | Radeon.ru