Конференция работает на сервере ETegro Technologies.

Radeon.ru

Конференция Radeon.ru

Страница 1 из 1 [ Сообщений: 8 ]  Версия для печати [+]
Показать сообщения за  Поле сортировки  
Здраствуйте. Вчера при запуске компьютера не загорелся Power Led на передней панели, до этого всё работало нормально. Компьютер запускается и работает нормально. HDD Led работает как и положено — мигает при обращению к ЖД. Проверил на исправность светодиод — рабочий, провода от мамки до него тоже рабочие. Замерил напряжение мультиметром на штырьках для подключения проводов на материнке светодиода Power Led, показывает только 0.3В. Перевтыкал заново все провода от БП и все остальные — всё равно не горит. А вот если комп отключить на ночь от сети питания, то тогда при включении компа Power Led на передней панели загорается. Но потом при повторном включении или перезагрузке компа опять не загорается. В чём может быть дело?
mauzeris
В BIOS материнки есть опция, отвечающая за индикацию LED — включите её назад! :D
Makc_68
В том то и дело что в биосе всё включено как надо. Раньше ведь работало нормально с этими настройками биоса.

А вот если комп отключить на ночь от сети питания, то тогда при включении компа Power Led на передней панели загорается. Но потом при повторном включении или перезагрузке компа опять не загорается.
Как вариант: затвор управляющего транзистора повис в воздухе, либо сам VT или его управление неисправны. Тогда без тщательного копания в маме не починить.
Блин, не пугайте так. Мамка почти новая. Ещё какие нибудь есть варианты? Это случилось через две недели после замены БП на профильный, и ещё через несколько дней после перестановки компа в другую комнату. :eek: :confused: Ещё вопрос. Эта поломка чем нибудь опасна и из за неё может что нибудь дальше выйти из строя? Или просто забить и жить без этой светящейся лампочки дальше?
mauzeris

Ещё вопрос. Эта поломка чем нибудь опасна и из за неё может что нибудь дальше выйти из строя? Или просто забить и жить без этой светящейся лампочки дальше?
Абсолютно безопасно, так что можно и забить.


Замерил напряжение мультиметром на штырьках для подключения проводов на материнке светодиода Power Led, показывает только 0.3В.
Мало информации: при подключенном СД? А что на его другой стороне? А у других, а в каких их состояниях?
Дело в том, что эти СД могут быть как с общим питанием +5, так и с общей GND (землей). Обычно делают с общим питанием — так намного удобнее управлять включающими транзисторами.
-----
Вы уверены, что ваш Chieftec APS-450S достаточен для питания компа во ВСЕХ режимах?
http://support.amd.com/us/certified/pow ... sting.aspx — здесь список БП, сертифицированных АТИ/АМД.
Жаль, что теперь нет раскладки по картам
у меня не горит индикатор зеленый индикатор почему все присяедино правильно :abuse: :abuse: :abuse:
moure
Ну так если всё подсоединено и как ты пишешь , правильно , значит светодиод помер ... :shuffle:
Новая тема    Ответить  [ Сообщений: 8 ] 


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 4


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  

Удалить cookies конференции

Пишите нам | Radeon.ru