Конференция работает на сервере ETegro Technologies.

Radeon.ru

Конференция Radeon.ru

Страница 1 из 1 [ Сообщений: 13 ]  Версия для печати [+]
Показать сообщения за  Поле сортировки  
Всем доброго времени суток.... Помогите пожалуйста запустить чтоб матринская плата материнская плата MSI MS-7228 K8NGM-V (OEM) Socket754, ЦП — AMD Athlon 64 2Gh. Блок питания SuperPower 400w. Материнская плата стартует норм, загружается сначала Bios. Проводит Проверку устройств, но После этого выключается и лампочка питания начинает моргать не чаще 1 сигнала и 3 секунды. Отсоединяю 4pin разъем на питане встроеной видео и PCI-E16 она работет норм... Как я подразумеваю это что-то с Питание Видео... Но конкретно что я не пойму... Может кто подскажет Где и что мне смотреть и что делать??? Помогите пожалуйста. Заранее буду вам благодарен в помощи....
limon1989,

SuperPower 400w

Скорее всего виновник он. Проверяется одолжением подходящего под систему блока у знакомого / друга / на работе. Хотя и не исключены проблемы с МП — все-таки, возраст у нее весьма почтенный, за который с контактами могло случиться все, что угодно (трещины и просто отвалы — весьма частые гости у таких плат).
D-Tritus
Я пробовал и другие блоки питания но все равно проблема осталось одна и таже...

-- Добавлено спустя 6 мин 28 с --
D-Tritus
На однои из форумов я вычитал что есть проблема в мостике nVidia который расположен под холодильником установленный на ней в центре... там просто его прогревают...
limon1989,

там просто его прогревают...

Это называют "прожаркой". Дает 50 на 50, что все заработает или поломается бесповоротно. Но это обычно делают только в случае уверенности, что проблема именно с контактами с платой у крупных чипсетов. Ибо после этого плату можно смело списывать в помойку. Обычно начинают с более очевидного — проверка цепей питания платы и перепайка конденсаторной части на плате. Но стоимость ремонта слишком высока, проще взять себе рабочее не слишком БУ с барахолки.
D-Tritus
А конкретнецй мне какие узлы смотреть и где??
limon1989, подожди, подойдут более опытные — подскажут. Я сам в таких делал не обладаю нужной компетенцией :shuffle:
D-Tritus
Жаль конечно, но кое в чем меня удивил...

проверка цепей питания платы и перепайка конденсаторной части на плате

По поводу вот этого... Ты имеешь ввиду прозвонкой и проверкой конденсаторов на плате?
limon1989, да, обычно начинают с проверки живы ли конденсаторы и насколько они соответствуют номиналам.
Кондёры без приборов можно проверить только внешне — не вздуты ли. Температуры крупных деталей, в т.ч. и по питанию можно оценить просто пальцем. Остальное — только с мультиметром: измерением напряжений на крупных кондёрах и анализом полученных значений.

limon1989
Виновником может быть не питание, но та же встроенная/внешняя видюха или один из мостов на маме. нужно проверять, пробовать разные варианты установки видюх, вплоть до простенькой PCI (типа S3 Trio).
Если ничего не получится — либо мать заменять, либо платить СЦ за анализ неисправности.
U-Nick

но та же встроенная/внешняя видюха нужно проверять, пробовать разные варианты установки видюх, вплоть до простенькой PCI (типа S3 Trio).

Ты имеешь ввиду установить другую внешнюю видео карту в разъем PCI и запустить ее? Пробовал, брал у друга PCI-Видюху и ставил. Ответ такой же, запускается и работает, так же и вырубается, и лампа питания моргает 1 импульс в 3 секунды...

или один из мостов на маме

:oops: А вот на это у меня есть кое какое подозрение...На тот, что находится под процессором...То есть могли холодильник с него снять, а под ним скорее всего подкрошили ядро... Или современем контакты могли отогреться из-за недостаточного охлаждения...
Хочу попробовать паяльным феном прогреть его. если не поможет заменить на аналогичный с совершенно мертвой мамки... Только при какой температуре его попробовать пригреть, чтоб его совсем не перегреть???
D-Tritus

да, обычно начинают с проверки живы ли конденсаторы и насколько они соответствуют номиналам.

Номинал напряжения, который написан на них?
:oops: Я конечно не особый валенок в таких делах, но кое что могу...

-- Добавлено спустя 20 ч 27 мин 58 с --
U-Nick
D-Tritus
Попробовал прогрев сделать Северного моста, поведение у него меняется, :) :) :) Но он запустился, но устанавливаю внешнюю Видео карту и она не работает :confused: . А встроеная работает норм :up2: ... Чтож это может быть???... Есть какие нибудь у вас предположения???
U-Nick
D-Tritus
Ребят спасибо вам огромное за такие добрые подсказки, Завел я этот механизм. Все работает норм и лучшем качестве...
:up2: :up2: :up2: :up2:
limon1989
Ну так, а как решилось то? :)
DigiMakc
Контакты от блока к матке были не очень, в конденсаторной части был выбит один конденсатор..
Пришлось повозиться с ним. :)
Новая тема    Ответить  [ Сообщений: 13 ] 


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 4


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  

Удалить cookies конференции

Пишите нам | Radeon.ru