Конференция работает на сервере ETegro Technologies.

Radeon.ru

Конференция Radeon.ru

Страница 2 из 2 [ Сообщений: 75 ]  Версия для печати [+] На страницу Пред.  1, 2
Показать сообщения за  Поле сортировки  

Нужны ли вам драйверпаки от radeon2.ru?
Опрос закончился 17:51 04.04.2005
Да 63%  63%  [ 39 ]
Нет, "родные" вполне устраивают 10%  10%  [ 6 ]
Не особо, OMEGA вполне устраивает 2%  2%  [ 1 ]
Не особо, FORSAGE вполне устраивает 21%  21%  [ 13 ]
Не особо, альтернативные устраивают 3%  3%  [ 2 ]
Не особо, необходимости часто обновлять драйвер нет 2%  2%  [ 1 ]
Всего голосов : 62
Listard

4.12 пока только бета версия. Следовательно DriverPack делать смысла нет.

Уже давно 4.12 финальный вышел, а DriverPack 4.12 как не было, так и нет!
int13H
Ну куда ты пропал, дорогой. Сделай людям подарок к новому году. Прикинь DriverPack 4.12 NewYear Edition — правда КРУТО!!! ;)
ALL
Ну что Вы все заладили FORSAGE да FORSAGE? Ну а если человек только дефолтовые видеокарты пользует и форсировать ему нечего, да и нет в этом особой надобности,— то к чему ему FORSAGE? DriverPack нужен!!!
sergey2400
А почему ему Форсаж не подойдет? Ну и пускай не форсирует ничё. Разница с паком, имхо, минимальна
patrees
Я не буду уточнять, чем DriverPack от int13H лучше, чем FORSAGE от Darth_Vader, да-бы не обижать автора, которого я, кстати, очень уважаю :beer: . Но для меня, например, лучше DriverPack! :D
sergey2400
Уже давно 4.12 финальный вышел
Когда я постил — была только бета.

int13H
Ну куда ты пропал, дорогой

Вы понимаете что такое сессия???

Но для меня, например, лучше DriverPack!
FORSAGE — тоже DriverPack.

Проголосовал "ДА"
Разделяю мнение ELIAS'a
ИМХО, при всём моём уважении ко всем авторам альтернативных драйверпаков, которые и сам постоянно использую, справедливости ради к голосованию следует добавить пункт — "Не особо, родные от ATI вполне устраивают". Ведь подавляющее большинство пользователей юзает всё-таки именно их. Конечно, это по умолчанию подразумевается в варианте №1, но поверьте — не все это поймут перед тем как проголосовать.
Asmodeus да такой пунктик бы не помешал :)

Listard а что за "альернативные" паки ? ;)
Ptn

а что за "альернативные" паки ?

Например от overclockers — "пурга" полная ******************** :gigi:
Пока АТИ полностью не интегрировала свою идиотскую ССС, то устраивают родные. Но вот когда они это сделают, то пожалуй придётся переходить на различные "паки"... :(
Anatoliy A. Sbrodov Думаю, что возможность скачивания драйверов отдельно от CCC они таки оставят ;) .
bdfy
цифровые подписи нужны для unattend установки Подмигнуть, шутка пока без них дрова не подхватываються

DriverSigningPolicy=Ignore

Подмигнуть, шутка :D


Последний раз редактировалось NEW 00:34 29.12.2004, всего редактировалось 1 раз.
Говорю "ДА!" два раза:
ДА! ДА! :D

Первый, потому что сайт ATi-шную направленность сохраняет пока и свой собственный
пак, некоторое время назад, был признаком его высокого уровня. И конфы в том числе.
Сейчас уже не всё так радует... (новый движок одно из исключений :))

А второй, потому что под WIN98 никто не делает нормальных паков!
NEW делал просто уникальную работу! По мне, так не менее ценную, чем
Unwinder для невидии :)
А заявы типа " Выкинь на помойку!" — считаю признаком ламерства :D
Я согласен с господином Monsterof3D в том что для престижа сайта и конференции Труд int13H необходим.
Но сам использую только родные.(голосовал тоже за соответствующий пункт)
:gigi:
Я тоже проголосовал "За", хотя пользуюсь ATI-шными. Моему Радеону 8500 уже ничего не поможет. :gigi:

А так, нужное дело! У меня-то И-нет по ночам халявный, вот и без разницы какой размер, а многие только из-за размера ими и пользуются.
NEW
Кстати, твоим драйв-паком 4.4 под Win98 я до сих пор пользуюсь и всем клиентам его ставлю — ещё ни кто не сказал, что это плохо. :up:
У тебя, как я понял, побольше свободного времени, чем у int13H,— тогда может ты новый DriverPack 4.12 для WinXP сделаешь. Я думаю, у тебя не хуже получится.
Давай соглашайся — мы ждём!!! ;) :beer:
Monsterof3D
sergey2400
Спасибо!

sergey2400
К сожалению, со свободным временем у меня сейчас очень большие проблемы :(
Как с этим у int13H, не могу сказать.
Пак поставил практически сразу же вместо стандартных 3.9 с компакта. Так что всем что можно поднять голосую за драйверпаки.
Hi!
Лично я — за!!!
Ибо по модему тянуть 2Х Мб — не есть гуд. Щас довольствуюсь только фирменным драйвером + АТТ. Так что, control_panel_мне_на_фиг_не_нужна. :)

идея: в свете наличия АТТ, предлагаю лепить паки исключительно из одного драйвера и со включённой в пак АТТ. :up:
не сочтите за наглость
2 NEW. Посмотрите на рейтинг :) Сделайте ПОЖАЛУЙСТА на базе 4.12 для 9х. ОЧ ПРОСИМ! Это, наверное, последний для 9х комплект драйверов. Желательно оба: и для обычных , и для Х-серии.

2 int13H. А когда со временем станет по-лучше? :( . СОСКУЧИЛИСЬ УЖЕ по пакам — мОчи нет! :D .

ДРАЙВЕРПАКАМ — БЫТЬ!
Почему теперь ссылка на XP_6444 не работает? :(
Согласен, голосую ЗА !!!!!

Сайт техподдержки ATi Radeon, обязан иметь свой собственный пак.
проголосовал Не особо, FORSAGE вполне устраивает.
но всё равно в дистрибах валяются и Каталисты, и Каталисты ССС, и форсаж, и FireGl, и Драйвер пак.(только всяких Омег нету :gigi: ) всех версий.
NEW

Как с этим у int13H, не могу сказать.

Как бы это... Помягче... Фигово. А делать пак из сегодняшних драйверов — работка та ещё. Но раз уж так просят... Попробуем придумать что-нибудь :).
int13H
Очень, очень жду!!!
Ну и где драйверпаки? Будут когда? Общественность ждёт.
мне нужны, только если выходить будут в тот же день, что и официальные, а иначе я офиц. раньше скачаю:) это относиться и ко всем остальным "компактным" драйверпакам :yes:
denis!!!

мне нужны, только если выходить будут в тот же день, что и официальные, а иначе я офиц. раньше скачаю

Значит, не нужны. :D Такой оперативности я еще нигде не видел...
denis!!!

А зачем они тебе тогда? Меня лично вполне офицальные устраивают...
Lord Phoenix
просто так, меньше размер — удобней. а то офиц. сами приходиться удалять когда их много накапливаеться, да и из папки C:\ATI постоянно дистрибутив удалять приходиться самому.
Такой оперативности я еще нигде не видел.
с форсажем вроде бывало
Собственно не помешали бы дровишки с поддержкой новых видеокарт в Win 9x, хотя бы только для 2D :oops:
Asmodeus
Это физически не возможно из-за ограничений Win98 :(
commandor2006
а новые сервис паки для Вин 98??? :spy:
Лично мне драйвер паки не нужны. Лучше я скачаю оригинал, а не обрезок, непонятно чей. Мало ли чего они там обрезали. И винт у меня не лопнет из-за пары десятков мегабайт. Мне кажется, драйвер пак не лучше оригинала.
Zhiza
Да тут больше вопрос не в размсерах винта, а в типе Инета, не у всех есть возможность сливать по 40 метров официальных дров, особенно кто сидит на gprs-Инете.
Драйвера нужны.
И больше мне добавить нечего.
Нужны, и всё тут.
а как же драйвер паки под линукс с автоустановкой?
Новая тема    Ответить  [ Сообщений: 75 ]  На страницу Пред.  1, 2


Кто сейчас на конференции

Сейчас этот форум просматривают: RDN_User[old] и гости: 2


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  

Удалить cookies конференции

Пишите нам | Radeon.ru