Конференция работает на сервере Netberg

Radeon.ru

Конференция Radeon.ru

Страница 1 из 1 [ 1 сообщение ]  Версия для печати [+]
Показать сообщения за  Поле сортировки  
Доброго времени суток, форумчане!
Столкнулся на работе с проблемкой, полторы недели не могу решить) Помогите, кто сможет)

Суть: Имеется старый системник с материнкой без интегрированной графики (MSI P35 Platinum (MS-7345)). В нём воткнута видеокарта Radeon X700. Комп виснет при загрузке.
Стояла XP, переставили на 7 Pro, ОС сама подтянула драйвера (X700/X550 Series) основную и Secondary, после перезагрузки — висит на экране приветствия. В безопасном режиме артефакты в виде шлейфа от мыши и ряби возле кнопок windows. Установка из каталистов улучшений не принесла. Ставил видеокарту в другие системники с другими материнками — результат тот-же. Поставили Win 8.1, она драйвера не подцепила. При установке вручную из Каталиста (10.2, из 9.3 ставиться не хочет, пишет нет совместимого оборудования) устанавливается как X550 XTX и только одна видеокарта (Secondary пропадает из диспетчера устройств.. хз может так и должно быть). Работает минут 3-5 и зависает. После перезагрузки виснет на экране приветствия (намучался с F8, у Win 8.1 это абсолютная фортуна, сработает при загрузке или нет). Перепробовал все Каталисты с поддержкой Висты — ситуация та-же. Делал тикет на support.sapphiretech.com , попросил Биос к видеокарте, но там ответили только "Есть вероятность, что карта неисправна, попробуйте проверить её на системе с Windows XP." а Биос не выслали. Без драйверов карта работает безо всяких зависаний, но, естественно не держит разрешения мониторов, не расширяет рабочий стол на два монитора и т.д.
Видеокарта определяется Аидой64 как X550XTX
Видеокарта на красном текстолите
Наклейка на видеокарте гласит, что это X700 128M GDDR3 PCI-E (P/N 1024-8C53-R2-SA, SKU#11048-28)
При снятии радиатора с чипа на нём обнаружилась маркировка "ATI Mobility Radeon X700"

Инфо из АИДЫ64:
BIOS: 009.010.001.009 (12.09.2006)
ГП: RV410
Шифр компонента: 11X-8С53M2SA-003
Частота ГП: 400 МГц
Частота RAMDAC: 400 МГц
Частота шины памяти: 350 МГц

Устройства PCI:
Sapphire Radeon X550 XTX Video Adapter
ID 1002-5657
Sub 174B-0530
Sapphire Radeon X550 XTX — Secondary Video Adapter
ID 1002-5677
Sub 174B-0531

При отсутствующих драйверах показывает 4 пиксельных конвейера, 6 Vertex шейдера, 4 пиксельных шейдера
При установленных драйверах из каталиста показывает 8 пиксельных конвейера, 6 Vertex шейдера, 8 пиксельных шейдера

Иногда виснет до старта BIOS'а материнки. Висит надпись "RADEON X700 Pro ATOMBIOS"

Вот и фиг пойми, что за мутант от Сапфира попался мне в лапы...

Ссылку на фото текстолита и чипа не могу прикрепить, (новичкам низзя)), если нужно в личку скину.

Осознаю, что, вероятно, карточка уже одним видеовыходом в мире волшебных артефактов, но хочу попытаться в последний раз её "откачать"
Может у кого в своё время была такая проблема и нормальный биос завалялся? Натыкался пару раз на похожие случаи на других форумах, но там ссылки на Биос уже ессно мертвы и эти пользователи уже тыщу лет не заходят на форумы...
Видеокарта нужна для работы, и чтобы два монитора держала, скорость не важна, лишь бы работала.

Спасибо!
Новая тема    Ответить  [ 1 сообщение ] 


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  

Удалить cookies конференции

Пишите нам | Radeon.ru