Конференция работает на сервере Netberg

Radeon.ru

Конференция Radeon.ru

Страница 1 из 1 [ Сообщений: 10 ]  Версия для печати [+]
Показать сообщения за  Поле сортировки  
Всем привет,
Товарищи, на клавиатуре перестало работать сочетание клавиш Shift + 0
Причём, по отдельности они работают — и Shift, и 0
А в связке нет
Переназначатели кнопок вроде Comfort Key тоже видят их только по отдельности, в сочетании нет

Клава новая, недавно купил, в Японии так что вряд ли барахло. Вот если что ссылка на сам продукт (тут хоть на английском)
Такое впечатление что слетело что-то в прошивке что ли
Как-то можно это проверить? Куплено на яп. Амазоне, срок возврата вышел. Да и хотелось бы самому починить, а не в ремонт на месяц...
Спасибо!
А гарантии совсем нет? Еще бы модельку указали, то ли санкции, то ли браузер не той сборки, еле смог отыскать, что это Elecom TK-DCP03BK Bluetooth.

https://drakeirving.github.io/MultiKeyDisplay/ — и на этой странице также себя ведет? т.е. отдельно клавиши загораются, а сочетание нет?
Спасибо!

Сорри, да, модель Elecom TK-DCP03BK. Я думал на Амазоне бут видно... :shuffle:

Проверил на вашей странице по ссылке — на работает. Причем, обратно работает — т.е. сначала 0, потом Shift. Но только на странице по ссылке — при печатании в файле таким образом получаю просто 0.
У меня еще одна клавиша сломалась, на самом деле, в тот же день — ' ,та что на ссылке слева от 1. При печатании она тоже не работает, а по ссылке реагирует как кнопка "старт" почему-то.
Странно что это произошло в один день и вроде даже в одно время, и сочетание shift+0 и клавиша ' — такое впечатление что клавиатура просто глюканула. Не ронял, водой не обливал.
Самому можно что-то сделать? У клав есть вообще прошивки, чтоб ее обнулить как-то? Или может клавиши отковырять, и что-то с ними сделать (без понятия что...) :confused:

P.S. Гарантия какая-то есть наверное, всё-таки японский Амазон, не рога с копытами. Возврат закрыт но мож чо придумают. Но неохота её никуда отсылать т.к. будут мусолить и ваще возиться с этим всем. Я её использую кажинный день, на двух компах (ресивер/блютус). Т.е. один комп останется без клавы (есть тока одна обычная. Придётся на время докупать вторую. Да блин)...
Клаве месяца три всего.


Последний раз редактировалось AcesHigh 22:31 04.05.2022, всего редактировалось 1 раз.

думал на Амазоне бут видно

оно видно, только если ссылку нормальную дать https://www.amazon.com/gp/product/B01N5HCZZP/


Последний раз редактировалось x[x]x 01:28 05.05.2022, всего редактировалось 1 раз.

AcesHigh писал(а):думал на Амазоне бут видно
оно видно, только если ссылку нормальную дать https://www.amazon.com/gp/product/B01N5HCZZP/
/


Блин!! Реально моя ссылка из поста не пашет. Как так-то. Я ж просто скопиастил с Амазона. Чо за...
Спасибо, клава эта, да
а оба шифта не работают в сочетаниях? и левый и правый?
Точно! Сам не допёр проверить — правым вообще не пользуюсь...
Но, не работают оба шифта. Именно в сочетании Shift + 0
Отдельно и правый Shift, и 0, либо сочетание с другими клавишами — работает... :spy:
[n]AcesHigh[/b]
1. Поменять батарейку
2. Проверить на другом компе, на другом Bluetooth
3. Разобрать и почистить контакты
4. Микрохема внутри клавы есть, но про прошивки оных я не слыхал
AcesHigh поддержу U-Nick: а не пробовал в какой-нибудь лайф загрузиться? или на другом ПК/ноуте посмотреть? Просто странно, если нажатие на 0 и следующие нажатие на шифт отображается как рабочая комбинация (т.е. нет явных противоречий в логике клавиатуры), то и в другом порядке должно работать. Тут или какой-то "юмор" с драйвером/ОС приключился, или же в "мозгах" что-то случилось, но не думаю что оно самопрошиваемое, если конечно нет на него какого-нибудь спецПО.
Товарищи, спасибо за ответы.

Компов два — Win 7 и Win10. Клава подключена сразу к обоим, к 7 через USB кабель, к 10 — блютус. Есть переключатель туда-сюда, на самой клаве.
Проблема с клавишами на обоих компах...

Батарейку не поменял а вынул — оказалось работает и без неё. Проблема с клавишами осталась.

Потом попробую попротирать контакты, спиртом что ли. Вот жеж не спец. Но мне почему-то кажется дело не в них. Вроде это началось когда переустановил 10 и подключал клаву через блютус. Оно по идее должно быть запросто, но на деле почему-то тока через ж... и подключается с пятого раза. Вин10 дрянь вообще...

Кстати, в Comfort Key (переназначатель кнопок) неработающая клавиша слева от 1 отображается как Win + Space, хотя на самом дела она '. Shift + 0 Comfort Key не видит...
Реально глюк какой-то. :eek:

-- Добавлено спустя 7 ч 54 мин 58 с --
Протёр. Без толку...
Но прикол в том кнопка слева от 1 сама по себе работает (проверил подключив через блютус к телефону, там есть яп. клавиатура). У меня там раньше была буква ё, а щас стал Win + Space
А Shift + 0, если посмотреть на фотку по ссылке — на этой клаве нет. На кнопке 9 там ), а на 0 — ничего.
Но дело в том что до нск дней назад вс работало — и Shift + 0 и ё. И вдруг сломалось на обоих компах. Как будто клава вдруг стала "японской" и других раскладок не понимает и кнопки поменять не даёт (почему-то только эти 2, остальные переназнчаются сторонними приложениями нормально)
Бред.
На сайте elecom нашёл софтину типа переназначает клавиатуру с какого-то яп 106 на англ. 101. Установил, менял туда-сюда. Один хрен...

Есть какие-нить идеи, товарищи? :confused:

-- Добавлено спустя 20 ч 42 мин 50 с --
Короче, клава глюканула. Все "японские" кнопки перестали работать (типа слева и справа от backspace, на анлг. клавах их нет)
На японской винде они работают. Проверил на ноуте...
Старые другие клавы (тоже японские) на обоих моих компах работают как и раньше. Т.е. дело не в компах.
Что-то именно с этой новой клавой. И в магазин обратно не возьмут — на яп. винде-то работает.
Как сделать на ней какой-то reset — в сети не нашёл. Может, есть универсальный способ какой-нить? Для таких вот, блютусных. Там же явно внутри какой-то процессор что ли, хз. Сочетание кнопок, там. Чтобы стало как "из магазина", работало же.
Т.е. почему-то она вдруг перестала воспринимать русскую винду, и работают тока стандартные кнопки. А мне нужны все — на них и функции, и буквы... :(

-- Добавлено спустя 20 ч 48 мин 2 с --
ФАК!!!!
Нашѐл :D
Там короче был какой-то переключатель, сочетанием клавиш — типа между виндой и эпплом и андроидом
Хз зачем он нужен...
Видимо я его нажал случайно "на андроид"
Ща нажал чтоб работало "на винде" — и всѐ, все кнопки на месте :beer:
Блин, но вот как это понять мона было... несколько дней угробил
Ладно, спасибо всем за наводки, товарищи
Сорри что развѐл такую колбасу
Ну вот мож пригодится кому, знать что вот японские клавы такие, с секретом :gigi:

-- Добавлено спустя 20 ч 50 мин 15 с --

AcesHigh поддержу U-Nick: а не пробовал в какой-нибудь лайф загрузиться? или на другом ПК/ноуте посмотреть? Просто странно, если нажатие на 0 и следующие нажатие на шифт отображается как рабочая комбинация (т.е. нет явных противоречий в логике клавиатуры), то и в другом порядке должно работать. Тут или какой-то "юмор" с драйвером/ОС приключился, или же в "мозгах" что-то случилось, но не думаю что оно самопрошиваемое, если конечно нет на него какого-нибудь спецПО.


Я вам репу поднять не могу никак — ошибка "Вы должны повлиять на репутации другим пользователям прежде чем сможете вновь повлиять на репутацию этому пользователю."
Всем уже поднял
Кста кажется и раньше такое было
Мож глюк? Или у вас она ваще отключена
Новая тема    Ответить  [ Сообщений: 10 ] 


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 3


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  

Удалить cookies конференции

Пишите нам | Radeon.ru