Конференция работает на сервере ETegro Technologies.

Radeon.ru

Конференция Radeon.ru

Страница 1 из 3 [ Сообщений: 85 ]  Версия для печати [+] На страницу 1, 2, 3  След.
Показать сообщения за  Поле сортировки  
переустановил windows (всеосновные элеметы:монитор ,системный блок)подключены к ИБП(UPS)

при включении ИБП системныб блок автоматически включается (я до кнопки пуск вообще не касался) вкючается автоматически -выключаю через меню пуск

как поправить? может в биосе?

конфигурация машины
CPU AMD Sempron 64 2500(1.41GHz,256k,800MHz,Box S/N K051699a611282)
MB S754 ASRock K8NF4G-SATA 2(GeForce 6100,NV44 VGA 128Mb,SATA RAID,8ch sound,Lan,mATX) ( VGA Card 512MB Palit GeForce 9500GT Super [PCI-E] DVI, HDMI, DDR2 )

выключаю по правилм через меню пуск!
если системник выключить через кнопку на блоке то он выключается!
если выключить комп через меню пуск . а затем выключить упс ,
то при новом включении упс сразу включается и системник!

отключал от упс и подключал к ситевику тоже самое!

даю ссыку Bios
http://s59.radikal.ru/i164/1101/76/98dea871e336.jpg куда мне нажать ?

если что пмшите в личку
Добрый день.
Не было механических воздействий перед событием?
Проверте саму кнопку вкл.(проводочки,соединение с мамкой),чем ч*** не шутит.
Обнулите Bios(хоть вытаскивание батарейки <—> её напряжение проверте +3v),вам здесь правильно советовали.
Почитайте на форуме.Может стоит обновить Bios?В каком состоянии находиться машинка(пыль,посторонние предметы)?Вы дали ссылку на меню биоса,а не на его описание(тоже не нашёл).Если сохранилась книжеца на мамку посмотрите описание биоса там.
P.S. Была у меня подобная проблема после серьёзного разгона,разобрал комп полностью,все компоненты тщательно почистил.Собрал на столе,включил(проблема исчезла).Собрал в корпус,всё нормально.
рад чно нашли меня на других порталах)

биос обнулял несколько раз ставил по дефолту (системный блок чистый пыли нет)
как перейстановить самому биос? к моей мамке 1005 биоса нет
Вы написали в первом посте мамку ASRock K8NF4G-SATA 2 — последняя версия биоса 1.70 — на что я и дал ссылку.
у меня версия биоса 1.5 что можно ставить версию 1.7 ?

какую скачать для widows или dos ? для переустановки

и при установке новой версии биоса меню самого биоса останется ? как на вышеуказанном скрине
Если вы никогда этого не делали(судя по вопросам), то так скандачка лучше не стоит.Обновление биоса не простая тема,нужно серьёзно подготовиться,может кто то из знакомых владеет?При неудачной прошивке возникнут куда более серьёзные проблемы(вплоть до покупки новой платы).
"если системник выключить через кнопку на блоке то он выключается!"— поясните вашу цитату.
конфигурация машины
CPU AMD Sempron 64 2500(1.41GHz,256k,800MHz,Box S/N K051699a611282)
MB S754 ASRock K8NF4G-SATA 2(GeForce 6100,NV44 VGA 128Mb,SATA RAID,8ch sound,Lan,mATX) ( VGA Card 512MB Palit GeForce 9500GT Super [PCI-E] DVI, HDMI, DDR2 )
ХАРД 80ГБ PATA, 400GB SATA 1TB SATA
RAM 1512MB,

блок питания XILENCE 400W |AC INPUT 230V-3,5A--50HZ
DC OUTPUT +3,3V |+5V | 12V1 |-12v |........
В ОБЩЕМ ТЯЖЕЛЫЙ по массе и на 2ух куллерах
----------------------------
на мое компе было 2 харда (1 основной-системный)
1 с чего началось поставил новый(1тб) хард (БЫЛО 2 (80 И 400ГБ))


2 разбил его на 3 части одна из которых основная(системная портиция)
решил поставить новую винду на новый кард

устанавливаю винду и тут загвоздка системный диск то С:
а мой новый на другой букве например K:
отформатировал K: и поставил на него винду Но ТУТ Я ИПОЙМАЛ СЕБЯ У МЕНЯ ДВЕ ВИНДЫ
ШЕЛ ПРОЦЕСС УСТАНОВКИ И ПРИ перезагрузке системы начало писать что не может найти файл hal.dll и прекращает загрузку и просит переустановить его и другие файлы в system32\

ТУТ Я РЕШИЛ ПРОБЛЕМУ(ОТКЛЮЧИЛ ДВА ХАРДА 80ГБ И 1ТБ) И ПОСТАВИЛ СВОБОДНО ВИНДУ
ПОТОМ ПОДКЛЮЧИЛ 80
УСТАНОВИЛ Acronis Disk Director Home 11.0.216 ИСПРАВИЛ НА ВСЕ ЛОГИЧЕСКИЕ ДИСКИ
ПОТОМ ПОДКЛЮЧИЛ 1ТБ И ИСПРАВИЛ ОСНОВНОЙ НА ЛОГИЧЕСКИЙ
все бы на нормально но вкючается системник как только подключаюсь к сети через УПС(или сетевик)

приятель посоветовал чтоб я выключал комп след.образом
1 через пуск
2 отключить питание с задней панели
3 упс

когда хочу включить комп то:
1 упс
2 вкючить питание с задней панели и сразу же стартанет загрузка системы!

прочитал на различных порталах что может сгореть комп, правда?

ДА ЧУТЬ НЕ ЗАБЫЛ МОЖЕТ ЭТО САМОЕ ГЛАВНОЕ:на мамке у меня 2 пина-выхода для SATA
поставил контроллер поддерживающий чип VIA (видюха -НВИДИА) для того чтоб подключить 1тб хард
потому что у меня к 1ой SATA -двд привод , ко 2ой SATA-400гб ну остальной PATA-80гб

СЕЙЧАС У МЕНЯ КОНТРОЛЛЕР УБРАН-ВИНДУ ПРИ НЕМ НЕ СТАВИЛ!


переустановил windows (всеосновные элеметы:монитор ,системный блок)подключены к ИБП(UPS)

при включении ИБП системныб блок автоматически включается (я до кнопки пуск вообще не касался) вкючается автоматически -выключаю через меню пуск

как поправить? может в биосе?


выключаю по правилм через меню пуск!
если системник выключить через кнопку на блоке то он выключается!
если выключить комп через меню пуск . а затем выключить упс ,
то приновом включении упс сразу включается и системник!

отключал от упс и подключал к ситевику тоже самое!

даю ссыку меню Bios
http://s59.radikal.ru/i164/1101/76/98dea871e336.jpg куда мне нажать ?


Последний раз редактировалось predator76 16:13 09.01.2011, всего редактировалось 1 раз.

куда мне нажать ?

сказал бы :abuse:

забанить бы вас...

http://europe.asrock.com/manual/K8NF4G-SATA2.pdf
29тая страница PDFки

Restore on AC/Power Loss — Power Off
Ring-In Power On — disable
PCI Devices Power On — disable
PS/2 Keyboard Power On — disable
RTC Alarm Power On — disable
MBear

так и стоит в биосе
--------------------
когда подключил новый хард и конторллер все было впорядке

началось все, когда ставил винду пошел сбой хардов (какой из них системный?
у меня на каждом харде зарезервировано место под основной БЫЛО-т.е. 3 основных было (сейчас 1 основной)

5 минут назад поменял сатавсие пины на мамке местами и о чудо, после выключения упс
системный блок САМ НЕ включился -я обрадовался !

но как бы не так я опять отключил упс и ОПЯТЬ ВКЛЮЧИЛ ДЛЯ ПРОВЕРКИ-сист.блок стартанул сам — моё огорчение что может быть ?
в сервис цент идти , так они сразу норовят новоечто-то купить

посоветуйте :)
predator76
батарейку CMOS проверьте.
MBear

это круглая таблетка около джампера BIOSa?

может из-за неё?

я её со дня покупки не менял лет 6-7 !
да. если она села, тогда такое может быть.
на ней должно быть 3В
Если с батарейкой не поможет... Дальше алгоритм такой.

1. Нужно убедиться — кто виноват. Подозреваемых двое — матплата и БП. Сначала проверяем БП, а именно — отсоединяем шлейфы питания от всех устройств и материнки. Оставляем только один винт. Если сохраняется самопроизвольное включение блока питания (запускается его вентилятор при включении в розетку) — копать в сторону БП. Если нет — все сложнее — переходим к п.2
2. Подозреваемых по-прежнему два — БП может самопроизвольно включаться при некоторой нагрузке. Чтобы окончательно убедиться в невиновности БП — подключить другой, заведомо исправный. Глюк пропал — БП в ремонт или на замену.
3. Материнка. Про батарейку MBear уже сказал. Надеюсь, это и помогло. Если нет... Остались самые неприятные глюки — неисправность цепи PowerOn. Может провоцироваться отвалом чипсета (известная проблема nForce), высохшими электролитами (тут только их замена) или проблемами с самим сокетом процессора (маловероятно, но возможно). Отвал проверяется так — равномерно нажимаем (без фанатизма!) на радиатор чипсета. Одновременно с этим включаем комп в сеть. Если глюк исчез — плохо — требуется ремонт/пропайка платы. С контактами в сокете процессора проще. Достаточно извлечь и снова вставить процессор. Если заработало — гуттт. Ну и остались кондеры (железные цилиндрики на плате). Вокруг них не должно быть рыжих потеков, а сами они не должны быть вздутыми. Хотя... Бывает, что внешних признаков и нет — тут поможет только их выпаивание с последующим тестированием, что требует помощи профессионала. Есть еще "экзотика" в виде отпаявшегося в цепи PowerOn небольшого чипа и т.п. — ну это напоследок оставим — тут все, скорее всего, проще...

Возможно еще что-то упустил — коллеги, думаю, подскажут :) Да, забыл сказать — наверное, лучше сразу все-таки проверить отвал чипсета. Это самая неприятная "плавающая" неисправность — достаточно чуть "шевельнуть" что-то на материнке (установить/извлечь плату расширения, передернуть какие-то разъемы) — и вроде как все работает, но проблема-то остается... и обязательно проявится.
батарейка не помогла :(

или она должна в мамке подзарядиться, а потом увидеть её результат?


Последний раз редактировалось predator76 15:27 09.01.2011, всего редактировалось 2 раз(а).
WMax

по пункту1
Сначала проверяем БП, а именно — отсоединяем шлейфы питания от всех устройств и материнки. Оставляем только один винт. винт-это хард=винчестер?
т.е к блоку питания должен быть подключён ТОЛЬКО хард-на котором стоит система?
но как начнет работать машина , если мамка отключена от питания?


:)
выполнил следующее:
1)отключил от питания все!(мамку -вынул 2 коннектора один широкий и квадратный(4дырки)харды
включил упс все тихо! отключил упс
2) подключил системный хард 400гб включил упс :) ура не стартанул -я включил комп с кнопки пуск
сейчас выключу и еще раз попробую!
затем подключу второй хард и попробую

=) ура подключил хард1тб все нормально включил как положено через пуск!
сейчас подключу последний хард РАТА (незнаю может не трогать его? но соблазн велик 80гб-и нанем все мои резервные проги!)
predator76
Проверь положение джампера находящегося на материнке в верхнем левом углу , он должен быть включен в крайне правое положение.
RAV123
джампер перемычка(пластмассовая пимпа на 2 штырька)находится слева !
вопрос положение пластмасски имеет значение? но это пока не важно)

:) стартануло как положено :
упс -тихо, систблок молчит )
включил кнопку пуск на сист блоке ) ======>ПОКА ВСЁ НОРМАЛЬНО!

[*]НО В ЧЕМ ПРИЧИНА? может в контактах ,когда я отключал-подключал? надавливал на куллер процессора в общем на все . что крепится с помощью разъемов , рыжих окислительных пятен около кругленьких цилиндриков нет , разве, что пыль ! не знаю...
но все равно спасибо
[*]ходил в салоны по продажам ПК(и беседовал с их техниками-ОНИ ВПЕРВЫЕ СЛЫШАТ О ТАКОМ ТРАБЛЕ!
НЕ ЗНАЮ КАК ОНИ РАБОТАЮТ, И КАК РЕМОНТИРУЮТ но такое есть и везде ...)

буду отписываться о действиях моей машины-ДУМАЮ ЭТА ТИШИНА НЕ НАДОЛГО У МЕНЯ — ИЩУ ПРИЧИНУ!

И ПРОШУ ВАС ПОМОЧЬ НАЙТИ ЕЁ , может у кого-то будет такая же проблема — им в помощь!


Последний раз редактировалось predator76 20:21 09.01.2011, всего редактировалось 2 раз(а).

батарейка не помогла :(

или она должна в мамке подзарядиться, а потом увидеть её результат?

новую поставили или что?

вольтметром ее проверьте.
MBear
такого го не имею :(
купил varta professional electronics cr2032 -литиевая 3V ====>батарею поставил !
батарея должна в мамке подзарядиться, и потом я должен увидеть её результат?
пока как описывал выше включается как положено !

сейчас выключу комп и посмотрю и отпишусь


Последний раз редактировалось predator76 15:51 09.01.2011, всего редактировалось 2 раз(а).

батарея должна в мамке подзарядиться, и потом я должен увидеть её результат?

нет. она не заряжается, она такая как есть.
опять сбой!
какая может быть причина, проблема?

как проверить нагрузку на блок питания в домашних условиях-может маленький 400 -lдля моей машины ?
Ну вот... А на "отвал" проверили? У Вашей платы, кстати, южный мост вообще без радиатора. Возможно, в нем и образовалась потеря контакта. Был подобный случай у знакомого — он просто покрепче "придавил" радиатором чип (заменой креплений на более жесткие) — и глюк успешно вылечил аж до планового апгрейда :) Дождитесь устойчивого проявления самовключения, осторожно надавите пальцем на чип ЮМ и попробуйте включить.
WMax
Дождитесь устойчивого проявления самовключения, осторожно надавите пальцем на чип ЮМ и попробуйте включить.

ЮМ -это где? дам скрин мамки
http://funkyimg.com/u2/449/422/mm.jpg
цифра какая южного моста?

Отвал проверяется так — равномерно нажимаем (без фанатизма!) на радиатор чипсета. Одновременно с этим включаем комп в сеть.
радиатор чипсета-это куллер под которым находится процессор?
снять не могу -нет термопасты (термо клея)
ЮжныйМост — это поз. 10, СеверныйМост — 8. Отваливаться может и тот, и тот, но в случае с самовключением я бы в первую очередь ЮМ проверил... Тем более, что рядом разъемы SATA — вставляя-извлекая из них кабели вполне можно случайно нарушить-восстановить "подгулявший" контакт. Радиатор чипсета — это алюминиевый радиатор на СМ (поз. 8) просто нажать на него слегка посередине и, удерживая, включить системный блок.
predator76
Южник на схемке — №10.
Проверьте качество подключения фронт-панели и не запала ли кнопка (сам микрик) "Пуск". Проверять надо (по уму :) ) Омметром.
Ю-Мост не должен быть горячим. Греется — радиатор на него. Мало — ветродуйчик сверху. Если радиатор клеить, то на АЛСИЛ-5 (т-клей; продается обычно в любом приличном комп-магазине)
U-Nick
Превед, Дед Мороз — я, кстати, в ваши края на недельке-следующей собираюсь (проездом — пункт назначения Березники) :D По теме — на этой чуднОй плате ЮМ вообще без радиатора... Нехорошо это...
у меня есть дополнительный куллер может его поставить? на заднюю панель?
predator76
Если уже отвалилось — Боржоми пить поздно. Только скальпель :) Нет, ну действительно — давайте сначала причину найдем, а потом уж рецепты выписывать будем :yes:
WMax
по поводу южного моста -это чип размером 3Х3см (написано ASROCK) -это он?

значит так, притронулся я еле-еле к кнопке пуск на передней панели систблока и комп начал выключаться раньше не помню было ли не было -вроде бы нет

вообще это критично ? жить можно?


Последний раз редактировалось predator76 18:22 09.01.2011, всего редактировалось 1 раз.
Так кнопку проще простого проверить — отцепить ее от материнки (штырьки PW ON обычно называют... или PS ON... Или PWR) и попробовать включать-выключать в сеть. Если перестало само включаться — вот виновника и нашли :)


Последний раз редактировалось WMax 18:24 09.01.2011, всего редактировалось 1 раз.
WMax
по поводу южного моста -это чип размером 3Х3см (написано ASROCK) -это он?

написано ASROCK) -это он? ОН ТЕПЛЫЙ!


Последний раз редактировалось predator76 18:25 09.01.2011, всего редактировалось 1 раз.
как кнопку вытащить ? просмотрел она на передней панели, как снять ,там пластмассовые запаянные штыри
ИЛИ КАК ОТ МАМКИ СНЯТЬ ПРОСТО ВЫТАЩИТЬ ?КАК ПРОВЕРИТЬ ?
БОЮСЬ ЧТОБ НЕ НАКРЫЛСЯ ВООБЩЕ(


Последний раз редактировалось predator76 18:30 09.01.2011, всего редактировалось 1 раз.
predator76
Это то, что на Вашей схеме имеет поз.10 Вообще-то на нем должно быть написано "nVidia", но возможно, сверху все это закрывает наклейка с Азроком... Вы кнопочку-то сначала проверьте — просто ведь.
predator76
Кнопку вытаскивать не нужно. Отключить ее от материнки просто. Где-то в зоне поз.15. Кабель с двумя проводками.
WMax
комп выключить7

нашел штырек power sw это он?
predator76
Да вообще-то все-равно. Но лучше выключить :yes: А потом попытаться включить. С отсоединенным кабелем кнопки включения от материнки. И так попытаться включить-выключить несколько раз.

P.S. Да — это он!!! Его и отсоединять.
1выключаю
2просто вытаскиваю штырек power sw
включаю упс
и что должно произойти? ондолжен включиться?
predator76
Не должен сам включаться. Если включится — кнопка не виновата.
вытащил power sw, включил упс тишина, нажал кнопку пуск(ясно она отключена)-тишина , выключил упс

вставил power sw включил упс тишина :) нажал кнопку пуск на сист блоке , поехало как положено!

и так 2 раза :-p


Последний раз редактировалось predator76 18:54 09.01.2011, всего редактировалось 1 раз.
predator76
Это хорошо. Я разок, было дело — вместо Power Sw кнопку "Reset" подключал — им компьютер и включал. Криво, но так надежнее — надеюсь Reset кнопка на корпусе есть? Ну это, конечно, временное решение — на постоянку либо кнопку менять, либо корпус. Просто проследить пока имеет смысл — если само включаться не будет — значит виноватого изловили.
Новая тема    Ответить  [ Сообщений: 85 ]  На страницу 1, 2, 3  След.


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
cron

Удалить cookies конференции

Пишите нам | Radeon.ru