Конференция работает на сервере ETegro Technologies.

Radeon.ru

Конференция Radeon.ru

Страница 1 из 1 [ Сообщений: 6 ]  Версия для печати [+]
Показать сообщения за  Поле сортировки  
Собственно, все тот же многострадальный ПК жены: процессор: i-5 4570, материнская плата: asus Z97-K, 8G DDR-3 corsair venegade, asus GTX 770 2g, БП 750W aerocool bronze+, ж.д samsung HD103SJ 1000gb, samsung HD642JJ 640gb и торжества ST2000DX001-1CM164 2TB.

Основная проблема в том, что уже второй раз попросту не запускается. Чем это вызвано понять не могу, но есть подозрения. Где то пару недель назад не включился, ну опыт подобных ситуаций был, не растерялся и полез внутрь. Отсоединил все, замкнул контакты на БП — вентиляторы заработали. Вывод был сделан простой БП в целом может функционировать. Далее вынимал и ставил память в разные слоты. В какой то момент все запустилось и я поставив все обратно запустил. ПК работал нормально (игры, кино, работа и прочее тянул без нареканий), но сегодня снова не включился. Проделал все то же самое и главное самое первое — вынул память, не стартанул. Шаманил, ставил планки в каждый слот и в какой то момент завелся.
ПК 2 дня был отключен от сети полностью (ездили на дачу). Соответственно, у меня такое чувство, что ему надо было дать повисеть в сети, помню было такое давно, ПК надо было включить в сеть минут на 5-10 и только тогда он запускался. Вроде бы это проблемы с блоком питания означают. Вот хотел бы узнать, так ли оно. А то в прошлый раз у меня молния сзади ПК шарахнула :gigi:
Пора ли менять блок? Или нужно проверить чего то еще?

П.С. мультимера под рукой нет. Максимум, что смогу по спидфану поглядеть, но в играх вроде бы проблем не наблюдается.
Matrix Renegade
Чем то напоминает мою ситуацию. Вставляю в разные порты ОЗУ в одних работает в других нет. То нормально пахал то нет. Оказалось сильно прикрутил охлаждение к мат.пл. Немного отжал и все стало работать отлично, заработали все гнезда и заработал нормально разгон. А сколько нервов потратил, думал термопаста попала по 100 раз откручивал и закручивал, а все оказалось что в определенный момент, еще сильнее вкручивалось охлаждение в мат.пл. в итоге странные работа, то работает, то не работает, то работали только 2-ва гнезда и тд тп.
Matrix Renegade
Вскрывайте блок питания и смотрите конденсаторы на вздутие . Ну и естественно проверьте с другим блоком . Можно с вашего снять . Можно и не снимая рядом поставить системники и кабеля подкинуть.

asus Z97-K, 8G DDR-3 corsair venegade

ASUS традиционно не любит эту память — в ведро! Или в слоты А2-Б2 воткнуть — они как правило выделены тем же цветом, что и основной слот под видеокарту. Это ASUS... :-p :gigi:
Да как то раньше таких проблем не было. Плюс пока проблема возникала в определенный период времени. То есть поставлю свой блок питания, а дальше чего? Он вот сейчас и с этим стартанул и теперь неизвестно когда такая штука выползет. Я пока думаю просто не отключать его из сети. Пусть собственно в ней висит.

SevenXP, я систему охлаждения прикрутил уже давно. Года три проблем не было. Думаю в моем случае не поможет ослабить охлаждение. Но буду иметь ввиду.

RAV123, ок. Попробую дождаться следующего сбоя. Тогда и вскрою.

Makc1968, про корсар знаю, но тут особо выбора не было. В принципе ранее проблем не было. Да и в работе нареканий не вызвал. В общем буду копать.
Matrix Renegade
1) БП вскрыть и ХОРОШЕНЬКО прочистить от пыли. Проверить затяжку винтов, прижимающих силовые элементы к радиаторам.
2) В БИОС установить ВСЁ на АВТО/дефолт.
Пробовать.

Бывает, что БП неожиданно ... стареет: вчера — ОК, а сегодня — фигвам. Тут только заменой
Новая тема    Ответить  [ Сообщений: 6 ] 


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  

Удалить cookies конференции

Пишите нам | Radeon.ru
Rambler's Top100