Конференция работает на сервере ETegro Technologies.

Radeon.ru

Конференция Radeon.ru

Страница 3 из 43 [ Сообщений: 1681 ]  Версия для печати [+] На страницу Пред.  1, 2, 3, 4, 5, 6 ... 43  След.
Показать сообщения за  Поле сортировки  
Разберем это на примере ASUS AH2600Pro AGP и материнской платы MSI K8MM3-VM (VIA K8M400)

ПЕРВОЕ на что хочется обратить внимание, это то что:
ПОЙМИТЕ, что если в ставите в старый компьютер (2-3 года) со СТАРЫМ БП новую видеокарту с ДОПОЛНИТЕЛЬНЫМ разъемом питания, то осознайте, что каким бы ХОРОШИМ не был бы БП до этого — он уже вряд ли потянет новую видеокарту.

вот и этот системный блок "приехал" на диагностику с ASUS ATI Radeon X1650ro AGP и 350W PowerSilent БП — и они оба друг друга нашли — ни карта, ни БП уже не чувствовали себя адекватно.

если хотите стабильной и хорошей работы вашего компа, то вам нужен МИНИМУМ ХОРОШИЙ 350W БП не менее $30 в цене!!!! а лучше взять 400W ХОРОШИЙ БП. если же вы нацеливаетесь на HD3850 AGP, то ваш друг БП на 500W в ценовой категории $60-$70!!!!
(цены указаны розничные по состоянию на июль 2008 года)

можно конечно долго разводить дискуссию по поводу того, а сколько хватит или не хватит, но если вы хотите ДОЛГОВРЕМЕННОЙ И СТАБИЛЬНОЙ РАБОТЫ компьютера — берите хороший БП. и НЕ надейтесь, что ваш трехгодичный БП (до "этого" прекрасно работавший) будет и дальше работать!
------------------------

теперь о настройках BIOS материнской и драйверов ATI:

после замены "почившей" ASUS ATI Radeon X1650ro AGP и угробившего ее NONAME БП был установлен БП CoolerMaster 460W и видеокарта ASUS AH2600Pro AGP 512Mb

была переустановлена WindowsXP c с обязательной установкой драйвера:
VIA CPU to AGP2.0/AGP3.0 Controller версии 5.1.0.3442
для ASUS AH2600Pro AGP 512Mb были установлены драйвера Catalyst 8.6 AGP HotFix
http://support.amd.com/us/kbarticles/Pa ... otfix.aspx

на первый взгляд все работало стабильно и была предпринята попвтка поработать вот на таких установках:
BIOS материнской платы:
в разделе Advanced Chipset Features
опция VLink Data Rate был установлен в режим 8X
в подразделе AGP & P2P Bridge Control опции были выставлены так:
AGP Aperture Size 256Mb

AGP Driving Control Auto

AGP FastWrite Enable
AGP Master 1 WS Write Disable
AGP Master 1 WS Read Disable
AGP 3.0 Calibration Cycle Enable

на закладке ATI CCC SmartGart такие установки:
AGP Speed 8X
FastWrite On
AGP Write On
AGP Read On
PCI Write On
PCI Read On


на первый взгляд все работало, но ......
запуск встроенной программы разгона ATI OverDrive сразу поставил все на свои места!

со стандартных 600/500 программа авторазгона выдала ТОЛЬКО 605/510!!!!!
и при этом ни одно приложение не шло нормально — или висло или вываливалось VPU Recovery.

тогда были применены следующие установки:

BIOS материнской платы:
в разделе Advanced Chipset Features
опция VLink Data Rate был установлен в режим 4X
в подразделе AGP & P2P Bridge Control опции были выставлены так:
AGP Aperture Size 256Mb

AGP Driving Control Auto

AGP FastWrite Disable
AGP Master 1 WS Write Enable
AGP Master 1 WS Read Enable
AGP 3.0 Calibration Cycle Enable

на закладке ATI CCC SmartGart такие установки:
AGP Speed 4X
FastWrite Off
AGP Write On
AGP Read On
PCI Write On
PCI Read On

Изображение


и соответсвенно программа авторазгона ATI OverDrive при тестировании определила границы разгона на уровне 815/625!
после ряда тестов были найдены стабильные частоты 800/600
Изображение

теперь все приложения бегают просто замечательно.

стоит проц AMD Sempro 3000+ и в 3Dmark05 на дефолтных настройках эта система набирает 6700 попугаев.

P.S. залогом стабильной работы будет являться отключение ЛЮБОГО разгона AGP ШИНЫ и всяческих фич "повышающих ее быстродействие". более весомы прирост вы получите разогнав саму видеокарту, чем разгоняя AGP шину.

не_важно ©

____________________________________________________________________________


_MetalliC_

Проблема:
На компьютерах с процессорми без поддержки SSE2 и частотой больше 1900Мгц (например AthlonXP) наблюдаются "синие экраны смерти" STOP: 0x0000008E или перезагрузки в различных 3D-приложениях и играх.
100%-ый способ определить что у вас именно эта проблема — запустить в 3Dmark2003 второй тест "Battle for Proxycon", если компьютер сразу же выпал в BSOD или перегрузился — значит у вас именно этот случай.
Решение:
Скачать csaptch, перегрузиться в безопасном режиме и запустить. После переустановки драйверов процедуру надо повторять.
Патч работает как с WinXP так и с Vista/Seven драйверами, начиная с версий 7.xx и до 10.хх.

Немного лирики:
Начиная с Catalyst 7.8 компания ATI добавила оптимизацию под SSE2 (процессоры P4, Athlon64 и более новые), но определение типа процессора сделали весьма "оригинальным" способом — по его частоте :eek: : если частота процессора 1901Мгц или больше — значит будет использоваться код SSE2. Естественно на поцессорах типа AthlonXP 3200+ это приводит к краху системы.
Этот кусок кода в драйвере никак не менялся уже около трех лет, благодаря чему глюк до сих пор присутствует, а csapatch успешно его исправляет.

http://deve.loping.net/projects/csapatch/

csapatch-1.0.1 — зеркало на radeon.ru — 47,6 КБ
____________________________________________________________________________


Установки HD 3850 512 AGP на GIGABYTE GA-8SG667 (чипсет SIS)

добавил MBear
____________________________________________________________________________


Последний раз редактировалось не__важно 23:02 17.07.2008, всего редактировалось 1 раз.
Хелп!!! :gigi:

Radeon Ge Cube 2600pro 256Mb
ВОпрос такой у меня появляются в играх артефакты, в таких играх как фифа 2008, демо фифы 2009, НФС Корбон. А в таких играх как казаки, контр-страйк 1,6 артефактов нету. Дрова после чистой винды встали нормально!
Ну не ужели дело в БП??? :no: Система запускается нормально все работает, пользуюсь инетом все как обычно, как только в игры так сразу корявые квадратики :(
S. Gerrard

Ну не ужели дело в БП???

Возмите у друзей 400W и посмотрите. У вас от какого производителя?
P.S>
В играх нагрузка на блок питания в 2 раза больше!!!!!!!!!!!

S. Gerrard

Ну не ужели дело в БП???

Возмите у друзей 400W и посмотрите. У вас от какого производителя?
P.S>
В играх нагрузка на блок питания в 2 раза больше!!!!!!!!!!!


БП от Channel Well Technology CO. LTD ATX-300w вроде так ))
НА днях займусь просмотром чужого БП! после отпишусь тогда

Ну а все таки почему например в казаках нет артефактах и в контре 1,6 :oops:
S. Gerrard

Channel Well Technology CO. LTD ATX-300w вроде так ))
Codegen... и этим все сказано

Выбросить!!!!

S. Gerrard

Channel Well Technology CO. LTD ATX-300w вроде так ))
Codegen... и этим все сказано

Выбросить!!!!

мои триста еще не такое потянут =)

Дело вот в чем ходил я проверял на 400Вт БП к другану своему, все тоже самое как в играх были артефакты так они в тех и остались. Поставил видюху к его материнки все работало на отлично без всяких артефактов. на двуъ компах проверено что почему то только с моей мамкой ета видюха выдает артефакты...и где же логика...
S. Gerrard
Дело вот в чем ходил я проверял на 400Вт БП к другану своему,
у него тоже Codegen ? :gigi:

...и где же логика...
в первом посте =)
Сменил процессор и материнку, большенство проблем с HD 3650AGP в играх исчезло кроме одной если устанавливаю игру в D:\Игры\... то игра запускается и тутже выдает ошибку а если устанавливаю по стандарту на C:\Program Files\... то всё идёт нормально.
P.S. Почти все последнии игры(SPORE, С.Т.А.Л.К.Е.Р. — Чистое Небо, Race Driver GRID, и др.)
Диска только два.
Kir08
не юзайте кирилицу в названиях.
Народ подкажите что можно сделать ! сегодня так же купили другу AGP Radeon hd 3650 512 mb Gddr2 ! ----- а на моём компе всё норм установилось без глюков ( драйвера устанавливал AGP Hotfix 8.8)
Переустановили WINDOWS XP SP2
Блок питания стоит на 350 Ватт ( кроме винчестера и ДВД Рома внешних устройст не подключено ) --- хотя надо менять БП --- но думаю , что из — за этого не должно возникать такой ошибки

Драйвера на ВИДЕОКАРТОЧКУ не хотят устанавливаться пишет что ДАННАЯ ВЕРСИЯ ДРАЙВЕРОВ НЕ ТЕСТИРОВАЛАСЬ С ДАННОЙ СИСТЕМОЙ и пишет ПРОДОЛЖИТЬ УСТАНОВКУ и ПРЕКРАТИТЬ УСТАНОВКУ !
устанавливаля даже AGP Hotfix 8.8 --- но всё равно проблема таже !
подскажите что сделать !!!!!
Phoenix21rus

Драйвера на ВИДЕОКАРТОЧКУ не хотят устанавливаться пишет что ДАННАЯ ВЕРСИЯ ДРАЙВЕРОВ НЕ ТЕСТИРОВАЛАСЬ С ДАННОЙ СИСТЕМОЙ и пишет ПРОДОЛЖИТЬ УСТАНОВКУ и ПРЕКРАТИТЬ УСТАНОВКУ !

Издеваетесь, да? Нажать кнопку "Продолжить установку" палец не поднимается? :abuse:

Phoenix21rus

Драйвера на ВИДЕОКАРТОЧКУ не хотят устанавливаться пишет что ДАННАЯ ВЕРСИЯ ДРАЙВЕРОВ НЕ ТЕСТИРОВАЛАСЬ С ДАННОЙ СИСТЕМОЙ и пишет ПРОДОЛЖИТЬ УСТАНОВКУ и ПРЕКРАТИТЬ УСТАНОВКУ !

Издеваетесь, да? Нажать кнопку "Продолжить установку" палец не поднимается? :abuse:


Ех ! после того я сделал ПРОДОЛЖИТЬ УСТАНОВКУ ! НО теперь не заходит ни в одну игру ! даже а КС1.6 загружается --- поиграю там букально 10 сек и вылетает ! КС пробовал даже переустанавливать -- не помогло !!!! HELP ME

Kir08
не юзайте кирилицу в названиях.


а кроме этого не моглибы что нибуть подсказать
Kir08
а вы "это" попробовали?
что "это" ?????
Kir08

не юзать кириллицу.

вы издеваетесь?
вы имели в виду при установке игры или на форуме если при установке то я не "юзаю"
Kir08
тут это все очень большой офтоп!!!, и к теме никак не относится!!!

вы написали " D:\Игры\... "

я предлагаю не использовать кириллицу (русские буквы) в пути.
А использовать, например: "D:\games\" , "D:\IGUU\" и тд. от русских букаФ всегда были одни глюки...
У меня такой вопросик, почему не получается разогнать видюху с помощью Catalyst Control Center(да и не только с помощью его, все проги перепробовал)? Ползунки разгона стоят в пределе GPU 601-601, Memory Clock 405-405, то есть совсем не двигаются. Скрин тут: http://ifolder.ru/8555421
AGP на х4 как выше показано менял, ничего не изменилось.
Вот что у меня:
AMD Athlon XP 2500+ (без разгона)
Epox 8RAD3I nForce 2 Ultra (настройки биос по умолчанию)
GeCube HD2600Pro AGP 8x 256Mb (драйвера 8.9 HotPix, скачанные с официального сата неделю назад)(видюха боксовская, с дровами с диска та же проблема)
DDR 1.5 Гб PC3200 (7 3 3 2,5)
Creative Sound Blaster Audigy 2 ZS
Maxtor 120 Gb 7200 rmp
БП 420Вт
Windows XP Game Edition sp2
DirectX 9c за август 2008
Mixa77777
С такими вопросами СЮДА!
имеется:
Windows XP SP2
ЦП: AMD Athlon XP, 2000 MHz (15 x 133) 2400+
Системная плата: Albatron KM400T-8X (Pro) / KM400TA Pro / KX400-8XV (Pro) v2.0 / KX600S (Pro)
Чипсет системной платы: VIA VT8377 Apollo KT400
ОЗУ: 1гб
Видео: ATI Radeon HD 3650 512мб DDR2 (hotfix 8.8)
БП: FSP 450w

Так вот поставил HD 3650+новый БП FSP 450w систему переустановил, поставил новые дрова на мать, поставил hotfix 8.8, все настройки выставил как в первом посте ничего не разгонял не перепрошивал. И в принципе все работает без сбоев кроме одной игры- Wow, после ее запуска сразу перезагружается комп. Другие игры гораздо более современные не вылетают, не тормозят (н-р FIFA 09) да и старые тоже (FarCry). Поэтому подумал что проблема в клиенте игры, но поставил geforce 6600 которая стояла раньше и с ней все работает. Мб ктонибудь чтонибудь посоветует :shuffle:
Доброго дня. Раньше я уже обращался с проблемой насчёт HD 2400 Pro. Тогда вся проблема была в Б.П. Сейчас так: Вся конфигурация компа работала на Б.П. 360W до поры, 3 дня назад он сгорел, перед этим комп жутко тормозил. Купил новый Hipro 400W, переустановил систему на новый жёсткий, который взял в этот же день, короче после установки драйверов(пробовал всякие, и новые и которые были) опять ситуация как будто не хватает мощности-после загрузки чёрный экран, который лечится только перезагрузкой! Пошёл в магазин ругаться, забрал деньги, купил в другом магазине 450W FSP :spy: .....такая же фигня! Может видюха навернулась? Как её проверить если не к кому с ней сходить?
Тайпан
настройки BIOS, из первого поста темы пробуйте

Как её проверить если не к кому с ней сходить?
гарантия?
Настройки пробовал! Гарантия кончилась уже. Подумал может существуют тесты какие, чтобы на живость её проверить. Некоторые пробовал, но без дров они её не видят.
Тайпан
я б искал другой комп, чтобы все проверить.
Ну если бы она накрылась, то наверное вообще не фурыкала бы? А так через неё стандартное подключение на монитор идёт. Или я не прав? облом происходит только после установки драйверов.
Ребята у меня вот какая проблема с HD 2600 XT AGP. Играю я в NFS Most Wanted и когда меня ловят милиция должен идти ролик, что они меня взяли. Но на этом ролике, игру выбивает на черный экран, и звук такой, что комп завис. Так было на дровах Catalyst 8.9 Hotfix и 8.5. Поставил для пробы дрова Radeon Omega Drivers 4.8.442. Они конечно староваты, но с ними игра в этот момент не вылетела, но как мне показалось работала немного хуже чем при Catalyst 8.9 Hotfix. Вообщем вопрос в том как избежать этого вылетания? И чтобы нормально начала работать видеокарта на моем компе нужно перепробывать все дрова Catalyst Hotfix? А с какой версии нужно начинать? И самое важное где бы их большинство найти и скачать? У меня еще есть Catalyst 8.7 Hotfix, но еще не ставил, буду пробывать.
Помогите пожалуйста:)

У меня
проц: Athlon Xp 3200+
мать: Epox EP-8RDAEI nForce 2
оператива: 1 Гб 400 Mhz
БП: 350 W
Windows Zver 8.8.4 SP3


Последний раз редактировалось ig444 21:01 15.10.2008, всего редактировалось 1 раз.
ig444
БП: 350 W
Windows Zver 8.8.4 SP3
выбросить


попробуйте другой NFS Most Wanted
А какая винда рекомендуеться? Оригинальная или какой-то зверь? Попробую другой NFS Most Wanted.
ig444
винда чистая с СП2/СП3 не сборка
MBear, спасибо! Попробую.
Всем доброго времени суток!

Такова промблема!

Купил на днях видео карту Radeon HD 3650 AGP 512 mb 8x, снес старый драйвер поставил новый, вроде как работает! Запустил НФС мост вантед и тут начались глюки при малых разрешениях тормозит и появляються артефакты, про разрешения выше даже не говорю((( Попробовал проверить на Хитмене при отключении фильтра детализации то все вроде и работает на мин. требованиях и с огромными тормозами, при включении фильтра сплошной артефакт!
Вчера пробовал по вашей схеме (пост 1) Некоторых настроек биоса у меня нет! Переустановил драйвер на Via, сталкнулся с проблемой что нигде нет драйвера под данную видео карту! На оф сайтах их просто нет, скачивал похожие наглухо отказывается их устанавливать! Подскажите где этот драйвер есть на 100%

Sempron 2200МГц
Windows XP
Ram 768
JMC LC-B350 ATХ на 350W
мама LSRock K7VT4A+/E/A/ASR


Последний раз редактировалось Kaban3027 11:50 17.10.2008, всего редактировалось 1 раз.
Kaban3027
http://support.ati.com/ics/support/defa ... onID=31542
пробуйте
P.S>
Вы где такую карту откопали?
В смысле где откопал????
Купил! А что??
Прошу прощения за опечатку не 2650 а 3650 ))))
Проблема в том что я кучу сайтов перерыл и драйвера под данную видео карту нигде нет! Почему так????
Kaban3027
JMC LC-B350 ATХ на 350W
выбросить !!!

дрова на видео вам уже дали.

дрова на мать
Дров на видео по данно ссылке нет!!! А с похожих видях дрова не устанавливаются!
Просьба розписать настройки Биоса на данную видяху!

И дайте совет какой БП лучше купить, а то моделей тьма а какой лучше незнаю (((
Kaban3027
Есть там дрова!!! Смотрите!!! Читайте!!!

Просьба розписать настройки Биоса на данную видяху!

Всмысле?! Первый пост читайте! Там все настройки есть!

И дайте совет какой БП лучше купить

400W FSP, Zalman, Hiper... откуда нам знать что у вас там в наличии имеется...
Kaban3027
http://support.ati.com/ics/support/defa ... onID=31542

как нету ?

почти в самом низу ссылка "AGP Hotfix Driver " — там дрова

выбор БП тут
БП однозначно менять нужно!!! Или же все таки можно попробовать???
Kaban3027
Риск есть, безусловно!
Сначала скачайте и установите дрова. Возмите у друга\подруги\подруги друга нормальный блок питания на время и проверьте как оно работает.
Новая тема    Ответить  [ Сообщений: 1681 ]  На страницу Пред.  1, 2, 3, 4, 5, 6 ... 43  След.


Кто сейчас на конференции

Сейчас этот форум просматривают: aMigoSMW и гости: 5


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения

Найти:
Перейти:  

Удалить cookies конференции

Пишите нам | Radeon.ru
Rambler's Top100