Конференция работает на сервере ETegro Technologies.

Radeon.ru

Конференция Radeon.ru

Страница 1 из 2 [ Сообщений: 67 ]  Версия для печати [+] На страницу 1, 2  След.
Показать сообщения за  Поле сортировки  
Вопрос: до установки видеокарты Radeon HD2xxx (HD3xxx) звук был, после установки видяшки, установки на нее дровишек (которые шли в комплекте) пропал звук. Что с этим делать?

Ответ: поменяй
Панель управления —> Звуки и аудиоустройства —> Аудио —> Используемое по умолчанию устройство
(Control Panel —> Sounds and Audio Devices —> Audio —> Default device)

В новых чипах ATI стоит аудио кодек для вывода аудио при подключении по HDMI.

По мотивам тем:
при установке драйверов на ATI 2400 pro пропадает звук на WXP-P
Пропал звук!!!Помогите!!!
та же проблема — сделал так

Ответ: поменяй
Панель управления —> Звуки и аудиоустройства —> Аудио —> Используемое по умолчанию устройство
(Control Panel —> Sounds and Audio Devices —> Audio —> Default device)

не помогает
Звук пропадает после установки дров на видяху из-за того, что после ребута встроенная в видео звукашка прописывается как дефолтовское устройство для воспроизведения звука, когда как провода подключены к другой звукашке, скажем во встроенную в мать. Поэтому надо вручную выставить нужное вам устройство.
kislik
Попробуй просто отключить АТИшную звуковуху в диспетчере устройств.
Евгений27
Пробовал отключать — не помогает ...
kislik
А пробовали удалить драйвер который идет для встроенной в видюху звуковой карты и затем отключить её в диспетчере устройств?
по крайней мере с видюхой palit hd2600pro и hd2600xt срабатывало 8-)
кстати есть ли подключенные входы звуковой карты материнки на передней части системника,если нет то проверьте стоят ли две перемычки на штырьках от звуковухи материнки:yes:,если не стоят то поставьте
RUSLAN_WM
Удалил драйвер Ati high definition ... через минут 10 опять пропал звук. После перезагрузки компа он автоматом сам установился АТИ драйвер этот...Как удалить , чтоб не находил бы его вообще ? Звуковая у меня сейчас включена отдельная от материнки , на материнке я отрубил встроенную . Что делать ?! 0) я уже все перепробывал))
Если все время используете отдельную звуковуху, то удалите драйвера звука от материнки и отдельной звуковухи,затем заново установите драйвер от отдельной звуковухи , после ребута в диспетчере устройств правой кнопкой отключите неустановленную звуковуху материнки.
Вообще такие проблемы встречаются со встроеныыми звуковухами realtek
подключал на своей материнке asus видюху hd2600pro звук не пропадал (встроенная звуковуха soundmax)
вроде начало работать , включил в биосе встроенную звуковуху и выключил ее через device manager АТИ high definition audio так же вырубил , переставил дрова — покачто все о.к. :beer: :up:
день добрый
у меня в принципе схожая проблема. карточка radeon hd2600 xt agp. После того как установил драйвера, пропал звук, а в окне sound and audio devices по умолчанию стоит ati hd audio rear output, но можно выбрать realtec AC97 и звук работает. Проблема в следующем: пробовал карту на Assasins' creed и заметил странную вещь. если посли установки драйверов оставит ati hd audio rear output то звука нет, но игра просто летает (это не смотря на то, что у меня далеко не новая машинка). Если же ставишь реалтек АС 97 то звук возвращается, но падает качество графики и скорость игры. Если кто нибудь знает, что тут мона сделать — напишите.
буду признателен

Если же ставишь реалтек АС 97 то звук возвращается, но падает качество графики и скорость игры.
Вроятно AC 97 не декодирует звук аппаратно и нагружает процессор.
Тогда как на видеокарте звук декодируется аппаратно и проц не загружается.
Выход: Играть без звука :gigi:
Или купить внешнюю звуковую.
а ышо будут предложения??
hqr
а ышо будут предложения??
нет, ибо YuraSan Вам истину глаголит.
hqr
Как вариант — можешь попробовать понизить до упора настройки звука. Может поможет.

Но лучше все-же купить звуковушку — отдельные звуковушки, особенно если б/у, сейчас стоят сотню-две рублей, причем за такие деньги даже что-то типа SB Live можно найти...

А больше вариантов, как тебе говорили, действительно нет — если игра так сильно грузит проц музыкой (хотя, скорее всего — эффектами, а не музыкой) то никуда не денешься...
всем спасибо )
еще 1 вопрос
поделитесь опытом, че именно надо купить. так подробно и чтоб пахало. и если покупать, то че спрашивать у консультантов, чтоб не купить нахрен не нужный кусок железа
hqr
С этим вопросом уже сюда. :)
Утро Доброе всем(если у кого то день,вечер тогда вместо утра подставить их):)!
У меня эта проблема тоже была.А началось все с того что в диспетчере девайсов у меня было неопознаное устройство Audio Device in High Definition Audio Bus.Потом я вставил диск с дровами и оттуда инсталлировалось ATi HDMI...потом звук пропал но я переставил Default Device на Realtek HD.Но меня больше другое волнует-если ATi HD real output то почему она звучок не может вывести на панельку куда и Реалтек мой выводит ?Она же аппаратно его обрабатывает-это намного лучше!Какой толк от HDMI если оно есть но звука нет ?
Для инфы: моя ос -MS Windows Server 2003 Standart Edition SP2
Видюха -Sapphire HD 2600 PRO
У меня тоже появилась проблема со звуком после установки видеокарты HD2600 pro. Внешняя звуковуха от creativа стоит нормально не конфликрует, но если через нее довонуть звук комп намертво вешается и всее привет. Драйвера переставлял, и на видеокарту и каталист (у меня 8.4), и wdm драйвер на звуковуху — не помогает. Есть встроенный взук от реалтека, он идет нормально, но этим говном я пользоваться не хочу. Интересно, то даже не устанавливая дрова для видиокарты звуковуха все равно не идет, ошибок никаких не выдается просто зависон. Отключал дров звука в видио и удалял его не помогает. При включении аудио проигрывателя звук иногда появляется в виде гудения типа начал проигрывать но тут же зависает и гудит дальше.
у меня опять начал пропадать))) теперь и старый способ не помогает) делал систем рестор — пишет изменений не было)) :spy:
нз куда она его выводит лучше или не ставить или отключать.
так проще и надежнее
Cobra_17
ATi HD rear output предназначена для вывода звука на устройства (телики) со входом HDMI, через переходник DVI-HDMI.
Если у тебя колонки подключены к выходу обычной звуковухи (Realtek) то можешь просто забыть про это устройство :)



евгений 01
У тебя маткринка возможно косячит. Покрути настройки в биосе.
Попробуй звуковуху переставить в другой слот.

Вот еще почитай тут:
http://forum.x-drivers.ru/index.php?sho ... 1472&st=0&
http://forums.overclockers.ru/viewtopic ... e2f58d592a
http://www.motherboards.org/mobot/mothe ... P4I865PEA/

И еще, непонятно — ты сказал звуковуха Creative, а в профиле написано "Звуковой адаптер Cirrus Logic CS4281 Audio Accelerator".
Эт как?
Спасибо за ответ.
В биосе есть только реалтек, его давно отключил. В другой слот уже переставлял не помогает. Статьи поичитаю.
Звуковух Creative vibra 128. Дров ставится как Crystal SoundFusion(tm) CS4281 WDM — с родного диска. То что написано выше это с какого то другого дрова, я экспериментировал с разными дровами для звукавухи. Ходил на сайт Creative последний дров у них от 2001 года и под эту карту они уже ничего делать точно не будут, закончилась поддержка. Я заметил интересную особенность если я меняю настройки в HDMI то эти же изменения идут сразу же в настройках дрова Crystal и наоборот, например ставлю не использовать звуговаые функции этого устройства и отрубаетсь это же в звуковухе. Похоже придесться перествлять дрова для материнки.

Подскажиете как удалить из системных устройств Microsoft UAA Bas Driver for High Definiton Audio, а то плаг энд плей его после удаления все время находит.
евгений 01

Подскажиете как удалить из системных устройств Microsoft UAA Bas Driver for High Definiton Audio, а то плаг энд плей его после удаления все время находит.
Если устройство видно на шине, то оно в любом случае будет находиться, если только не отключишь в биосе (если там такое есть). А в установке/удалении программ смотрел? Или просто отключить это устройство в "Диспетчере устройств".

Звуковух Creative vibra 128. Дров ставится как Crystal SoundFusion(tm) CS4281 WDM — с родного диска.
А, вон оно что... Понятно, видел такие поделия. Простая карточка, даже не на E-MU или Creative'овских чипах... Честно говоря, еще вопрос, лучше ли оно Реалтековского встроенного...

Я заметил интересную особенность если я меняю настройки в HDMI то эти же изменения идут сразу же в настройках дрова Crystal и наоборот, например ставлю не использовать звуговаые функции этого устройства и отрубаетсь это же в звуковухе.
Зачем ты в такие дебри залезаешь? В "Панели управления" в "Звуках и аудиоустройствах" есть выбор используемого по умолчанию устройства.
Одно из решений проблемы — Нет звука через HDMI.

737-35065: An HDMI display device may be identified as a DVI device which results in HDMI audio not working
http://support.ati.com/ics/support/KBAn ... onID=35065

HDMI устройство ошибочно определяется как DVI, и звука нет, т.к. через обычный DVI звук не передается.
Решение — ставить последние драйвера — Catalyst 8.6
Что вы мучаетесь — была та же проблема и у меня. Надо выбрать устройство по умолчанию в "Панели управления" в "Звуках и аудиоустройствах", потом зайти в диспетчер звуковой карты (Например, у звукавухи Realtek AC97 этот диспетчер называется Саундманом), и включить тест сигнал, или воспроизведение на вкладке "Конфигурация динамиков". Если звук есть, а он будет, то нужно запустить DxDiag и сделать проверку музыки. Если вы выбрали правильное устройство в ДиксДиаг и услышали во время теста музыку, то все. Работает ваш звук — и в играх, и просто так. ПРОверено на 100%.
Добрый вечер. Ситуация: Asus P2-M2A690G (video: ATI Radeon 1250, audio: Realtek ALC883), подключен к LCD телеку через HDMI-HDMI.
Звука через HDMI добился отключением Realtek карточки, оставив только ATI.
Проблема: Через 5-10 минут просмотра HD фильмов, видео начинает тормозить, звук при этом передается нормально. Если пускаю звук через комп, все хорошо работает. В чем может быть проблема?
Добый день,
есть в наличии следующая проблема проблема. карточка radeon 4870. После установки дравера ati,в панели управления,в звуковых устройствах,в аудио есть выбор устройства по умолчанию-у меня: ati HD и realtek HD. Но при выборе устройства Realtek по умолчанию, настройки не сохраняются,а сбрасываются все время на ati HD. В чем может быть неполадка?
С уважением,Игорь.
В System отлючите драйвер для ATI HD. Можно и в BIOS ATIшный звук убрать.

Можно и в BIOS ATIшный звук убрать.
это где?

это где?

У меня в South Bridge настойках
простите за флуд но я не могу никак узнать какая у меня звуковая карта ,а то после установки видео карты ATI Radeon HD 3650 ddr2 у меня пропали дрова для звуковухи скажите как решить проблему или простите за такой глупый вопрос как мне узнать свою звуковую карту!Смена автомотически использованого устройства не помогает!
demon696
Не простим! До сих пор непонятно какая у вас материнка! :abuse: Может быть заполните уже свою конфигурацию у себя в профиле?! :mad: Или нам в руки хрустальный шар брать? А может духов прикажете вызвать?
demon696
Я сказал прочитать эту тему, вы это сделали?
Нет у меня такая звуковая карта которая строена в видуху ,а она не работает и когда я переключаю на свою звуковую она тоже не работает так я хочу чтобы вы мне сказали как переключить правильно на свою звуковую или помогли бы мне научить работать звуковую с видухи моя звуковая карта Vinyl Ac`97 Audio (wave) и я к ней не знаю как подключится а которая с видухи пишет ATI HD Audio rear output
demon696
как переключить сказано в первом посте

или помогли бы мне научить работать звуковую с видухи
она может отдавать звук только через HDMI

моя звуковая карта Vinyl Ac`97 Audio (wave) и я к ней не знаю как подключится
все сказано в первом посте.
вот скрин, для тех кому так сложно понять.

Изображение

Вам нужно там выбрать "Vinyl Ac`97 Audio"
Я так и сделал у меня нефига не работает помогите дрова тогда найти для моей звуковушки пожалуйста!А после того как я переставил на звуковушку мою я не заметил чтобы ко мне вернулся звук!
все сори я просто вырубил звуковуху с видухи в биосе и все работает прошу прощения за беспокойство!
День добрый,Всем!
Такая проблема:недавно приобрёл sapphire radeon hd4870 512M ,ещё до установки драйверов, видеокарта вошла в конфликт со встроенной звуковухой-при загрузке,на заставке windows комп перезагружается. Помогло отключение звуковой из биоса. Работает нормально, но хочется вернуть звук не прибегая к установке внешней звуковухи. Отключение/удаление ATI function driver for HDA из диспетчера устройств не помогает(да и все прочие вышеприведённые рекомендации).В биосе нет и намёка на управление слотом PCI-E(PCI0),из функций звукового чипа есть только авто/отключить.
Мои соображения:1)Поскольку перезагруз происходит на заставке windows — конфликтует не звуковое устройство видяхи...хотя это лишь догадка
2)Изменение драйверов видеокарты вряд ли приведёт к положительному результату,т.к. конфликт происходил до их установки.
(в безопасном режиме загрузки windows происходит то же самое)

Система:
материнка Gigabyte GA-VM900M чипсет VIA P4M900
встроенный звук HDA, на основе VIA 1708 (в биосе зовётся Azalia)
Встроенный видеоадаптер на основе VIA Chrome9-отключён и удалён из диспетчера
видеоадаптер sapphire redeon hd4870 512M PCI-E
думаю,остальное не имеет особого значения
Darkest8
Обновите биос на маму обязательно. И систему желательно переустановить или хоть вычистить дрова со звука в безопасном режиме.
JohnnyMnemoNick, спасибо за ответ.Перепрошивка биоса для меня-крайняя мера.Сегодня попробую внешнюю звуковуху воткнуть.Если не поможет,тогда остаётся тоько прошивать...или мамку менять
Новая тема    Ответить  [ Сообщений: 67 ]  На страницу 1, 2  След.


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 0


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  

Удалить cookies конференции

Пишите нам | Radeon.ru
Rambler's Top100