Конференция работает на сервере ETegro Technologies.

Radeon.ru

Конференция Radeon.ru

Страница 10 из 22 [ Сообщений: 847 ]  Версия для печати [+] На страницу Пред.  1 ... 7, 8, 9, 10, 11, 12, 13 ... 22  След.
Показать сообщения за  Поле сортировки  
РАССКАЖИТЕ ПОЖАЛУЙСТА ВНЯТНО, КАК РАБОТАЮТ МУЛЬТИМОНИТОРНЫЕ КОНФИГУРАЦИИ НА CROSSFIRE — именно в этом режиме — так как я понимаю, чего ждать от двух независимых карт в системе !

Поиском уже пользовался — если я чего не нашёл — буду благодарен, если ткнёте.

Спасибо !
у меня следующая проблема: карта radeon 9200se, к RCA подключен телевизор, к vga ничего не подключено. Нужно чтобы система работала в режиме с расширенным столом, как это сделать ума не приложу, какой нибудь виртуальный монитор бы (по типу сетевой карты loopback) или принудительное включение монитора, т.к. подключаться к компу я буду удаленно, выводить на телевизор видео и др., а на основном рабочем столе уже буду делать свои рабочие действия (заполнять плей лист и др.)
Видюха: Palit Radeon X800 PRO/GTO 256Mb AGP,
Монитор: Apple Cinema Display 23'', подлючен, естественно, по DVi.
Проблема: не отображается BIOS и POST.

(К TV S-Video ничего не подключалось, карта абсолютно новая)

Попытался исправить сие недоразумение перепрошивкой BIOS видеокарты, поскольку никаких дипов или джамперов на карте не нашёл. Снял родной образ прогой AtiFlash v3.25. Подкорректировал его с помощью RaBiT v2.2.1 (рекомендованный RadEdit v1.1D принять образ отказался). Всё делал, кажется, правильно, но после прошивки видеокарта перестала инициализироваться (пищит системный блок), попытка вслепую зашить родной BIOS, так же ничего не изменила — карта мертва :(.

Вопрос: может данные программы не могут корректно работать с картами на чипе R420? И есть ли поддерживающие этот чип аналоги? Может и родной BIOS снялся некорректно? У кого-нибудь есть такая же карта? Поделитесь прошивкой.
WinXP SP2, X1300, Catalyst 7.9
Столкнулся с проблемой при переходе на новую версию драйверов.
Раньше выводил на телевизор так: монитор — в dvi через переходник, телевизор — s-video, vga — свободен.
Ставил в CCC клон и режим театра. Монитор и телевизор нормально работали на разных разрешениях и частотах.
После смены драйвера (примерно с 7.2) при подобных настройках разрешение и частота при перезагрузке
сбрасываются на параметры телевизора 1024х768 60Гц. Железо и подключение не менял.
В режиме расширенного рабочего стола все работает, но очень раздражает мышь, пропадающая на этом
самом расширенном рабочем столе.
За все это время неоднократно сталкивался с этим вопросам на самых разных форумах, но так и нашел ответа.
Чаще всего вопрос или игнорируется, или опять же игнорируется, но в довольно грубой форме.
Пожалуйста, подскажете хотя бы, где копать?
Да, кстати.

**** У ATI ВЕЗДЕ написано, что подключение CRT монитора на выход DVI через переходник DVI-I->VGA ---->>>>>> + TV-out ================= UNSUPPORTED CONFIGURATION (данная конфигурация не поддерживается).

У меня именно так все и было подключено. И все всегда работало, до установки одной из новых версий драйверов.
А подключил я так, потому, что при подключении монитора в вга без всякого переходника, изображение выводилось
или только на монитор, или только на тв.
И еще:
2.1. CRT display + TV подключенные на VGA выход + TV выход
при таком подключении с драйверами 7.9 тв не настраивается никак. Ни клон, ни расширеный рабочий стол.
Т.е. он определяется, но не активен.
Все эксперименты проводились на свежеустановленой системе
Вот, то же самое... Вчера полночи мучался со свежекупленной X1950GT :(
Конфигурация — LCD-моник BenQ FP91GP по DVI и ТВ через S-Video.
До этого стояла X1600Pro — драйвера были 6.4, все было Ок.
А на X1950GT ставятся минимум 7.1 (из тех, что были под рукой). И при включении ТВ-выхода имеем 1024х768... 8-/ Пробовал еще 7.4 с диска от карты, 7.5, потом уже скачал 7.9 — все та-же петрушка... Пробовал и ставить просто драйвера, а с мониторами разобраться через ATT — облом...
Вообще, впечатление, что в дровах происходит путаница в назначении 1 и 2 дисплеев и дрова считают монитор телевизором (на котором максимум как раз 1024х768), т.к. при попытках после этого включить схему "Одиночный дисплей по умолчанию" монитор гаснет, а включается ТВ.
Кстати, при этом еще перестают запускаться 3D игры — не могут инициализировать это самое 3D, и пропадает оверлей...

PS Может нам про это отдельную тему создать?
ЗЫ Создал — http://forum.radeon.ru/viewtopic.php?t=23046

--------------------------------------
Добавлено 30.09.2007:

Решение проблемы — вот эта фишка в Catalyst Control Center (у меня XP, как в Vista не знаю):
http://airclub.perm.ru/files/77_panning.png
По умолчанию она стоит на втором пункте, я включил на третий.


А чтобы нормально заработало 3D, мне пришлось поставить драйвера 7.1, ну это уже у кого как.


Последний раз редактировалось talka3 15:50 23.02.2008, всего редактировалось 2 раз(а).
Уточнение по поводу сброса после перезагрузки монитора на 1024х768
У меня все проблемы решились так:
ССС-Параметры дисплея-Параметры управления дисплеем-Список всех доступных режимов (включая режимы панорамирования).
talka3 и obl127 ваше решение проблем заключается в том, что прочитать встроенный Help в ATI CCC:
http://www.csa.dp.ua/downloads/ccc/Disp ... _0001.html
Слушай, Андрей, ну как ты достал, а... :spy:
Ну неужели ты не понимаешь, что никакому человеку в здравом уме не придет в голову, что возникшая у него проблема "уменьшилось и нельзя увеличить разрешение на мониторе" хоть как-то может относиться к понятию "неподдержки панорамирования", к тому-же там речь идет о Висте, а проблема возникает и в XP!
Остальная часть текста относится вообще к частоте развертки и включению вторых дисплеев. Качество перевода оставим на совести ATIшников.
И лишь в самом последнем абзаце есть тот параметр, из которого все ноги и растут, но опять-же, подумай сам, какой человек в здравом уме и ясной памяти посчитает вдруг свой монитор, который только что работал нормально, "Устройством с ограниченными возможностями разрешения" ?!? Да, телевизор является с точки зрения ATIшников таким устройством, но ведь разрешение-то у людей меняется на мониторе, а получается так, что надо сменить параметр для этих "ограниченных устройств", чтобы нормально заработал монитор!

PS Модераторы, простите меня, но поверьте, это просто смешно. Ну сами почитайте этот несчастный "хелп" от CCC. Я сам отнюдь не "противник" ATI, наоборот, прошедшие лет десять уж наверно только на ATIшках работаю, X1950GT — это уже 7-я карта, начиная с AiW Rage 128 Pro, но в данном случае проблема явно есть, и совсем не была отражена нормально в FAQ, не говоря уж про хелпы... :(
obl127
AndreyPopov
talka3
Господа, если будете заводить всё те же споры по поводу взглядов на (не)правильность написания Help'а ATI'шниками, что и во временно закрытых темах(уже может оказаться, что не временно), просьба делать это в личке или где-то ещё (ася, чат, может во флейме разрешат).
Хватит засорять форум.

Модераторы, простите меня, но поверьте, это просто смешно.
А нам надоело. А то будем применять меры.
talka3 прежде, чем чем-то пользоваться надо ВНИМАТЕЛЬНО изучить Инструкцию по эксплуатации. и КАЖДЫЙ человек в ЗДРАВОМ уме именно так и делает.
а вот чайники поступают именно как вы и как сказано в старом анекдоте:
"звонит один пользователь другому:
1: слушай, у меня "вот это" не работает
2: а ты "это" пробовал?
1: пробовал — не работает
2: а "так" пробовал?
1: и так пробовал — не работает!
2: а "так", а потом вот "так" и "так"?
1: да пробовал, не помогает!
2: ну тогда читай мануал!"


Да, телевизор является с точки зрения ATIшников таким устройством — а он и есть таким устройством, а то что вы не привыкли к таким терминам — это ВАША проблема. потому что лично вы для себя решили, что надо пользоваться CP и ATT. а в ATI ориентируются и пишут для тех, кто пользуется СТАНДАРТНЫМИ средствами — т.е. ATI Catalyst Control Center.

и пускание пузырей — "а почему они так сделали" — оставьте для ванной!
ССС-Параметры дисплея-Параметры управления дисплеем-Список всех доступных режимов (включая режимы панорамирования).
это ответ для форума. читай мануал — это отмазка для саппорта.
obl127
это ответ для форума. читай мануал — это отмазка для саппорта. — мне в каждом посте вместо аватары наверное надо это использовать?

когда я спрашиваю чем вы настраиваете и какие установки стоят — я так из праздного любопытсва это делаю? а мне вместо этого начинают доказывать что-то другое.

только мануал и FAQ читать НАДО!

а лично вам я НИЧЕГО не должен и если вы сами себе не хотите помочь, то не надо рассказывать как надо помогать!
AndreyPopov
Не обижайтесь, по поводу чтения мануала и фака я не имею ничего против и согласен с Вами по поводу их чтения. Но в некоторых случаях, даже их чтение не может помочь обыкновенному домашнему пользователю. Я имел в виду, что именно для таких случаев и создаются темы на форумах. И само собой, никто никому ничего не должен. А по поводу "отмазки для саппорта", так это чистая правда, т.е. саппорт в случае типичных, однотипных вопросов, дает не развернутый ответ, а ссылку на пункт мануала.
В случае же с моим вопросом неочевидность заключалась в том, что ранее при прочих равных условиях не приходилось обращать внимание на этот пункт настроек, для того, чтобы все работало так, как мне надо. А теперь приходится. И я по этому поводу не был предупрежден, так что пришлось самому догадываться. Результат в моем предыдущем посте.
Многа букаф! Модератор не бейте, пожалуйста!
obl127
И я по этому поводу не был предупрежден, так что пришлось самому догадываться. — а кто вас должен был предупреждать? все изменения и новводения вносились ПОСТЕПЕННО! и переход с CP на ССС осуществлялся ПОСТЕПЕННО. и это лично ваше горе, что вы все два последних года развития CCC слушали советы:
"да зачем этот "глючный" и тяжелвесный CCC — ставьте CP или ATT"
а теперь вам "кто-то" виноват, что вас "НЕ ПРЕДУПРЕДИЛИ" или как тут разорялся talka3, что ATI без его спроса изменила какие-то стандарты.

ATI еще в ноябре 2005 года заявило, что CP больше поддерживаться не будет! об этом говорилось ВЕЗДЕ.
так объясните мне кто кого не предупредил?
AndreyPopov
Если Вы не обратили внимания, я пользуюсь ССС. И пользовался с момента выхода. Для меня не было никакого постепенного перехода. Я просто перешел с СР на ССС и все нормально работало, до выхода 7.1. А хамить не надо, тем более, что Вы на вопрос так и не ответили.
obl127
что Вы на вопрос так и не ответили. — на какой?
.AndreyPopov
по поводу сброса настроек монитора на 1024х768 60Гц при подключении телевизора. у talka3 то же самое было.
в хелпе ати не очень этот вопрос интуитивно понятен, даже когда читаешь это место, зная о чем идет речь. возможно перевод подвел. ну, да не важно, главное представьте себя на месте человека, который не знает, что такое файл и которому обещали подключение к телевизору по s-video без проблем. типа сидит тетя бухгалтер, купила комп домой для работы и решила до кучи тв посмотреть. а тут такой облом:(
obl127
Я просто перешел с СР на ССС и все нормально работало, до выхода 7.1по поводу сброса настроек монитора на 1024х768 60Гц при подключении телевизора. — именно это вас интересует? я так понял?

тогда раскладываю по полочкам.

1. наверное это все же началось с Catalyst 7.2 — потому как именно, начиная с Catalyst 7.2, вышла новая версия CCC!

т.е. до Catalyst 7.1 включительно его версии нумеровались примерно так: 1.2.2314.20337
в Catalyst 7.2 новая версия имеет версии такого плана: 2007.0629.2228.38254

именно с Catalyst 7.2 перестала ездить машинка в настройках 3D, а в настройках Video перестал развиваться флаг ATI, а появилась "девушка с натюрмортом"

2. именно 30 января 2007 года ОФИЦИАЛЬНО появилась Windows Vista.

3. именно к выходу Vista видать и был приурочен выход новой версии ССС. и исходя из этого все настройки и вид что для Vista, что для XP были УНИФИЦИРОВАНЫ.

надеюсь я исчерпывающе ответил на ваш вопрос? или еще остались непонятные места?
AndreyPopov
Спасибо за развернутый ответ. Ну, в смысле, как это поправить я разобрался, а благодаря Вам узнал теперь откуда ноги растут:)
Уважаемый Андрей, помогите пожалуйста разобраться:
Имею систему: GA-p35-ds4 + E6750 + OCZ(2GB) + Powercolor Radeon X1950pro 256 Mb + CRT монитор Nec FE700+.
Хотелось бы включить следующую конфигурацию: на один выход видяхи через переходник DVI --> D-Sub подключаю вышеуказанный монитор. На второй выход также через переходник DVI --> D-Sub кабелем Defender SVGA 10m подключаю проектор Benq W100 (на стороне проектора тоже переходник DVI --> D-Sub). Windows XP Pro SP2 в чистом виде без каких-либо изменений + Catalist 7.10 с ССС. Проблема: В ССС проектор замечательно определяется в качестве второго монитора и (как я смотрю на мониторе) работает в режиме расширенного рабочего стола. Но сигнал на проектор не идет. На мониторе у меня основной рабочий стол и я могу мышкой уползать на расширенный рабочий стол, который не отображается на проекторе.

Чтобы упредить пару ваших вопросов: 1) Проектор замечательно работал на старой системе с Radeon 9600pro в качестве вторичного монитора в режиме расширенного рабочего стола даже без установленного ССС с этим же кабелем (Defender SVGA 10m) с этими же переходниками.
2) При перезагрузке проектор выводит сигнал (БИОС, загрузка Винды) до экрана приветствия, на котором сигнал успешно исчезает.
3) Если переключить проектор на первый выход видяхи (вместо моника Nec) то проектор всё замечательно выводит как основной монитор.

Жду советов и помощи. Не хочется каждый раз, чтобы посмотреть кино лезть под стол и перетыкать проектор вместо монитора. Заранее спасибо.
Pahan83
Чтобы упредить пару ваших вопросов: 1) Проектор замечательно работал на старой системе с Radeon 9600pro в качестве вторичного монитора в режиме расширенного рабочего стола даже без установленного ССС с этим же кабелем (Defender SVGA 10m) с этими же переходниками. — есть только маленькое "но" — у 9600 был именно VGA выход и переходника не было!
я бы вам посоветовал купить ХОРОШИЙ DVI кабель, раз у проектора DVI вход есть.

3) Если переключить проектор на первый выход видяхи (вместо моника Nec) то проектор всё замечательно выводит как основной монитор. — а если NEC подключить на второй? он работает?
— есть только маленькое "но" — у 9600 был именно VGA выход и переходника не было! У 9600 действительно один из выходов был VGA. К нему был подключён Nec. Ко второму же выходу DVI-I черех указанные переходники был подключён проектор. И это конфигурация работала.
я бы вам посоветовал купить ХОРОШИЙ DVI кабель, раз у проектора DVI вход есть Поверьте, именно так я бы и поступил, если бы у меня были лишние деньги. Качество через кабель SVGA (который заметно дешевле) ничуть не уступало качеству через кабель DVI-DVI из комплекта проектора (специально переносил компьютер с монитором к проектору). К тому же я проверял и новую конфигурацию с кабелем DVI-DVI из комплекта проектора. Результат тот же: на приветствии сигнал пропадает.
а если NEC подключить на второй? он работает? Нет, не работатет, также нет сигнала. В этом-то мне кажется и проблема.
Буду благодарен новым советам и идеям.
Pahan83 а ТВ выход вы подключали на этой карте?
Да, про это я забыл написать, поскольку большинство проблем здесь именно из-за него. Нет, ТВ выход я не трогал вообще и трогать не хочу. Может быть такое, что мне продали карту со сгоревшим ТВ выходом? (Ну это тогда вообще ппц) Возможно ли это проверить?
Еще забыл сказать, что проверял конфигурацию с двумя мониторами CRT (один мой, второй одолжил у брата). Оба через переходники. Оба работали (один основной, второй в режиме расширенного рабочего стола). Так что с выходами всё в порядке (по идее).
Pahan83 ну собственно исходя их пункта 5 данного FAQ получается, что два VGA устройства как бы и не должны работать.

К тому же я проверял и новую конфигурацию с кабелем DVI-DVI из комплекта проектора. — а там шнур часом не DVI-A?
а там шнур часом не DVI-A? Затрудняюсь ответить прямо сейчас (приду домой проверю). Заранее извиняюсь за глупый вопрос, а если и DVA-A, то что?
Два монитора CRT (оба поддерживают только VGA) вместе работают, опровергая (может быть я просто что-то не понял) пункт 5 данного FAQ. Чем же проектор хуже?
Про DVI-A понял вашу мысль, но вот про два работающих CRT-монитора через VGA кабель неувязочка выходит
Pahan83
Два монитора CRT (оба поддерживают только VGA) вместе работают — но вы же говорите, что НЕ работают! на втором изображения нет!
Уточню, похоже вы меня неправильно поняли.
Если включен Nec к первому входу видеокарты и проектор ко второму, Nec основной, проектор вторичный. На Nec сигнал есть, на проекторе нет. Перетыкаем (Nec ко второму входу, проектор к первому), На проекторе есть сигнал, на Nec нет.
А теперь эксперимент, который меня ставит в тупик. Всё выключаем. Приносим из соседней комнаты монитор брата, тоже CRT — Nec FE790 (если не ошибаюсь). Включаем оба монитора к выходам видеокарты (не важно в какой последовательности). Запускаем, всё работает, сигнал есть на обоих мониторах.
Pahan83 а проектор вы пробовали ближе подносить и проверить на коротком кабеле?
Я так понимаю, вы имеете ввиду короткий кабель VGA? а, не DVI. Если да, то не пробовал. Сегодня же обязательно попробую.

P.S. К слову (может лишнему) хотел ещё добавить чуть-чуть информации.
Изначально я установил новые дрова 7.10 без ССС. Включив Nec к первому входу видеокарты и проектор ко второму, сигнал на странице загрузки пропадал у меня на обоих выходах. Начав изучать вопрос, я натолкнулся на этот замечательный форум и почитав, понял, что мне может помочь ССС. Он у меня после установки категорически не хотел работать (ошибка: "Вы не обладаете правом изменять настройки ССС..."). Проделав всевозможные рекомендации, проблему я так и не решил. Форматнул винт, благо чистый, новый. Поставил заново винду. Первым делом поставил 7.10 с ССС. Всё поставилось и ССС заработал. Теперь на странице приветствия отрубается только сигнал на проектор, на монитор всё выводится. Второй монитор определяется как Bebq W100, но сигнала на нем нет. Такова история с самого начала. Так что прогресс налицо.
P.S.S Даже при подключении к моему старенькому ноутбуку Compaq Armada M700, проектор выводил (правда качество хромало) сигнал. Чем новее и навороченней становяться устройства, тем всё сложнее и дольше приходится их настраивать :spy: Простите меня модераторы за флейм, больше не буду.
А переходник DVI-VGA во всех случаях один и тот-же?

Теперь на странице приветствия отрубается только сигнал на проектор, на монитор всё выводится. Второй монитор определяется как Bebq W100, но сигнала на нем нет.

Хм, это описание, по идее, соответствует обычному состоянию, когда карта видит подключенное второе устройство, но в драйверах оно "выключено". То есть когда запускается драйвер, то он берет свои настройки и видит в них выключенный второй монитор — что и делает.
Сорри за дурацкое уточнение, но все-же — а в ССС у тебя второй монитор "включен" в какой-нибудь режим (расширения раб. стола, клона) или просто болтается в найденных устройствах? Если включен — то ты пробовал поставить другой режим (вместо клона расширение или наоборот)?
talka3 В ССС у меня второй монитор был включён и работал во всех возможных режимах (расширение, клон и т.д), но сигнала на проекторе не было. Менял входы местами, пробовал все возможные конфигурации, результат один: два устройства по VGA одновременно работать не хотели.
Теперь отчитаюсь о вчерашних экспериментах: перенёс комп с монитором к проектору и подключил проектор по короткому кабелю VGA (1.8 м). Результат сигнала нет.
А теперь вуаля: Подключаю проектор по короткому кабелю DVI-D — DVI-D (1,8м) — сигнал есть. Таким образом подтверждается пунк 5 FAQа:

5. для серии видеокарт X1000 и выше слегка изменился "расклад" по возможным подключениям:
http://support.ati.com/ics/support/defa ... onID=22077

VGA + DVI
DVI + TV Out
VGA (via DVI to VGA adapter) + TV Out
DVI + HDTV Component
VGA (via DVI to VGA adapter) + HDTV Component

У меня только один вопрос, какого моржового многоуважаемая компания ATI начиная с видеокарт серии X1000 не поддерживает конфигурацию VGA+VGA? В чём сложность-то?
И что мне теперь делать? Покупать монитор с DVI или длинный ХОРОШИЙ DVI кабель тысячи за три дереаянных? У меня видяха почти столько же стоила.
P.S. А новые видеокарты поколения X3000 смогут наверное поддерживать только DVI+DVI, или появится новый стандарт типа DisplayPort? Опять меня на флейм потянуло. Прошу прощения.
P.S.S Спасибо всем за советы и помощь
Вот описание работы злосчастной фишки из ССС — "Для дисплеев с ограниченными разрешающими способностями".
To moderators — Может его его в FAQ по ССС вставить? А то там только общие слова, без подробностей, ниче толком непонятно.
Скриншоты сделаны на драйверах 7.7

На первой — всплывающий хелп этого пункта меню, в котором пишется о списке режимов в Desktop Area:
http://airclub.perm.ru/files/77ccc1.png

А вот тот самый пункт Desktop Area, в котором и есть список доступных режимов.
Сначала для первого значения настройки. Тут мы и видим вполне логичное ограничение 1024х768, идущее от ТВ, который в данном случае главный.
http://airclub.perm.ru/files/77ccc1a.png

Далее для второго значения. Максимум теперь в 1280х1024, соответствующий наличествующему у нас монитору 19". И на ТВ при этом спокойно работает панорамирование, потому что согласно пункту оно разрешено "только для ограниченных устройств". А для основного монитора панорамирование при этом не сделаешь — у него максимум 1280х1024.
http://airclub.perm.ru/files/77ccc1b.png

А глюк, из-за которого и возникают проблемы у кучи народа, заключается в том, что сразу после включения все работает как надо, но после перезагрузки разрешение на мониторе сбрасывается в 1024х768 и ограничивается этим, если смотреть в свойствах экрана в Windows. Однако в ССС при этом вполне себе присутствуют режимы до 1280х1024, их можно спокойно установить, и работать например в 1280х1024, и с панорамированием на ТВ. Опять-же до следующей перезагрузки...

Ну и третье значение — список режимов "до упора", 2048х1536, тут все ясно. И панорамирование работает, на обоих дисплеях.
http://airclub.perm.ru/files/77ccc1c.png

PS Скопировал его сюда, т.к. сюда больше народу заглядывает, а та темка все равно постепенно уйдет вниз.
Здраствуйте, помогите подключить ноутбук acer 5051 к телевизору, в ноутбуке есть S-video — 7 штырьков, порт VGA, в телевизоре имеются S-video, SCART.
Купил переходник S-video 7 штырьков на один тюльпан, но изображение на ТВ никак не появляется, может попробовать другой переходник: http://www.sis-tema.com.ua/index.php?ty ... var_id=378
или может этот подойдет http://www.sokol.ua/pw36909.html
Буду благодарен за любую помощь.
tars2 объясните одно, если у телевизора есть S-video — зачем вы покупаете переходник S-video 7 штырьков на один тюльпан?
Новая тема    Ответить  [ Сообщений: 847 ]  На страницу Пред.  1 ... 7, 8, 9, 10, 11, 12, 13 ... 22  След.


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения

Найти:
Перейти:  

Удалить cookies конференции

Пишите нам | Radeon.ru
Rambler's Top100