Конференция работает на сервере ETegro Technologies.

Radeon.ru

Конференция Radeon.ru

Страница 111 из 114 [ Сообщений: 4560 ]  Версия для печати [+] На страницу Пред.  1 ... 108, 109, 110, 111, 112, 113, 114  След.
Показать сообщения за  Поле сортировки  
Изображение
anddrey2006, аудиоустройство на скрине — одно, а для вывода звука через видео, должно быть два: 1- системный звук на материнке, 2 — ATI аудио на HD 2600. Либо на данной модели всё таки не возможно, либо устройство, как уже говорил, отключено в BIOS.

Для понимания, есть ли звук на HD 2600 нужно выбрать в Диспетчере "Вид" > "Устройства по подключению". Пример наличия HDA на HD 7770:

Изображение
Перенесено в более подходящую тему
всем привет, упорно искал, но так и не нашел ответ на свою проблему. А проблема собственно в том, что при подключении ноутбука к тв через HDMI происходит постоянная перезагрузка ноута. В чем может быть проблема?
Andrey okss
Надо определить, который из девайсов глючит — ноут или ТВ. Это делается изменением одного из девайсов из пары по одному.

В чем может быть проблема?
Заземлении. Где-то "пила" по напряжению, вот и глючит.
Доброго дня, может подскажет кто по следующей проблеме:
К видеокарте R9 290X подключен по HDMI ресивер ДК.
Проблема в том, что ресивер не видится в устройствах воспроизведения (проверялся с тем же кабелем на ноуте-там устройство появляется и соответственно есть звук)
С 290 звук на ресивере есть только если включить например проектор, подключенный к ресиверу, проектор определяется и его можно назначить для вывода звука.
Dimm78
режим клона надо включать, тогда на ресивер будет идти звук.
Вот спасибо то огромное, все оказалось дико просто))
Имеется:
— Windows 7 Ultimate 64
— карточка ATI Radeon HD 4870 (gv-r487d5-1gd)
— телевизор LG 42LA621V
— HDMI кабель (ProLink A plug — HDMI A plug 10m)

Звук на ТВ идёт, через хдми, но ТОЛЬКО в режиме "Показать рабочий стол только на 2"
Также, звук есть в режиме "дублировать эти дисплеи", но ТОЛЬКО если предварительно "включить" звук переключением (без аплая) на режим "Показать рабочий стол только на 2" .
Доброго времени суток все. Подскажите решение проблемы. Win7 X64/ Есть видеокарта asus 7870 dc2 подключен монитор монитор lg ips236 через dvi и телевизор самсунг лед подключен через hdmi. Стоят драйвера 13-12х64. все работает. при установке боли новых драйверов вплоть до омега появляется проблема, при включении телевизора гаснет монитор на несколько секунд и затем заново включается. при откатке на 13-12 именно драйвера все работает нормально, то есть при включении телевизора монитор не реагирует. Как где настроить чтоб не моргало а то драйвера старые охота обновить.
Доброго дня всем.Ребят помогите советом как вывести звук с sapphire hd4870 1gb через DVI-HDMI на телевизор.Собрал компьютер для мультимедии и такая засада с звуком.Я так понял можно обойтись изменением в драйвере но сам очень далек от понимания что делать в хексе. Драйвер каталиста последний 13.9 для WIN 7x64.Подскажите что в нем изменить.
mihej22 Я звук переключаю в ручную. Нажми на динамик в правом углу и там в устройства воспроизведения ставишь телевизор устройство по умолчанию и на комп обратно динамики по умолчанию
это как так? телевизор не активен в звуковых устройствах.
mihej22
Не понял вопроса. У меня в устройствах есть телевизор самсунг на него нажимаю правой кнопкай и ставлю по умолчанию
Всем привет!
Карта Radeon HD 7660, ОС 8.1.
Подключены монитор по VGA и телевизор по HDMI. Пропал цвет на телевизоре...
Изображение стало чёрно-белым после установки и удаления последней версии Каталиста(с оф. сайта). Может выдёргивал, "на горячую", кабель — точно не помню.
Кабель и телек в порядке — проверил ноутбуком.
Кто знает, где проблема — софт или карта накрылась? Драйверы, все подряд, обновлял — никакого толку...
babaevvp копайтесь в настройках телевизора,или попробуйте заменить другой кабель HDMI. если бы сгорела карта или разъём HDMI то изображения вы бы не увидели вообще
Yans
Я ж написал — ноутбук, сейчас, подключен к телевизору, тем же кабелем... всё в цвете...
С компа, другим кабелем HDMI, подключил монитор — чёрно-белое...


если бы сгорела карта или разъём HDMI то изображения вы бы не увидели вообще

Да я сам был в этом уверен, а сейчас не знаю, что думать...

-- Добавлено спустя 8 ч 39 мин 0 с --
Всё разрешилось удачно, с помощью программы Display Driver Uninstaller 15.1.0.2 / DDU
Может кому поможет...
Ссылку не могу дать — новичкам запрещено.

mihej22
Не понял вопроса. У меня в устройствах есть телевизор самсунг на него нажимаю правой кнопкай и ставлю по умолчанию
объясню подробнее. Видеокарта hd4870 имеет 2 выхода dvi у меня есть шнур dvi-hdmi при подключении к телевизору звук не выводится . в сплывающем окне на компьютере написано что нужен оригинальный переходник dvi -hdmi которого у меня как раз таки и нет. В устройствах значек экрана не активен т.е при всем желании я его выбрать не могу. Картинга выводится без нареканий а вот звук ни как. Думаю понятно объяснил. Встречал тему на просторах интернета что патчат драйвера для того чтоб драйвер видеокарты выводил звук даже с левыми шнурами. Вот в принципе мне и нужно обмануть компьютер чтоб вывести звук
Тут такая проблема. Монитор самсунг Р2370 с недавних пор стал слишком ярко как бы светить и потерялась чоткость (4 года назад купил). Читал писали что может быть из за шнура и решил сменить шнур проверить. Монитор был подключан к видеоркарте радеон хд6870 через дви в дви. На видеокарте есть 2 дви разьема, 1 хдми и 1 дисплей порт. Пробовал монитор подключить к видеокарте через шнур дви-хдми но никакой картинки не наблюдал. Как это сделать подскажите?
А то сдавать монитор на ремонт за который непонятно сколько сдерут и непонятно с каким ефектом неохота. Уж лучше новый купить чем опять выкидывать пол цены монитора без результата.
Есть компьютер с видюхой HD 4870
Есть исправленный полностью рабочий HDMI кабель
Есть телевизор Philips 47"

Телевизор не видит при подключении

КДавно еще, было дело, подключал както, толи с помощью пропатчивания ...уже не вспомнить, скорее всего чтото связаное с дровами и патча

Как найти патч или чтото подобное

СПАСИБО
Цель: Дублировать экран на ТВ.
Подключение: РС — DP — DVI — HDMI ===== HDMI — TV
Проблема: На телевизоре — нет видеосигнала.
htt p://i.gyazo. com/26f8ed658c3c12edffee8aaf2fcaef5b.png
htt p://i.gyazo. com/7b3b0f50db8946bba679db16ca56b98d.png
Все переходники и шнуры в порядке.
С встроенной видюхи на материнке на ТВ отлично все идет. (PC — HDMI ==== HDMI — TV)
Обновлял дрова на ТВ. 2 разных каталиста (15.4.... сейчас 13.12).

Прошу помогите подключить, что делаю не так?
Какую информацию предоставить?
Недавно сам столкнулся с этими замечательными дровами.
Хоть я и люблю продукцию ATI, но всему есть свои пределы.
Спасибо им и за DisableDefaultOverscan, и за DXVA без поддержки профиля High, чтобы им не кашлять.
Все ссылки на патченные для HDMI-звука драйвера протухли, да и новые давно уже вышли.
Выкладываю патченный драйвер для Win7 x86 (новичкам-запрещены-внешние-ссылки://rghost.ru/6mjmDV5Cf) v 8.1.1 от апреля 2013 для семейства HD4xxx.
Устройство вывода звука ATI HDMI Output активируется и корректно работает.

Краткая инструкция, как самостоятельно его пропатчить:
Патчатся 2 функции:
1-я:
  test    dword ptr [eax+30h], 2000000h
  mov     ebx, offset a6140063500g ; "6140063500G"
— jnz     short loc_E0D5A
+ jmp     short loc_E0D8D
  mov     ebx, offset a6140054300g ; "6140054300G"
...
— loc_E0D8D: xor     edi, edi
+ loc_E0D8D: inc edi

2-я ищется по
  push    offset a6140063500g_0 ; "6140063500G"
  push    ebx
  call    sub_2BBB3B

Меняется код возврата
sub_2BBB3B:
  xor     eax, eax
— jmp     short loc_2BBBB3
+ jmp     short loc_2BBBB0

...

  inc     edx
  cmp     edx, 0Bh
  jb      short loc_2BBB95
  push    3
  jmp     short loc_2BBBB2

loc_2BBBB0:
— push    5
+ push    3
loc_2BBBB2:
  pop     eax
loc_2BBBB3:


После патча не забудьте скорректировать контрольную сумму PE-заголовка.

UPD: DXVA перестаёт работать с неподписанным драйвером.


Последний раз редактировалось porseed 13:21 28.05.2015, всего редактировалось 1 раз.
WaterMan4EG
1) Есть же ОСНОВНАЯ ТЕМА! Правила перечитайте внимательно...
2) Подключение: РС — DP — DVI — HDMI ===== HDMI — TV — почему такая длинная цепочка? Где полная марка видюхи?
Такая проблема комп с телевизором подсоединен через hdmi-hdmi, кабель 5м. Телевизор Samsung PS42C433, на компе видеокарта AMD Radeon HD 5700 Series. При просмотре видео на телевизоре периодически пропадает изображение на доли секунды. Какой либо закономерности не выявил, шнур менял. Изображение на мониторе идет нормально. Подскажите где копать, может где в теме писали? Физически просмотреть все не получается. За раннее благодарен.
Прошу совета и помощи.
Уже много лет успешно подключаю Телевизор Филипс 37PFL5604 к компьютеру. Сегодня внезапно столкнулся с проблемой: перестал выводиться звук на ТВ.
Видеокарта АТИ 5850.
Теперь подробнее. Раньше при выключении телефизора значок "AMD HDMI Output" в панели "Звук" становился красным, а сейчас почему-то остается зеленым и графический эквалайзер справа продолжает показывать, что звук типа идет на ТВ.
Или если звук был на телевизоре, то при нажатии "включить" на динамики, звук тут же переходил на ПК, сейчас же этого недостаточно и помимо "включить" на динамики, надо "выключить" на AMD HDMI Output.
Попробовал вытащить кабель HDMI — HDMI из карты и вставить. Изображение тут же продублировалось без проблем, но при этом появилось окошко Извещения HDMI-DVI... что очень странно и раньше никогда такого не было.
Перезагрузка не помогла(((
Изображение

Подключаю телик через HDMI видео передается норм, а вот звук не хочет, не пойму по чему, пишет: Realtek HDMI Output не подключен как бы я его не подключал и дрова не переустанавливал. Подскажите что за напасть?
Была фигня с Realtek HDMI Output не подключен, когда сегодня ставил Win 7 x64 SP1
Звук — интегрированный от Realtek
Видяха — Radeon HD7750
Телик — LG 47LB671V подключен к HDMI напрямую 5 м шнуром
Сначала поставил Винду и обновления, потом последний Каталист для видяхи (v8.00), потом звуковой mb_driver_audio_realtek_azalia v2.70 с сайта материнки.
После перезагрузки в устройствах воспроизведения всего 3 пункта:
1 — Realtek HDMI Output не подключен
2 — Speakers — Устройство по умолчанию
3 — Realtek Digital Output
Два последних подключены, первый — "отключено" и ни в какую.
А ведь перед этим на компе два раза стояла эта же Винда с этим же mb_driver_audio_realtek_azalia v2.70, ну разве что каталист от АМД, возможно, был более старой версии. И звук через HDMI работал.
Долго возился, потом решил переустановить каталист, расчитывая, что, возможно, когда ставил каталист, то он не обладал инфой о звуковушке и поэтому не установил HDMI-аудио драйвер.
Запустил еще раз инсталлятор Catalyst 8.00 — смотрю HDMI-аудио драйвер в списке присутсвует как уже установленный. Тем не менее решил таки переустановить и просто выбрав те же галочки, что и в прошлый раз (все за исключением Gaming Evolved App).
И после переустановки Catalyst все заработало.
В устройствах воспроизведения Realtek HDMI Output удалился, вместо него появился
1 — LG TV (Amd High Definition Audio Device)— подключенное устройство
2 — Digital Display Audio (Amd High Definition Audio Device)
...
5 — Digital Display Audio (Amd High Definition Audio Device) — аж 4 штуки и все не подключенные
6 — Speakers — подключенное осталось
7 — Realtek Digital Output — подключенное осталось
Теперь я ставлю LG TV главным устройством по умолчанию и звук передается не на колонки, а на телик. Когда телик выключаю — звук обратно возвращается на колонки, при включении телика — переходит на телик. Очень удобно

Вывод:
Если при подключении телика к Radeon через HDMI имеем "Realtek HDMI Output не подключен", то нужно еще раз проинсталлировать поверх драйвер Catalyst уже ПОСЛЕ того, как подходящий драйвер звуковушки установлен.
И кстати, что это за отключенные аудио-устройства воспроизведения "Digital Display Audio (Amd High Definition Audio Device)" у меня и аж 4 штуки? Это потенциальная возможность передавать по HDMI не двухканальный, а многоканальный звук?
День добрый, знатоки, помогите пожалуйста разобраться.
Связка материнка GA-EP45-UD3R http://www.gigabyte.com/products/produc ... 13&dl=1#ov со встроенным ALC889A + видеокарта ATI AMD 6450 http://www.gigabyte.com/products/produc ... id=3937#ov c HDMI выходом подключенным к ресиверу.
Пытаюсь настроить в Windows7 наиболее корректную передачу звука на ресивер по HDMI из фубара c использованием плагина WASAPI exclusive mode.
Проблема в том, что непонятно на каких драйверах остановиться.
Есть HDMI драйвер от ATI, который идет в комплекте установки вместе с каталистом, драйвером дисплея и т.д. и есть HDMI драйвер от реалтека.
Это разные драйвера для одного и того же устройства "HDMI выход" (в диспетчере устройств), т.е. нужно выбрать какой-то один и на нем остановиться.
Вариант с установкой HDMI дров от реалтек.
В 2.70 (который заявлен как ATI HDMI Audio Device) и 2.79 — обнаружил следующие различия.

1 — самое важное — в 2.70 работает только WASAPI push (если выставить event то фубар выдает ошибку unrecoverable playback errro: invalid argument), в 2.79 без проблем работает и push и event.
(в настройках звука windows, в свойствах устройства, галочки позволяющие использовать монопольный режим — выставлены)

В тех же настройках задается формат вывода по умолчанию ("выберите разрядность и частоту дискеретизации для использования в общем режиме"), так вот для 2.70 можно выставить 24-192, а с драйвером 2.79 — не выше 24-48.

2 — в разделе "Панель управления\Оборудование и звук — Звук-Воспроизведение" для драйвера 2.70 отображается отключенный (по умолчанию) микшер. В 2.79 микшер не отображается.

3 — в самом диспетчере реалтек, в 2.70 вместе со вевозможными аналоговыми и цифровыми разъемами отображается и HDMI разъем а так же отображается устройство "AMD HDMI выход" — его можно выбрать.

В диспетчере 2.79 ни HDMI разъем ни устройство "AMD HDMI выход" не отображается, но через "Панель управления\Оборудование и звук — Звук-Воспроизведение" устройство "AMD HDMI выход" доступно и регулируется, так же как и в 2.70, т.е. данные отличия, по сути, чисто визуальные.

По всем остальным параметрам — разницы никакой не заметил, через "Панель управления\Оборудование и звук\Звук" — все конфигурируется асболютно одинаково и в 2.70 и в 2.79.

Вариант с установкой HDMI дров ATI (вместо реалтека).
Поставив последний HDMI audio драйвер из комплекта ATI Catalist 15.7.1 — я вообще потерял возможность подать по HDMI на ресивер что либо из фубара (не только в WASAPI но и в DS и в общем режиме)
В настройках формат вывода по умолчанию ("выберите разрядность и частоту дискеретизации для использования в общем режиме"), можно выставить только в виде 16-48, а фубар даже на обычный компакт диск ругается ошибкой "unsupported stream format". Вобщем какой-то явный косяк с этим драйвером. Версия драйвера DriverVer=06/04/2015,7.12.0.7722

В итоге, только поставив чуть более древний ATI HDMI аудио драйвер из комплекта ATI Catalist 8.83 DriverVer=06/04/2015,7.12.0.7700 — я получил и работающий в фубар WASAPI event и возможность выбора 24-192. Драйвера от риалтек не ставил вообще На само компьютере (без вывода на HDMI) звук через наушники тоже воспроизводится без проблем — хошь 16-48, хошь 24-192, хошь DS хошь WASAPI event\push.

Теперь у меня следующие вопросы:
1 — насколько вообще мой вариант (который я считаю рабочим) — правильный? Может вместо ATI HDMI драйвера лучше поставить реалтек 2.70 и выбрать wasapi push? Или вообще все как-то по другому настроить? Может что-то сделал не так?
2 — в разделе "свойства" (для "AMD HDMI выход") вкладка "поддерживаемые форматы" — частота дискретизации, показываются значения 32khz, 44.1khz и 48khz т.е. никаких значенияй типа 96 и 192 нету, хотя в этих форматах звук точно выводится, например DTS 96\24 битстримом с MPCHC. Почему тогда они не отображаются? Так и должно быть, или нужно что-то еще настраивать?

Надеюсь что у кого-нибудь (кто в этом разбирается) хватит терпения все это прочитать.
Буду очень благодарен за возможные подсказки и советы.
Добрый вечер! Помогите пожалуйста. На тв есть картинка, но нет звука при подключении моего ноута. Кабель исправен: с тв приставки идет и звук и изображение.. Дрова стоят. В устройствах воспроизведения выбрано AMD HDMI Output, но звука нет. При попытке протестировать его — "Устройство уже используется другим приложением. Закройте все устройства, воспроизводящие звук на это устройство, и повторите попытку." Видеокарта "7600m". До этого работало. Тут решил опять посмотреть фильм и такая история. Вроде как обновлялся драйвер на видюху. Пробовал старые дрова которые на винте остались -ничего. Пол дня копался с дровами — ничего ((. Помогите плиз.

Версия драйвера на видюху: 14.501.1003.0


Решил проблему. Алгоритм: 1. Снес дрова на видеокарту и на звуковые устройства. 2. Сначала поставил дрова ATI HDMI Audio driver 7.12.0.7704
3. Затем поставил дрова на видеокарту "amd-catalyst-omega-14.12-with-dotnet45-win7-32bit" и звук появился.

Вот такая байда с этими драйверами )). Может кому поможет, кто так и не разобрался с этими делами.
Доброго времени суток.
Очень нужна ваша помощь.
Имеется видеокарта radeon hd 6800, к которой через hdmi подключен монитор.
Но на экране пишет "Нет сигнала".

Подключал монитор к ноутбуку через этот же кабель — все норм.

Заранее спасибо!
ребята выручайте , есть карта radeon r9 290 к ней подключал телик самсунг древний уже считай года 2006 через hdmi телик фул hd не тянет , 720 только , но не важно , потом черт меня дёрнул залесть в catalyst amd control center и ВКЛЮЧИТЬ СУПЕР РАЗРЕШЕНИЕ МАТЬ ЕГО и писец зеленые полосы на весь екран потом через монитор выключил ету функцию но ничего не поменялось на телике , , потом подключил к новому телику сони там все отлично тем же кабелем ,
Попалили телик,значит :lol:
Видюха то работает...
unique0564
А если на телеке включить ТВ каналы, он как показывает?
Попробуйте сделать сброс к заводским настройкам в меню телевизора. И настройки драйвера видюхи тоже сделайте по умолчанию.
unique0564
Любые подключения и даже — желательно! — отключения девайсов надо делать ТОЛЬКО ПРИ ПОЛНОМ ОТКЛЮЧЕНИИ ИХ ОТ СЕТИ! Это же _элементарное требование электробезопасности!
U-Nick
там как бы не о том речь....
Nevermore
Если бы... Поскольку ТС не уточнил, как именно он подключал девайсы, я счёл необходимым напомнить ему это ПРАВИЛО, несоблюдение коего как раз и приводит к вылетам электроники.
Перенесено в профильную тему
Здравствуйте. при подключении ноута к телеку через HDMI только при разрешении 1024*768 есть возможность выставить 70 гц, при остальных разрешениях только 29 и 30 гц. Как можно исправить это?
Телевизор Daewoo HD Ready, ноут с видеокартой AMD Radeon R7 M260, виндовс 10.
Здравствуйте. Ноутбук Самсунг К425 (Дисп.устройств показывает 2 видюхи — ATI Mobility Radeon HD 4200 и 5000 Series) подключен кабелем hdmi-hdmi к телику Mystery 3212w. Недавно появилась проблема: периодически после запуска ОС вместо дублирующего ноут изображения на телике — НЕТ СИГНАЛА. Затем после получаса-часа включений\выключений и перезагрузок, ковыряния в настройках разрешения экрана и видюхи — начинал работать. Сегодня не включился ни разу, как я вокруг не плясал :confused: .
Пытался обновить драйвера на Радеонах через интерфейс винды, но бестолку: тот что 4200 обновляется, и понту нуль; а тот что 5000 тоже обновляется (и становится 5400), но приходится его откатывать , потому как сразу вырубается 4200, а дисплей равномерно уменьшается со всех сторон в 2 раза.
Подскажите плиз, в чем дело? на ноуте матрица битая, смотреть невозможно! :( Прочитал уже кучу всего, крыша едет... Поможет ли мне Каталист?

P/S: кабель рабочий, руководства по эксплуатации устройств не нарушались.
Ноутбук HP ProBook 4720s Core i3 ATI Radeon HD 6370M.

Драйвера версии 13.1 опознают по HDMI и выводят 3840x2160 на 4к телевизор
(в т.ч. и видео) на частоте 30Гц — я, когда обнаружил это — удивился,
т.к. стоит в нём видеокарта для ноутбуков начального уровня 5-летней давности.

Частенько бывает очень удобно для просмотра и работы со статичной графикой на большом экране ("Режим ПК").
Видео с невысоким битрейтом смотреть также достаточно комфортно (например, какие-нибудь видеолекции).

Но, вот интересный "затык": на более новых драйверах этой возможности нету —
— начиная с 13.2 вплоть до текущей версии AMD Catalyst 15.11
драйвера определяют телевизор только как FHD, а некоторые редкие версии драйверов
просто ничего не видят по HDMI.

Где в дайверах (реестрах...) прописывается эта затычка?
Где копать... смотреть?

Спасибо.
Новая тема    Ответить  [ Сообщений: 4560 ]  На страницу Пред.  1 ... 108, 109, 110, 111, 112, 113, 114  След.


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 3


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  

Удалить cookies конференции

Пишите нам | Radeon.ru
Rambler's Top100