Конференция работает на сервере ETegro Technologies.

Radeon.ru

Конференция Radeon.ru

Страница 112 из 115 [ Сообщений: 4577 ]  Версия для печати [+] На страницу Пред.  1 ... 109, 110, 111, 112, 113, 114, 115  След.
Показать сообщения за  Поле сортировки  
Помогите пожалуйста — что делать?
Нет звука на телек при подключении по HDMI
Видеокарта: MSI Radeon R7 370
Телек: Toshiba 40'
Все установлено и подключено кабелем HDMI-HDMI
Скриншот: savepic.su/6627669.htm

Сам телек без проблем определяется в устройстве и в драйверах, изображение на него передается нормально.
При проверке звука на устройстве 40' FHD_LCD TV (это мой телик в устройствах звука) — пишет "Ошибка! Не удалось воспроизвести проверочный звук."

(З.Ы. На предыдущей видеокарте GF GTS 250 все работало, но там было подключение через этот же кабель, только через переходник DVI, так как в GTS 250 не было HDMI-выхода).
Что делать? Как добиться звука?


Последний раз редактировалось dimicandum325 22:05 30.11.2015, всего редактировалось 1 раз.
dimicandum325
Версия драйвера какая?
AMD Catalyst 15.11.1 (Beta)
Качал отсюда radeon.ru/drivers/amd/win7_vista
на диске в комплекте были 15.10 по-мойму.
(новые самые последние кримсоны не предлагать, нет желания их ставить, там пока больше проблем и непоняток, чем пользы, да и аудиодрайвер
там не изменился, упор делается в них на другое).

P.S. Вчера битых три часа ломал голову на проблемой, уже попробовал накатить драйвер AMD High Defishion Audio из пакета Catalyst 15.7.1, ничего, никакого эффекта, всё также как на скрине.
Блин, три года со старьем Geforce 250 GTS не было проблем, звук шел через проводок SPDIF от матери в штырки на видюхе, а оттуда на DVI-разъем через переходник на кабель HDMI и в телик.
Не ожидал вообще что с новой видеокартой будут проблемы... Здесь даже проводок не нужен, все же современно, звук должен идти через HDMI без проблем... :eek:
Как решить проблему? Что делать?

Может быть причина в том, что когда инсталлировал драйверы — шнур и телик были не подключены? Попробую сегодня накатить поверх еще раз драйвера.
dimicandum325
HDMI кабель вставлен в тот же разъём телевизора?
Да, в тот же. В другие уже тоже пробовал — без изменений.
P.S> Кстати, на диске что был в комплекте идет вот какая версия драйверов:
clip2net.com/s/3r37TrJ
(нигде о такой не слыхал, не знаю даже от какого она числа. файлы на диске в основном все записаны датой 13.05.2015)

-- Добавлено спустя 1 ч 31 с --
Переустановка драйверов, как прежних, так и с диска — ничего не дала. все осталось по прежнему :confused:
savepic.su/6658215.jpg
Что делать??
dimicandum325
Ну дык 15.2 версия на картинке.
Проверьте видюху с другим телеком/монитором. Может несовместимость версии HDMI.
Какой именно телевизор, модель?
DigiMakc
Нет возможности проверить видюху с другим телеком/монитором. Монитор без колонок и только по dvi подключается.
Телевизор Toshiba 40L 1353N
Попробуйте так: правой кнопкой мыши на значок громкости — устройства воспроизведения — там будет Ваш телевизор в списке, и подписано "готов" — прав.кноп.мыши — использовать по умолчанию.
Затем, попробуйте воспроизвести звук какой ни-ть программой.
Ну так пробовал же:
savepic.su/6627669.htm
dimicandum325
Попробуйте поиграться с частотой дискретизации и глубиной бит во вкладке "дополнительно" в выбранном устройстве.
Там опция эта выделена серым (неактивна).

При проигрывании файлов через AIMP — ни один файл проиграться не может, выпадает ошибка.
Когда возвращаю на устройство по умолчанию на динамики — естеств-но все играет и слышиться нормально.
Попробуйте перезапустить службу "windows audio".
Тоже пробовал.... без эффекта.
Вернул пока бекапом систему на три дня назад и убрал видюшку новую, лежит в коробке.
Завтра еще попробую поиграться как-нибудь... :(
Есть мысли — отчего эта проблема? Что-то с драйвером, программно что-то где-то, или может, это аппаратный брак реализации звукового чипа на видюшке?


Последний раз редактировалось Alessio 07:06 01.12.2015, всего редактировалось 1 раз.
не увлекайтесь цитированием... всё просто: кликайте на ник собеседника и пишите ответ

Есть мысли — отчего эта проблема? Что-то с драйвером, программно что-то где-то, или может, это аппаратный брак реализации звукового чипа на видюшке?
Не люблю гадать. Я бы проверил свой телек с другой картой Radeon или свой Radeon на другом телеке. Как вариант, ещё и кабель другой подкинуть.
dimicandum325
в настройках windows попробуйте поставить минимальное возможное разрешение экрана и частоту вертикальной синхронизации.
если проблема решиться то помогу решить её и на стандартном разрешении.
XIMERA123
А при чем здесь разрешение экрана и передача звука?

-- Добавлено спустя 2 ч 12 мин 18 с --
Не ожидал от MSI и современной видеокарты такого вообще, честно говоря я в шоке....
Они там их тестируют перед отправкой в продажу или нет?
Как вообще проверить работу звукового чипа, встроенного в видеокарту? чем проверить?
Кошмар вообще.... новая видеокарта, заказывал издалека с крупного центрального магазина (живу очень далеко от магазина).
Пришла все норм, новенькая в коробке, все внимательно осмотрел при получении, все гуд (ну не мог же я ее проверить по всем показателям при получении, да и не делают такого ни в одном магазине, никто не будет же вставлять ее в системник и проверять все функции)
как теперь возвращать?
или может заработает — как разобраться в этой проблеме, не знаю....
Ну а уже как была "рада" жена, что "я купил это гавно, которое не работает" и что я выслушал.... Как будто я виноват. Вставил, поставил драйвера, подключил к телеку — все должно работать, XXI век на дворе, никаких заумных функций я же от нее не требую....
Старая GTS 250 вон без проблем передавала и видео и звук по этому же кабелю....

Может кто еще сталкивался также — помогите...
dimicandum325
Для начала — какое устройство в диспетчере звука выводит звук по умолчанию. Должно быть что-то типа ATI ( AMD ) HDMI аудиовыход такой-то. Соответственно он же должен быть выбран в устройствах вывода звука в видеоплеере, если вы смотрите фильм к примеру. Если играете на тв, то он же должен быть выбран в настройках игры. Если используете телевизор вообще как основной единственный монитор и используете его как единственное устройство вывода изображения и звука с пк, то в устройствах вывода звука по умолчанию выбрать нужный HDMI вывод звука.
msivano
Извините конечно, но прежде чем писать свою тираду — вы мои предыдущие сообщения смотрели?
Например это:
Скриншот: savepic.su/6627669.htm
Я не первый год за компом, тем более я писал что до этого несколько лет на GTS 250 выводил кабелем на телек и звук и изображение. Я знаю как выбирать и переключаться на звуковое устройство по умолчанию, так как делал это раньше сотни раз.
dimicandum325
В данный момент ( до 6 декабря включительно ) ведутся тех работы на центральном узле связи и добрая часть ресурсов работает или с перебоями, или вообще никак. Поэтому скриншота я вашего еще долго не увижу.
Но если то, о чем я думаю ( невозможно воспроизвести звук на устройстве ), то есть очень большая вероятность неисправности встроенного аудио кодека видеокарты. Проверить можно загрузившись с лайв сд диска линукса, как самый простой и быстрый способ, если и там звук с порта идти не будет, то вероятность, что аудио кодек сдох близка к 100%.
Если там все ок, то на лицо кривоватость драйвера или ос.
Уже 10 раз можно было проверить видюху с другим телеком или свой телек с другим радеоном :)
DigiMakc
Уважаемый модератор. Телека у меня (и у соседей) поблизости со входами HDMI нет вообще нигде. Также понятия не имею куда тащить свой телик или у кого брать радеон другой, чтобы проверить. У знакомых нету. Если бы была бы такая возможность, то я бы и сам после всех этих свистоплясок ей бы с удовольствием уже давно бы воспользовался.
dimicandum325
Понятно. Не думал, что это такая проблема :)
Ну, будем надеяться, что кто-ни-ть подскажет решение проблемы.

А при чем здесь разрешение экрана и передача звука?

от вашего ответа зависел мой, вы решили не проверять я решил не говорить как это исправит, удачи.
Я пробовал уже три разных официальных драйвера:
1. AMD High Definition Audio Device Версии 7.12.0.7721 от 09.02.2015
2. AMD High Definition Audio Device Версии 7.12.0.7722 от 04.06.2015
3. AMD High Definition Audio Device Версии 7.12.0.7722 от 08.05.2015

Никакого результата, звука через HDMI нет и устройство не отвечает на проверку звука:
prntscr.com/99dm6r

Я так, понимаю, например, что когда я проверяю встроенное устройство например на материнской плате, например разъем SPDIF
— то даже если физически у меня ничего к нему не подключено, то проверка звука без проблем делается, и на графическом эквалайзере я вижу визуальную реакцию
Типо так: clip2net.com/s/3r8JwvD
Здесь же в данном случае вообще устройство не отвечает на проверку звука
prntscr.com/99dm6r
Пробовал даже инсталлировать заново оригинальную операционную систему Windows 7 x64 и ставить по новой
драйвера — результат тот же.
Если бы был бы виноват мой телевизор или кабель HDMI — то встроенное звуковое устройство отвечало бы на проверку,
просто я бы не слышал звука — так ведь?
Ведь когда делается эта проверка — то проверяется ведь способность/функции устройства звукового чипа? Или телека?
Другая прежняя видеокарта спокойно передавала звук и изображение на телевизор через этот же кабель (по разъему SPDIF на материке проводками к видеокарте, оттуда через переходник DVI-HDMI через кабель на телевизор).
Я так понимаю, что единственная оставшаяся причина по всем признакам — это производственный брак аудиочипа на данной видеокарте и я могу обменять товар на аналогичный по закону в том магазине, где я покупал эту видеокарту.
Надеюсь, я вам подробно все объяснил, ответьте пож-ста — что кто думает по этому поводу?
?

-- Добавлено спустя 12 мин 59 с --
Еще пример: на материнке есть также разъем SPDIF, к нему виндос сам давно поставил стандартные драйвера и устройство также есть у устройствах звука High Defifnition Audio. Так вот, когда устанавливаешь его по умолчанию и делаешь на нем такую же проверку звука — она проходит без проблем, эквалайзер бегает зеленым, только я просто не слышу звук, потому что проводки к SPDIF разъему у меня не подключены на материнке а другой стороной тоже вообще естественно ни к чему не подключены.

Поэтому вроде бы логично что дело не в кабеле и не в самом телеке — так?
или это дело в телеке? или нет?
как это точно узнать?
Здравствуйте! Помогите пожалуйста. При подключении ПК к телевизору SONY через HDMI, изображение на телевизоре периодически меняет цвет(негатив вроде появляется), причем может через 10 минут, а может каждые 2 минуты. Если сразу меняю разрешение, то цвет восстанавливается, но потом опять появляется негатив.
ВК — R7 260X, телевизор SONY — KDL-32EX600
chemist14
Попробуйте уменьшить количества бит на подключение к ТВ. Когда домой приду если не найдете скину скриншот.

Ребята можно ли DisplayPort 1.2a переходником подключить к TV с HDMI 2.0a хочу просто (точнее думаю) о покупке Телевизор Samsung Ultra HD UE48JU7000U
SevenXP
Club 3D выпускает адаптеры c DiplayPort 1.2 на HDMI 2.0 c поддержкой 4K http://www.3dnews.ru/news/page-13.html
jonmell
Ссылка не очень, если не сложно сразу на статью бы
Да все нашел это чудо Club 3D выпускает адаптеры c DiplayPort 1.2 на HDMI 2.0 c поддержкой 4K
Изображение

Но похожая же фигня есть вроде бы у Мак буков
Изображение
dimicandum325
Вы пишете что проверить на другом телеке, кабеле, видеокарте нет возможности и, по вашему мнению, проблема в самой видеокарте.
Имеется очень похожая, скорее всего та же проблема. Видео карта hd7770. Раннее на виндовс 8.1 все работало, проблема возникла после обновления до виндовс 10 и заменой по такому случаю драверов на звук и на видео.
Итак, система видит устройства звука реалтек хдми аут и сони тв (ещё есть звуковая карта, и в итоге устройств вывода звука десяток: три встроенных на материнке, три на звуковой карте, и ещё шесть ТВ через видео карту, но проблема только в хдми), которые, теоретически конфликтуют, т.к. общий физический канал вывода.
Так вот: в скайпа есть выбор вывода и при выборе реалтек хдми — вывод звука есть, носамого звука нет, а при выборе ТВ — нет ни индикации вывода звука, ни самого звука.
Через диспетчер устройств отключил реалтек хдми, тоже самое через аудио службу на панели задач — перезагрузки, звук появился.
В дальнейшем, при включении пк — звук есть но пропадает через какое-то время (точнее не скажу — просто вклюл скайп, звука — нет).
При повторной процедуре вкл-выкл реалтек хдми и перезагрузке звук появляется. В дальнейшем опять пропадает.
Ещё выявилась закономерность — звук пропадает, при повторном запуске скайпа (им я просто звук на телек вывожу).
Последнее обновление виндовс. Всплывало предупреждение о возможной некорректой работе устройства звука ТВ, поскольку включена служба улучшения звука и предлагало эту службу отключить. Службу отключил, проблема осталась.

В инете ещё нарыл у человека такую же проблему на радеоне. Решения на сегодня у него нет.

Итого. Проблема, очевидно не в видеокарте (msi 7770). Видимо в каком-то конфликте драйверов, т.к. через hdmi выводит и реалтек и кримсон. Буду ковырять, если решу — отпишусь.
Wolodymyr
Не вижу в чем проблема если во в звуке, то поставте воспроизведение звука по умолчанию через HDMI
SevenXP
Проблема в ввыводе звука на телек через HDMI. Без разницы: по умолчанию назначить устройство вывода или назначить в отдельной программе — звук пропадает. Не во время вывода, конечно, — вы запускаете, скажем ютуб (т.е. браузер) а звука на телек нет. У меня вывод звука по hdmi настроен в скайпе (нет динамиков на мониторе и колонок тоже нет, есть наушники — на них с обычного линейного выхода реалтек подаётся — там проблемы нет). Т.е. мне теле нужен в качестве колонок только в определённом случае, но это сути не меняет — у людей та же проблема при просмотре видео, например. Так вот, включаю пк загрузился там, включаю скайп — звук есть, занимаемся своими делами, комп не выключается, понятное дело, и тут нужен скайп — бац, а звук уже не выводится. Вот в чем вопрос.
Оказалось, что проблема с отсутствием звука по HDMI — очень распространенная, и даже имеет нарицательное название "no HDMI sound after wakeup". Много народу жалуется на пропажу звука на подключенном по HDMI после выхода ПК из спящего режима. Предлагается кучас пособов: от изменения битности сигнало до редактирования реестра, не говоря уже бо "обновлениях драйверов — биоса").
Реально работающих решений не так много:
1. В диспетчере устройств — удаление ТВ, после паузы — добавление (у меня не сработало, м.б. пауза выдержана не достаточно).
2. Перезагрузка ПК.
3. В управлении питанием: отключение монитора — "никогда".

Первые два — неудобные жутко.
Взял на вооружение третий способ. Приходится выключать моник кнопкой, но по крайней мере нет этого дибильного вопроса со звуком. :mad:

П.С. Проблема не имеет нормального решения на сегодня. АМД пеняет на Виндовс (типа и с НВидиа с Ител графикой проблема тоже имеет место) Майкрософт — на кривые руки программистов АМД. Но по факту просмотра результатов поиска в гугле — в подавляющем случае карты АМД. Может поправится проблемка с очередным обновлением драйверов или ОС.
Wolodymyr
И что, 3-й способ помог?
Wolodymyr

АМД пеняет на Виндовс (типа и с НВидиа с Ител графикой проблема тоже имеет место) Майкрософт — на кривые руки программистов АМД.

Нормальная практика для таких гигантов :( Поживем и увидим кто первых фикс выпустит.

DigiMakc, судя по его посту — да :oops:
Последняя версия драйвера на котором звук работает через HDMI это AMD-Catalyst-14-9-win7-win8.1-64Bit-dd-ccc-whql на следующем обновлении все уже перестало работать.
Я откатился на версию 14.9 и все работает без каких либо дополнительных действий.
Попробуйте, может и у вас все заработает.

for resolve "no HDMI sound after wakeup" problem, try to install driver version 14.9 (AMD-Catalyst-14-9-win7-win8.1-64Bit-dd-ccc-whql)
Люди, очень прошу помочь:
Имеется Radeon 7850, win 10-64, телевизор Samsung c 4-я портами HDMI. На материнке Asus MSI нет выхода HDMI. Стоят 15.11. бета драйвера Radeon Software Crimson Edition Graphics Driver.
Телевизор спокойно подключался как второй рабочий стол, т.е. в настройках меняешь приоритет экрана — и вауля.
15.12.15. пришло обновление какое-то, то-ли системы, то-ли еще чего, всё обновилось, телевизор при этом не работал. И тут всё началось.
При загрузке компа на мониторе и на телевизоре в режиме HDMI показывается строка загрузки системы, потом на секунду инфа о материнке, чуть чуть загрузка и.... изображение на телевизоре пропадает. Т.е. кабель и порты работают, но упорно не идет видео на телек. Не идет и звук.
В настройках системы НЕТ ВЫБОРА ДОП.ЭКРАНА ИЛИ РАБОЧЕГО СТОЛА. Есть телевизор в устройствах и принтерах, подключен и вроде как работает исправно. Но вчера после отката драйвера и системы пропал и он.
В настройках видеокарты телевизор не находит, доп. настройки не отображаются, ничего не могу выбрать. Разрешение менял, все менял что только можно, и откатывал систему, ставил разные драйвера и поверх и просто новые. Может статика хренанула порт? Может в БИОС есть настройка порта? Или тут только в ремонт карту нести?

Главное ноут Асус работает с телевизором, сразу идет изображение оба экрана, а комп нет.

-- Добавлено спустя 22 мин 48 с --
На сайте AMD сейчас нашел, может в этом дело: Radeon Settings crashes on the Display tab when cloning a display via HDMI on some notebooks
Кстати, вышли новые 15.12. Сегодня попробую, но кажется каюк порту пришел.

Последняя версия драйвера на котором звук работает через HDMI это AMD-Catalyst-14-9-win7-win8.1-64Bit-dd-ccc-whql на следующем обновлении все уже перестало работать.

Подскажите, где нарыть эту версию драйвера, чтобы попробывать у себя? (хотя в описании к этому драйверу в перечислении нет поддержки radeon r7, но все же хотелось бы опробовать,...а вдруг...)
?
ПОСТ через одного
Сегодня проверил карту, всё ок, дело в системе.
Люди, хэээээлппп, как отобразить телевизор через ашдимай, я щаааааа разнесу тут всёоооо.
и никто не может помочь :no:
и это оф.форум :oops: :(
garry21
Это не оф. форум. Это форум энтузиастов. ;)
В общем, я не знаю, в чем именно было дело, но ТВ появился в подключенных устройствах:
1. Обязательно отключил HDMI
2. Снёс видео драйвера, все, вообще очистил под чистую.
3. Перезагрузил.
4. Установил последний радеон (кстати, поставился только со второго раза).
5. Обновил кодеки все, разные Visual C++
6. Пдключаю — вуаля, работает, только опять самонастройка экрана (разрешение), боюсь при следующем подключении опять не совпадут частоты или разрешение.
Сегодня посмотрю как дело пойдет, но уже хорошо, что не сжег на видюшке HDMI
Новая тема    Ответить  [ Сообщений: 4577 ]  На страницу Пред.  1 ... 109, 110, 111, 112, 113, 114, 115  След.


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  

Удалить cookies конференции

Пишите нам | Radeon.ru
Rambler's Top100