Конференция работает на сервере ETegro Technologies.

Radeon.ru

Конференция Radeon.ru

Страница 42 из 44 [ Сообщений: 1751 ]  Версия для печати [+] На страницу Пред.  1 ... 39, 40, 41, 42, 43, 44  След.
Показать сообщения за  Поле сортировки  
Разберем это на примере ASUS AH2600Pro AGP и материнской платы MSI K8MM3-VM (VIA K8M400)

ПЕРВОЕ на что хочется обратить внимание, это то что:
ПОЙМИТЕ, что если в ставите в старый компьютер (2-3 года) со СТАРЫМ БП новую видеокарту с ДОПОЛНИТЕЛЬНЫМ разъемом питания, то осознайте, что каким бы ХОРОШИМ не был бы БП до этого — он уже вряд ли потянет новую видеокарту.

вот и этот системный блок "приехал" на диагностику с ASUS ATI Radeon X1650ro AGP и 350W PowerSilent БП — и они оба друг друга нашли — ни карта, ни БП уже не чувствовали себя адекватно.

если хотите стабильной и хорошей работы вашего компа, то вам нужен МИНИМУМ ХОРОШИЙ 350W БП не менее $30 в цене!!!! а лучше взять 400W ХОРОШИЙ БП. если же вы нацеливаетесь на HD3850 AGP, то ваш друг БП на 500W в ценовой категории $60-$70!!!!
(цены указаны розничные по состоянию на июль 2008 года)

можно конечно долго разводить дискуссию по поводу того, а сколько хватит или не хватит, но если вы хотите ДОЛГОВРЕМЕННОЙ И СТАБИЛЬНОЙ РАБОТЫ компьютера — берите хороший БП. и НЕ надейтесь, что ваш трехгодичный БП (до "этого" прекрасно работавший) будет и дальше работать!
------------------------

теперь о настройках BIOS материнской и драйверов ATI:

после замены "почившей" ASUS ATI Radeon X1650ro AGP и угробившего ее NONAME БП был установлен БП CoolerMaster 460W и видеокарта ASUS AH2600Pro AGP 512Mb

была переустановлена WindowsXP c с обязательной установкой драйвера:
VIA CPU to AGP2.0/AGP3.0 Controller версии 5.1.0.3442
для ASUS AH2600Pro AGP 512Mb были установлены драйвера Catalyst 8.6 AGP HotFix
http://support.amd.com/us/kbarticles/Pa ... otfix.aspx

на первый взгляд все работало стабильно и была предпринята попвтка поработать вот на таких установках:
BIOS материнской платы:
в разделе Advanced Chipset Features
опция VLink Data Rate был установлен в режим 8X
в подразделе AGP & P2P Bridge Control опции были выставлены так:
AGP Aperture Size 256Mb

AGP Driving Control Auto

AGP FastWrite Enable
AGP Master 1 WS Write Disable
AGP Master 1 WS Read Disable
AGP 3.0 Calibration Cycle Enable

на закладке ATI CCC SmartGart такие установки:
AGP Speed 8X
FastWrite On
AGP Write On
AGP Read On
PCI Write On
PCI Read On


на первый взгляд все работало, но ......
запуск встроенной программы разгона ATI OverDrive сразу поставил все на свои места!

со стандартных 600/500 программа авторазгона выдала ТОЛЬКО 605/510!!!!!
и при этом ни одно приложение не шло нормально — или висло или вываливалось VPU Recovery.

тогда были применены следующие установки:

BIOS материнской платы:
в разделе Advanced Chipset Features
опция VLink Data Rate был установлен в режим 4X
в подразделе AGP & P2P Bridge Control опции были выставлены так:
AGP Aperture Size 256Mb

AGP Driving Control Auto

AGP FastWrite Disable
AGP Master 1 WS Write Enable
AGP Master 1 WS Read Enable
AGP 3.0 Calibration Cycle Enable

на закладке ATI CCC SmartGart такие установки:
AGP Speed 4X
FastWrite Off
AGP Write On
AGP Read On
PCI Write On
PCI Read On

Изображение


и соответсвенно программа авторазгона ATI OverDrive при тестировании определила границы разгона на уровне 815/625!
после ряда тестов были найдены стабильные частоты 800/600
Изображение

теперь все приложения бегают просто замечательно.

стоит проц AMD Sempro 3000+ и в 3Dmark05 на дефолтных настройках эта система набирает 6700 попугаев.

P.S. залогом стабильной работы будет являться отключение ЛЮБОГО разгона AGP ШИНЫ и всяческих фич "повышающих ее быстродействие". более весомы прирост вы получите разогнав саму видеокарту, чем разгоняя AGP шину.

не_важно ©

____________________________________________________________________________


_MetalliC_

Проблема:
На компьютерах с процессорми без поддержки SSE2 и частотой больше 1900Мгц (например AthlonXP) наблюдаются "синие экраны смерти" STOP: 0x0000008E или перезагрузки в различных 3D-приложениях и играх.
100%-ый способ определить что у вас именно эта проблема — запустить в 3Dmark2003 второй тест "Battle for Proxycon", если компьютер сразу же выпал в BSOD или перегрузился — значит у вас именно этот случай.
Решение:
Скачать csaptch, перегрузиться в безопасном режиме и запустить. После переустановки драйверов процедуру надо повторять.
Патч работает как с WinXP так и с Vista/Seven драйверами, начиная с версий 7.xx и до 10.хх.

Немного лирики:
Начиная с Catalyst 7.8 компания ATI добавила оптимизацию под SSE2 (процессоры P4, Athlon64 и более новые), но определение типа процессора сделали весьма "оригинальным" способом — по его частоте :eek: : если частота процессора 1901Мгц или больше — значит будет использоваться код SSE2. Естественно на поцессорах типа AthlonXP 3200+ это приводит к краху системы.
Этот кусок кода в драйвере никак не менялся уже около трех лет, благодаря чему глюк до сих пор присутствует, а csapatch успешно его исправляет.

http://deve.loping.net/projects/csapatch/

csapatch-1.0.1 — зеркало на radeon.ru — 47,6 КБ
____________________________________________________________________________


Установки HD 3850 512 AGP на GIGABYTE GA-8SG667 (чипсет SIS)

добавил MBear
____________________________________________________________________________


Последний раз редактировалось не__важно 22:02 17.07.2008, всего редактировалось 1 раз.
Sten47
Профиль заполните сначала, все возможные ответы после.
JohnnyMnemoNick
готово.
Sten47 Хорошая шутка. :D Приведите конфигурацию компьютера в которой установлена "проблемная" HD4670 AGP.
Dmitry123
ну так это уже другой вопрос :D P4 2,4 GHz; 1,5 Gb RAM; 350W; XP Pro Service Pack 3; DFI PE11-EC/EL VIA P4X266
Sten47 БП помощней попробуйте, драйверы на чипсет VIA Hyperion 4in1 version 4.43 — http://www.via.com.tw/en/support/drivers.jsp

P.S. http://us.dfi.com.tw/Upload/Manual/CM/59000215.PDF, http://radeon.ru/articles/25_07_03/
Dmitry123
попробовал VIA Hyperion 4in1 version 4.43, ситуация та же самая. Драйвера зависают либо при установке, либо после перезагрузки. Еще я заметил одну странность, возможно поможет. Обычно когда включаешь компьютер сначала идет информация о видеокарте, когда стоит эта видюха ничего не показывает. Сразу идет тест ОЗУ.
Sten47

когда включаешь компьютер сначала идет информация о видеокарте, когда стоит эта видюха ничего не показывает. Сразу идет тест ОЗУ.

Здесь всё норм-особенность Радеонов, не показывают инфу о карте в БИОСе.
NET Frameworks 2.0 и последний DX стоят?
БП точно мало.
Я уж было подумал уже карта накрывшаяся. Да и когда давным давно была 9550 вроде писало.

NET Frameworks 2.0 и последний DX стоят?
Да.
Ну я пробовал поставить 400, дрова так же не шли. Хотя я заметил что кулер совсем тихо крутится.


Последний раз редактировалось Гость 09:44 12.08.2012, всего редактировалось 1 раз.
не увлекайтесь цитированием...
Можно попробовать через диспетчер устройств принудительно драйвер поставить. Указать путь к папке уже распакованного драйвера (Packages-Drivers-Display-Inf ),перезагрузить,а потом уже каталист ставить.
Да,необязательно ставить последний драйвер. Попробуйте из старых- какой-нибудь из этих: 10.8/10.9/10.10
От новых дров всё равно особого толка для старых карт нет.
Взять можно здесь .

Чтобы исключить саму карту неплохо было бы её проверить на другом компе

На советы вверху страницы ещё обратите внимание(про настройки БИОСа в частности)-может помогут.
76FX
пробовал и в ручную поставить, и даже через безопасный режим. В лучше м случае просит перезагрузки, перезагружаюсь и висит. Дрова так же разные юзал 10.6/10.8.
Тогда-пробуйте настройки БИОСа-вверху страницы подробно.
Если карта рабочая-причина в чём-то есть (Кэп Очевидность :gigi: )
76FX
попробовал, висит.
Sten47
Эт не карта мудрит, а древняя мамаша, ну и про переходник PCI-E на AGP тоже не стоит забывать... на ВИА вообще интересные экземпляры попадались в плане совместимости и глючности.
JohnnyMnemoNick
ну а есть какое нибудь решение, не считая замены материнки?
Sten47
Раз ничего не помогает, то только замена.
У меня HD2600 , года 4 назад я настроил ее в соответсвии с выше изложенным. Все было хорошо, и жили бы долго и счастливо, но я нечаянно снес драйверы матплаты.
:(
Старые драйверы не устанавливаются , говорит не та ОС , совсем новый просто не устанавливается и ничего не говорит.
В установившемся (8.801.0.0) в Каталисте отсутствует вкладка c настройками AGP.
Памажите!
muravei
Если винда лицензия, сделайте обновление винды, оно само всё поставит, у меня на SiS655 и AGP HD2600XT было так: при обновлении винды ставились дрова "AGP Driver for SiS655 Chipset" и всё было ОК!
muravei
Так дрова на чипсет восстановили?
вот если что.

muravei
Если винда лицензия,
:)



Так дрова на чипсет восстановили?


Да естественно.

Вчера поставил Каталист 11-10 , экранов смерти пока небыло, но в Бателфилде2 какие-то мерцания. :(
Хотелось бы поставить с расширенными настройками АГП , работало гораздо лучше. :(
muravei Ati SmartGuard (настройки PCI и AGP) убрали из драйвера начиная с Catalyst 9.11.
Если материнка не тянет на 8х,можно и без SmartGart обойтись-в БИОСе ограничить скорость AGP до 4х (как вариант) или же поставить более раннюю версию драйвера.
Решил отписаться по результатам)
У меня Mobility HD 4650. Спустя полгода я решил всё-таки найти более стабильную версию дров. :abuse: с дровами всю ночь, перепробовал разные версии, и все они моросили..я уже отчаялся..я знал, что нужно ставить Каталист до 11 версии, а то и до 10.6, если будут косяки..и тут наткнулся на 12.6 Legacy (win7 x64, тут на сайте скачал версию с WHQL-т.е.проверено на совместимость с виндой, стоит цифровая подпись; а вторую версию, она чуть отличалась по размеру,— с офф сайта ATI Radeon), не ожидал увидеть в Release Notes свою видюшку!))) решил рискнуть, в случае чего откатил бы..и что вы думаете?) всё стабильно, мало того, пропала проблема совместимости с движем Frostbite2!) теперь не виснет (я оказался прав на счёт того, что проблема в дровах)!))


Последний раз редактировалось U-Nick 18:15 01.11.2012, всего редактировалось 1 раз.
автор заблокирован бессрочно за нарушения Правил
подскажите. прикупил на старое железо radeon hd3450 agp, работает красота — при просмотре хд видео процессор вообще не грузится. да вот есть одна беда, хочет оно фреймворк, со старой панелью не работает уже принципиально, в новой панели мне никакие настройки не нужны. если установить драйвер напрямую без панели (в ручную через устройства) то ускорение видео не работает.
как настроить видеокарту не устанавливая панель, может какие то ветки реестра сохранить?
bomz
ATI Tray Tools например.
А почему не хотите фреймворк ставить?
потому что он мне не нужен, и весит он почти гиг. ати трей тулз тоже какую библиотеку требует не нужную больше ни для чего.
а в какой ветке реестра искать все эти настройки?

-- Добавлено спустя 1 ч 23 мин 48 с --
ура все разрешилось само собой. другую версию драйвера расковырял — открыл инсталятор драйвер 7zip и вытащил из него папку с драйвером Display. установил его через диспетчер устройств в ручную и видеоускорение всключилось само собой. вот раньше 1280 на 720 еле еле тянуло (ATI Radeon 9600), только если фильм состоит из небыстрых кадров и кино новое а не оцифрованное старое снятое на крупнозернистую пленку. а теперь при просмотре такого кина размером проц поджирает всего на несколько процентов :beer:

13-1-legacy_xp32_dd_ccc_whql

http://s2.ipicture.ru/uploads/20130911/zA32G1QC.png

-- Добавлено спустя 20 ч 34 мин 8 с --
помогите пожалуйста еще с таким делом.
на какое устройство устанавливать WDM драйвер?
не могу сообразить как эту папку дисплей переделать, чтоб все находилось в корне, а не с путями вложенных папок
\Display\XP_INF
хотелось бы чтоб вот так было все в корне
Изображение

а почему на 9600 тв тюнер работал на overlay surface а с новой видео картой на Primary Surface?
http://s1.ipicture.ru/uploads/20130912/Gehf1dmw.png
с новой картой HD 3450 возникла еще такая проблема. сначала PLoP менеджер загрузки оказалось не работает в режиме 800х600 — полосы вместо изображения, во всех остальных режимах нормально. более очевидным казалось допустить что ошибка в любительской программе, пусть раньше он и работал на 9600. но оказалось некорректная работа проявляется и в некоторых vga режимах и других программ например опять же менеджер загрузки Grub4Dos — в графическом режиме 640х480 цветные черточки по экрану. в чем причина? на 9600 вообще все было очень корректно :(
может биос перепрошить или подправить надо?
Купил видеокарту PowerColor HD3450 512MB AGP. Последнее драйвера AMD hotfix не устанавливаются, при установке видеокарта не определяется.
Как это исправить?
Или может посоветуете хорошие драйвера для этой видеокарты?
Оригинальные драйвера с диска пошли но даже старушка Gta san andreas на средних настройках глючит. (Pentium 4 2.0 ghz, 1 gb ram, оригинальная windows xp sp3).
Extlay
версия 12.3 хотфикс подойдет
Extlay
Можно взять здесь .
Сорри конечно,но смысл брать старую и при этом неигровую карту :confused: :shuffle: Если есть желание оживить (немного,естесственно не для последних игр) старую АГП-систему лучше ориентироваться на HD 4650 AGP,HD 4670 AGP или (на мой взгляд-самое лучшее)-HD 3850 AGP. Для последней нужен хороший БП 450 Ватт.
76FX
Спасибо за ссылку. Что вы думаете о HD3650?
Extlay
Имхо-слабовато,но однозначно всяко лучше,чем HD 3450.
Ну и оперативки(если мать позволяет) я бы добавил.
Видеокарту купил неделю назад, сейчас не знаю что с ней делать...
Апгрейд до 2х гб оперативки заметно что-нибудь изменит?
По-хорошему нужно перебираться на современное железо .
Если же целей таких нет-то с 2-мя гигами оперативы системе будет полегче и работать она будет пошустрее.
Можете глянуть в мой PC-2 (вкладка "ИНФО") -на таком конфиге в первых двух сталкеров играю. Ну и в кучу старья-ради чего и держу этот комп. Этакая ностальгия. :gigi:
Так что насчёт видео-х.з.. Всё зависит от ваших потребностей/возможностей,решать вам.
Сегодня включил системник и второй монитор не включился, а ушел в спящий режим. Подключены оба монитора по dvi, каждый в один из 2х разьемов на видеокарте. Думал, что один из dvi на видюхе умер, потому что когда меняю местами мониторы, то первый всегда в спящем режиме, а второй работает. А потом отключил один винчестер и без него запустились они оба, но до перезапуска. Сейчас ни в какую. работает только один монитор, даже винду переустановил. БП стоит raidmax 500w, он на 2 винта, dwd-привод и мою видеокарту работает. Может подскажет кто, что делать?
Конфиг системника:
Windows 7 Максимальная 64-bit (6.1, Build 7601) Service Pack 1
BIOS: BIOS Date: 04/30/07 09:19:17 Ver: 08.00.12
Processor: AMD Athlon(tm) 64 X2 Dual Core Processor 5600+ (2 CPUs), ~2.8GHz
Memory: 3072MB RAM
DirectX Version: DirectX 11
Card name: ATI Radeon HD 2600 XT
Monitor Name: SyncMaster 226BW,SyncMaster Magic CX226BW(Digital)
Появились проблемы после установки HD4650 под AGP — не просыпается из гибернаейта, зависает либо на рабочем столе либо в конце считывания кэша с винта, причем зависает как в XP sp3 так и в Win7. Перепробовал уже разные драйвера под XP.. 14,13,12,11 ничего не помогает :(проблема повторяется стабильно.

карта 1002-9495 от сапфир... что интересно драйвер 12.6 на их сайте не видит карту :(

До этого стояла 3650 — проблем не было.

У кого аналогичная железка — как вы с ней живете?
SergoHD
Конфигурацию ПК в Профиле заполните (включая модель и мощность блока питания) для начала или у Вас в системнике лишь видеокарта?
Драйвера ставили на свежие системы? Новые драйвера не имеет смысла ставить для этой карты, в них отсутствует поддержка старых карт...
SergoHD, с настройками сна в BIOS играться пробовали?
Попробую внести ещё немного конкретики — последние разы зависало win.xp на месте где бежит индикатор загрузки из гибернейта в память, в самом конце, то есть когда пора переходить в графический режим. Если перезагрузиться, то система скажет — удалить или попробовать снова, если "снова" — то система уже просыпается от гибернейта без проблем.

Такая проблема сразу возникла при установке карты, драйвера тогда поставил самый последние что были у ati — 14-4-xp32-64-dd-ccc-pack1.exe , потом плавно сползал по 12.4-12.3-12.1.. и сейчас 11.12. В каких то из 12.x версии была проблема что драйвера поставились, а CCC не хотел стартовать.

Alessio
В системе ещё сетевая и звук.

Драйвера ставили на грязные системы, в случае XP (в том числе после 3650) перепробовано много драйверов, последний ставил с физическим удалением всех ati*.* файлов. На Win7 вполне чистая, от 3650 драйвер удалил и поставил 12.6 насколько я помню.

Новые драйвера не имеет смысла ставить для этой карты, в них отсутствует поддержка старых карт...
Но там же специальная серия для старых AGP.... гнаться не буду, но знать бы какие самые прямые.

D-Tritus
настройками сна в BIOS играться пробовали
в bios материнки? а они разве чтото делают под windows? могу поменять — скажите на что.
SergoHD
Разве 14.4 под легаси-карты (АГП-в их числе) есть? :confused: По-моему нет . И это,имхо-хорошо(ничего хорошего для старых карт 14.4 не даст).
Если вы ставили последние версии дров,а после ставите более ранние-то не совсем просто вычистить систему от них. Помимо самих дров-ещё и реестр загаживается.
Попробуйте прогой от самой АМД- AMD Clean Uninstall Utility. С ХР не работает как пишут :( .
SergoHD, да, именно. Конечно делают — ведь не OS, а именно BIOS / EFI управляет питанием устройств и отвечает за работу всех энергосберегалок. А вот по поводу подсказать конкретные настройки — увы, на ПК я сном не пользуюсь. Для общего ознакомления. Могу порекомендовать принудительно включить поддержку ACPI 1.4/2.0 и APIC, попробовать принудительно выставить тип Suspend-а (не авто, а именно только S3), ну и там можно еще с Power Saving Type побаловаться.
Новая тема    Ответить  [ Сообщений: 1751 ]  На страницу Пред.  1 ... 39, 40, 41, 42, 43, 44  След.


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 4


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  

Удалить cookies конференции

Пишите нам | Radeon.ru
Rambler's Top100