Конференция работает на сервере ETegro Technologies.

Radeon.ru

Конференция Radeon.ru

Страница 1 из 1 [ Сообщений: 10 ]  Версия для печати [+]
Показать сообщения за  Поле сортировки  
Приобрёл такой вот девайс — Hercules Classic Silver.
Хорошая картинка, чуткий микрофон, но такой вот глюк —
при включении (перезагрузке) windows (XP SP3) автоматически пялит свои драйверы, обзывает камеру "usb устройством просмотра изображений" ....Лечится только через "установка и уд. программ" — Hercules — исправить....
Как победить это безобразие пока не знаю...
Посоветуйте что-нибудь, кто может...
Привет у меня было такое надо с офф сайта утилиту качать по мимо драйверов для этой камеры тогда всё заработает
удачи :D
Вы имеете в виду Webcam Station Evolution? (она на диске вместе с дровами была) Так стоит она...

Ура! Победил! Удалил — переустановил (раз в пятый) — глюк исчез....

А вот и не фига...лезет винда всё равно...при чём странно, что при перезагрузке всё нонрмально, а хрень эта начинается при включении компьютера....Может Plug & Play отключить....
Allexander

Удали "свои драйверы" из винды ручками, поправив inf-файл. Закомментируй в нем знаком ";" строчку с DeviceID твоей камеры. Либо вообще удали плностью inf-файл, если в нем нет других нужных девайсов. После этого она не найдет никаких дров, кроме тех, что уже установлены с родным софтом от камеры. Такое иногда бывает, если дрова от винды имеют цифровую подпись, а другие — нет.
Спасибо
Как будет не лень — так и сделаю... :) Пока просто воткнул в другое гнездо — помогло.... :)
приобрел вэб камеру sven ic-310
подключаю через удлинитель дрова ставятся звук в скайпе воспроизводится видимости ноль- крутится кружок и все! через прямое подключение спереди через юсб порт аналогично не работает. Как подключаю через задний мамкин юсбишник все работает и видео и звук . в чем может быть проблема?
predator76
а в родной мамкин usb сзади тоже через удлинитель подключаешь? или на прямую? просто у меня через удлинитель даже с родного usb не было изображения :spy:
Сзади напрямую подключаю и работает. Флэшка через удлинитель нормально функционирует
predator76
на прямую у меня тоже работает :yes: мне интересно у тебя через удлинитель с родного мамкиного usb который сзади будет изображение?
Нет ни через один задний юсбишник и удинитель не работает полным функционалом-есть только звук( пишу через тел ..если что простите заошибки)
Новая тема    Ответить  [ Сообщений: 10 ] 


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  

Удалить cookies конференции

Пишите нам | Radeon.ru
Rambler's Top100