Конференция работает на сервере ETegro Technologies.

Radeon.ru

Конференция Radeon.ru

Страница 9 из 11 [ Сообщений: 414 ]  Версия для печати [+] На страницу Пред.  1 ... 6, 7, 8, 9, 10, 11  След.
Показать сообщения за  Поле сортировки  
Тестируем новую линейку звуковых карт Creative SoundBlaster: Z, Zx и ZxR — обзор на Оверах.

Слушаем и тестируем три новые звуковые карты Creative SoundBlaster Z, Zx и ZxR – по отдельности и в сравнении с основными конкурентами из стана ASUS.
Почитал...
Простенький обзор. Но достаточный что бы понять, что креатив несколько опоздал. Продукт по сути аналогичный.
Всем привет!
Очень долго мучился с картой X-Fi Xtreme Gamer под windows 8. Работает до перезагрузки после переустановки дров. После перезагрузки звук можно запустить, но при этом нужно править реестр на включение в автозапуск одного из файлов папки Windows, при этом громкость всегда после запуска была на всю.
Проблема с сохранением настроек звука, исчезла после предоставления полных прав на изменение для каталога с креативным софтом.

И тут возникла необходимость переустановки Windows. Решил попробовать Windows 8.1 preview. Установил, поставил дрова с сайта креатив,самые самые новые, котороые до этого ставил на восьмерку , что называется как есть. И о чудо, звук есть, настройки сохраняются, все работает просто великолепно (ну во всяком случае для меня, в плане звука).

У кого какое мнение на этот счет, в чем же все таки разница для креативных дров между Windows 8 и Windows 8.1.


Последний раз редактировалось U-Nick 10:11 17.10.2013, всего редактировалось 1 раз.
Дублировать посты запрещено Правилами. Не повторяйте подобного!
sruzanov
Переставил свою экстрим геймер в рабочий комп с 8й виндой. Работает хорошо и сохраняет настройки, если выставить режим интертейнмент вместо геймерского режима. С геймерским режимом при каждой перезагрузке был глюк со звуком. Сегодня должна стать в качестве обновы новая винда 8.1, попробую что и как со звуком и отпишусь.

sruzanov
Переставил свою экстрим геймер в рабочий комп с 8й виндой. Работает хорошо и сохраняет настройки, если выставить режим интертейнмент вместо геймерского режима. С геймерским режимом при каждой перезагрузке был глюк со звуком. Сегодня должна стать в качестве обновы новая винда 8.1, попробую что и как со звуком и отпишусь.

У меня была проблема во всех режимах. Буду очень рад если поделишься методом настройки на windows 8.
sruzanov
На восьмерке собственно говоря все просто, устанавливаешь драйвер, перезагружаешь комп, заходишь в настройки и переводишь режим драйвера из Game mode в Enterteinment mode. Сохраняешь настройки, ну закрываешь панельку в смысле, и перегружаешь комп. После этого при включении винды драйвер находится в режиме инертейнмент, и настройка к примеру "отключать выход на колонки при подключении наушников" сохраняются. Так у меня с этой звуковой на двух компах срабатывает сохранение настроек и работоспособность драйвера.
Имеется звуковая карта x-fi xtreme music.
Изображение
Проблема с ней такая, виндо определяется и устанавливаются драйверы, весь сопутствующий софт работет.
Но не выводится звук, точнее он есть но его еле слышно при максимальной громкости моих сороковаттных колонок.
Если вытащить карту и дать ей полежать (не использовать) скажем две недели, а потом снова поставить то она поначалу снова будет работать, как нивчем не бывало, но позже постепенно начинают появлятся искажения (треск-шипение) в звуке и он начинает постепенно затухать вместе с искажениями.
Иногда звук резко может прорезаться на 1 или 2 минуты и также резко исчезнуть.
В чем собственно проблема?
Карта уже довольно древняя, но все же намного лучше чем встройка.


Последний раз редактировалось S_U 22:53 15.11.2014, всего редактировалось 1 раз.
S_U
Карта вполне не плохая, и выкидывать её конечно не стоит.
Такое на обоих каналах? Похоже что кондёры где-то сдохли..
S_U, при подключении наушников такая же ерунда происходит? Может это регулятор громкости на колонках полетел.

Можно ли на x-fi xtreme music переназначить выходные разъёмы? Если да, то может на другом заработает нормально.
proffy
С колонками все нормально.
Перенастраивать нельзя.
Проблема явно железная и явно на звуковухе где то на выходах.
С тыльной стороны платы одно время было еле заметное пятно с белеющимися краями, размером с рублевую монету ток не круглое, похожее на что-то растекшееся и высохшее.
В звуке на этой карте не задолго до этой проблемы бывали искажения но они были очень редкими и секундными, а после того, как я протер это пятно (жидкостью для снятия лака с ногтей) начались те проблемы о которых я выше написал.
Перезалил картинку с отметкой того места где на обратной стороне было пятно.
Визуально на плате все цело, протирал ватным диском и даже мыл после всего этого под водой со средством для мытья посуды c последующей просушкой феном.
S_U а вы дополнительное питание к ней подключали,так как оно нужно для усилителя встроенного в эту карту,у меня две таких у же трудятся долго на двух компах,не разу такова не замечал,ещё бывает из за окисление контактов,протрите ластиком контактные группы на карте
Yans
Нет не подключал, до этого все и так работало.

а вы дополнительное питание к ней подключали,так как оно нужно для усилителя встроенного в эту карту
Для ОУ? Доп.питание? :eek: не смешите нас. Уж если там кто и кушает, что сам чип, а не МИЛЛИамперные ОУ. Прежние ЗК с достаточно мощными выходными УМЗЧ, способные таскать 4-омные _пассивные колонки (Вибра-128 к примеру), спокойно кормились просто от PCI разъёма.

S_U
Я согласен с DigiMakc: либо кондеры текут, либо стабилизаторы. Такое проверяется только прямой заменой на годные и инструментальным анализом снятых деталек.
Но для начала протрите странное место не женской жидкостью, а нормальным ацетоном или спирто-бензинкой. Вот тут женские "ватные" диски вполне пригодны.
Мы на работе (струйные маркираторы продукции) для этого брали вафельные полотенца и резали их на квадраты: протёр — выкинул.
DigiMakc
U-Nick
Я тоже грешу на кондеры.
п.с. Сам я не дружу с паяльником, а найти контору в обл. центре будет наверное проблематично.
Для мастера с нужными детальками там работы поди на час от силы.
U-Nick спирт на водной основе создаст налёт,ацетон разъест лак,так что ими протереть не стоит если хотите обезжирить то тока уаспиритом,и если в устройстве преднозначено доп питание то оно должно быть подключено,вы же видеокарту без до питания не подключаете,или те устройства где зарекомендовано производителем

S_U в принципе если боитесь поять то можно взять с рук такую же,сейчас они стоят совсем не дорого


Последний раз редактировалось Yans 00:51 16.11.2014, всего редактировалось 1 раз.
Yans
В СПИРТЕ нету водной основы, если он не медицинский (70°) или с рынка.
Не спирт, но спиртобензинка (1:1) :gigi: Ей все советские электронные заводы испокон веку платы мыли.
Спирт и бензин должны быть чистыми, а не бодяжными, ес-но. Бензин — из бутылок по 0.5л из хоз-мага (или ИЗООКТАН)
На современных платах не лак, а спецплёнка (ёклмн! уже забыл ее профи-название :eek: ), которая ацетона (да и паяльника) не боится.
Уайтспиритом лучше не пользоваться — он вонючий и практически бесполезный для НЕорганики.

Про "если рекомендовано изготовителем" — это :yes:
U-Nick не буду спорить с вами эта тема не для дебатов

Для мастера с нужными детальками там работы поди на час от силы.
Если знать где именно проблема — да, а если нет, то проблемное место ещё найти надо.

спирт на водной основе создаст налёт,ацетон разъест лак,так что ими протереть не стоит если хотите обезжирить то тока уаспиритом,и если в устройстве преднозначено доп питание то оно должно быть подключено,вы же видеокарту без до питания не подключаете,или те устройства где зарекомендовано производителем

1. Налёт на плате не страшен, на контактах — конечно не желателен.
2. Ацетон не разъест лак. Я вообще 646 растворителем протираю всегда (который в маленьких пластиковых бутылочках, он не вонючий). А "вайт-спирит", как выше сказали, вонючий и "жирноватый".
3. На данной карте (x-fi xtreme music) нет дополнительного разъёма питания. Если точнее, то это разъём питания для варианта, когда плата идёт в "боксе" элайт Про или платинум. Он предназначен не для того, чтобы в PCI варианте "помогать" питать :)
U-Nick на многих форумах пишут что доп питание на креативе нужна тока если есть доп блок в отсек 3.5,тогда не понятно за чем он тогда на таких картах как PCI-E Asus Xonar DX XONAR_DX/XD/A хотя у этих карт я не видел доп блоки
Yans
У карт PCI-E Asus Xonar DX/DSX/DGX и т.п. аналоговая часть (выход) запитана через доп питание.

А "вайт-спирит", как выше сказали, вонючий и "жирноватый".

Но-но, полегче. Худ как щепка и не воняю )). У меня похожая карта — Fataliti Champion c 5-ти дюймовым блоком, так вот к самой карте доппитания не подключаю, только к интерфейсному блоку подключаю питание (флоппиковское), но вот сама карта и блок соединены кабелем (шлейф наподобие IDE) может по нему карта подпитывается. Отдельно карту без блока не юзал, к карте подключены колонки, к блоку Байеры 770. На всех виндах включая 10-ку все норм.

аналоговая часть (выход) запитана через доп питание
Что-то я подобного в статьях по этим картам не нашел. Линк есть?
Судя по фотке DX, питание заводится с дальнего от выходов конца и рядом с ним размещен dc-dc преобразователь. А у остальных DX-карт доп питания что-то не видать. Как и у D1.
Отсюда — моё ИМХО: доп-питание нужно не выходам, а процессору.

Но-но, полегче. Худ как щепка и не воняю )).
:lol: :up: Даже в мыслях не было Вас оскорбить :)

U-Nick
Линка нет. D1 питается через PCI, там контактов поболее чем в PCI-E видимо поэтому ASUS решили на картах PCI-E сделать доп.питание. Я помню, что аналоговая часть ЦАПа питается через PCI-E. Да и при отключении доп.питания карта в сисьеме видится, просто звука нет, что очередной раз подтверждает тот факт, что через доп.питание питается выход.
DigiMakc
Система видит чип DSP, который продолжает работать.

просто звука нет, что очередной раз подтверждает тот факт, что через доп.питание питается выход.
Это совершенно не обязательно: если ЦАП молчит, то и на выходах звука будет 0 ... Должен быть
-----
Была у мну ВК i740 (от самой Intel!) и был на ней классный ветродуй от Санио (питание — +5В!)... я как-то попробовал его снять — ВК отказалась работать... с нехорошими словами на экране в мой адрес :gigi:
Всем привет!!! Может кто и спрашивал уже (направьте в нужную сторону!), но столкнулся с проблемой:

Имеется X-Fi Xtreme Gamer Fatal1ty Pro. Система на компе Win 7 x64. Дрова последние с сайта Creative'а.
При переключении режима драйвер падает, звук пропадает, значок громкости перечеркнут, карта в диспетчере задач с восклицательным знаком... иногда помогает перезагрузка, но зачастую ТОЛЬКО удаление и повторная установка дров.

На другом компе с Win 7 x86 такой хрени не наблюдается... Чё делать то??? :confused: Не хоцца на встроенный звук уходить...
Zalogin D.
При переключении КАКОГО РЕЖИМА? Нам ведь не видать...
Попробуйте карту переставить в другой слот.

Имеется X-Fi Xtreme Gamer Fatal1ty Pro. Система на компе Win 7 x64. Дрова последние с сайта Creative'а.


Совет -- не трогай последние дрова с сайта. Трогай дрова, которые пришли с карточкой на диске.

Хотя, те дрова -- для Вин ХР. Не знаю, пойдут ли они на Вин 7. Может, попробуешь старые дрова с сайта (если найдёшь), сразу же после выпуска карточки.

Разумеется, делай это после того, как отключил внутренний звук в БИОС/УЕФИ, и (или) переставил карточку в другой слот, как уже было выше порекомендовано.
valerian
Не стоит давать человеку вредных советов (это я про древние дрова на диске).

Zalogin D.
Поставьте SBXF_PCDRV_L11_2_18_0015A.exe. Эмпирическим путем я выяснил, что это самые безглючные и самые свежие среди тех, на которых работает HW OpenAl.

Zalogin D.
Поставьте SBXF_PCDRV_L11_2_18_0015A.exe. Эмпирическим путем я выяснил, что это самые безглючные и самые свежие среди тех, на которых работает HW OpenAl.
Спасибо большое! попробую обязательно!

Zalogin D.
При переключении КАКОГО РЕЖИМА? Нам ведь не видать...
Попробуйте карту переставить в другой слот.
Из любого в любой!!! А другого слота нет, ибо мамка его не имеет! (в профиле есть все железо)


Последний раз редактировалось DigiMakc 22:10 20.05.2015, всего редактировалось 1 раз.
Слишком много пустоты
Хренатив собирается на 10ку выаускать дрова? А то мой SOUND BLASTER Z в печали :(
А Десятка требует каких-то особенных дров? :spy:

А Десятка требует каких-то особенных дров? :spy:
Я пока ее не ставил, но что то не помню, совместимых дров, на 7ку же не ставили дрова с хп
raziel, этот пример — не совсем пример, ибо драйверная модель и изменилась-то в последний раз кардинально, как раз, между XP и Vista. То есть даже от Vista драйвера с большей долей вероятности будут олично работать и в Windows 10. Единственно, между Vista — Win8 изменился уровень ограничений для неАдминистраторов, в том числе и по доступу к реестру. Это значит, что разного рода контрольные панели для Vista могут не обладать достаточными правами на изменение заданных настроек, но сие решаемо простым запуском от Админа.

А уж в случае наличия драйверов для Win8, с Win10 вообще проблем быть не должно. Я вон, для своей аудиги использую драйвер времён Vista, не по причине отсутствия драйверов для Win7/8, они есть, а потому что в более новых из-за каких-то лицензионных коллизий для карты был выпилен "What U Hear", он мне иногда нужен. И нет проблем со звуком.
2proffy, спасибо за инфу, значит можно смело ставить.
Знакомый поставил 10ку ему нравится, а я все таки подожду пару месяцев, фиксов мало не бывает.
proffy
Ох уж эти права администратора... в 10ке даже Аимп не хочет музыку воспроизводить без запуска от Админа.
Правда это может быть связано с тем, что я вошел таки в онлайн учетку винды, на 8ке я в нее входил только чтоб поставить пру программ из маркета, а потом обратно переходил в оффлайн учетку.
Попробую переключиться обратно в оффлайн и посмотреть, работают ли Аимп и Айтюнс без запуска от админа...

-- Добавлено спустя 14 мин 48 с --
Да, с офлайн учеткой та же фигня, не работают без прав админа...
raziel

Как бывший владелец ZxR заявляю — карте, начиная с семерки, дрова не нужны — так работает. vadik36km хз, все прекрасно с аимпом — прав админа не просит, все запускается, инсталится, работает. Я постоянно под лнлайн учеткой нахожусь. Где вы эти проблемы находите???
msivano
Думаю, что этокак то связано с прошлой системой, хотя я никаких привязок к пользователю не делал никогда, хрен его знает почему так.
vadik36km

Думаю, что случился косяк с сертификатом подлинности или центром сертификации.
vadik36km
Можно глянуть тут:
Изображение

Бывает там от старой системы остаются "левые" учётки, или в далее по дереву в папках, и тогда начинается танец с бубном.
DigiMakc
С этим местом как раз и косяк вышел почему то.
Изображение
Зашел в дополнительно, а там кроме Система и Администраторы было указано еще 2 пользователя с трудновыговариваемыми именами — набор символов в общем.
Изображение
Собственно здесь я уже дописал себя и все заработало нормально. Но почему так вышло я не знаю. Первый раз такой косяк. Поэтому как то не сразу сообразил.
Новая тема    Ответить  [ Сообщений: 414 ]  На страницу Пред.  1 ... 6, 7, 8, 9, 10, 11  След.


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 4


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
cron

Удалить cookies конференции

Пишите нам | Radeon.ru
Rambler's Top100